<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>Webcast: Hedge or Diversifier? The Modern Take on Gold | ETF Trends</title><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="robots" content="index,follow" /><meta name="googlebot" content="index,follow" /><link rel="shortcut icon" href="/wp-content/uploads/2016/04/favicon-1.png" sizes="32x32" /><link rel="icon" href="/wp-content/uploads/2016/04/favicon-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/04/favicon-1.png" /><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,500,700|Roboto:500,700" rel="stylesheet"><link href="/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css" rel="stylesheet"><script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/piwik.js"></script><noscript><p><img src="//beacon.mitremedia.org/piwik.php?idsite=12" style="border:0;" alt=""/></p></noscript><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast/core.js?ts=1586976372"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast/validate.min.js?ts=1586976372"></script><script src="https://unpkg.com/react@16/umd/react.production.min.js"></script><script src="https://unpkg.com/react-dom@16/umd/react-dom.production.min.js"></script><script src="https://unpkg.com/prop-types@15.6/prop-types.min.js"></script><script src="https://unpkg.com/axios/dist/axios.min.js"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast/parser.min.js?ts=1586976372"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast/parser.min.js.map?ts=1586976372"></script><script src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://unpkg.com/react-input-mask/dist/react-input-mask.min.js"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script>var bottomSlot; + googletag.cmd.push(function() {var interstitial = googletag.sizeMapping().
addSize([0, 0], []).
addSize([768, 0], [640, 480]).
build();interstitialmod = googletag.defineSlot('/1000160/Interstitial_640x480', [640, 480], 'interstitialAd').defineSizeMapping(interstitial).addService(googletag.pubads());var mappingslotfour = googletag.sizeMapping().addSize([0, 0], []).addSize([760, 0],  [300, 600]).build();var mappingraileven = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [[300, 600],[300, 250]]).
build();sideSlot2 = googletag.defineSlot('/1000160/2014_sidebar_300x250_2', [[300, 600],[300, 250]], 'div-gpt-ad-1473442813261-2').defineSizeMapping(mappingraileven).addService(googletag.pubads());sideSlot3 = googletag.defineSlot('/1000160/2014_sidebar_300x250_3', [[300, 600],[300, 250]], 'div-gpt-ad-1473442813261-3').defineSizeMapping(mappingraileven).addService(googletag.pubads());bottomSlot = googletag.defineSlot('/1000160/2014_sidebar_300x250_4',  [300, 600], 'bottomAd').defineSizeMapping(mappingslotfour).addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.pubads().setTargeting( "uri", "e-or-diversifier-the-modern-take-on-gold" );googletag.enableServices();});</script><script>googletag.cmd.push(function() {googletag.pubads().addEventListener('slotRenderEnded', function (event) {if (event.slot.getSlotId().getDomId() === 'interstitialAd') {if (event.isEmpty) {document.getElementById('ouibounce-modal').className = "disnone";}else {jQuery('#ouibounce-modal .underlay').css('background-color', 'rgba(0, 0, 0, 0.5)');document.getElementById('ouibounce-modal').style.display = "block";}}});var mappingleader = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [728, 90]).
addSize([1024, 0], [[970, 250], [728, 90]]).
build();var mappingrailodd = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [[300, 600],[300, 250]]).
build();googletag.defineSlot('/1000160/2014_leaderboard_728x90', [[728, 90],[970, 250]], 'div-gpt-ad-1473442813261-0').defineSizeMapping(mappingleader).addService(googletag.pubads());googletag.defineSlot('/1000160/2014_sidebar_300x250_1', [[300, 600],[300, 250]], 'div-gpt-ad-1473442813261-1').defineSizeMapping(mappingrailodd).addService(googletag.pubads());var mobilestick = googletag.sizeMapping().addSize([0, 0], []).addSize([300, 0], [320, 50]).addSize([768, 0], []).build();mobstickSlot = googletag.defineSlot('/1000160/2018_320x50_StickyMobile', [320, 50], 'mobstickAd').defineSizeMapping(mobilestick).addService(googletag.pubads());googletag.pubads().setTargeting( "page", "webcasts" );googletag.pubads().setTargeting( "uri", "e-or-diversifier-the-modern-take-on-gold" );googletag.pubads().setTargeting( "tags", [""]);googletag.pubads().collapseEmptyDivs();googletag.pubads().enableAsyncRendering();googletag.enableServices();});</script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-1506385-1', 'auto', {'siteSpeedSampleRate': 10});ga('send', 'pageview');</script><script>setTimeout("ga('send', 'event', '_trackEvent', '15_seconds', 'read')", 15000);setTimeout("ga('send', 'event', '_trackEvent', '30_seconds', 'read')", 30000);setTimeout("ga('send', 'event', '_trackEvent', '45_seconds', 'read')", 45000);setTimeout("ga('send', 'event', '_trackEvent', '60_seconds', 'read')", 60000);</script><script async src="https://www.google-analytics.com/analytics.js"></script><!-- Global site tag (gtag.js) - Google Ads: 1037515200 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-1037515200"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'AW-1037515200');</script><!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="A theory has been that an allocation to gold may help mitigate volatility in times of crisis. In the first half of the year, Gold has helped hedge against the uncertainty during the pandemic and growing concerns about inflation [1]. In this insightful 1 hour webcast, State Street Global Advisors, the World Gold Council and ETF Trends will review the underlying fundamentals of Gold in 2020, and whether they may continue to support counter-correlated movements in the yellow metal."/><link rel="canonical" href="https://www.etftrends.com/webcasts/hedge-or-diversifier-the-modern-take-on-gold/" /><link rel="publisher" href="https://plus.google.com/102149343261085541817"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Webcast: Hedge or Diversifier? The Modern Take on Gold | ETF Trends" /><meta property="og:description" content="A theory has been that an allocation to gold may help mitigate volatility in times of crisis. In the first half of the year, Gold has helped hedge against the uncertainty during the pandemic and growing concerns about inflation [1]. In this insightful 1 hour webcast, State Street Global Advisors, the World Gold Council and ETF Trends will review the underlying fundamentals of Gold in 2020, and whether they may continue to support counter-correlated movements in the yellow metal." /><meta property="og:url" content="https://www.etftrends.com/webcasts/hedge-or-diversifier-the-modern-take-on-gold/" /><meta property="og:site_name" content="ETF Trends" /><meta property="article:publisher" content="https://www.facebook.com/ETFtrends/" /><meta property="fb:app_id" content="68398182304" /><meta property="og:image" content="https://www.etftrends.com/wp-content/uploads/2020/05/Investors-Turn-to-Gold-ETFs-as-a-Hedge-Against-Inflation.jpg" /><meta property="og:image:secure_url" content="https://www.etftrends.com/wp-content/uploads/2020/05/Investors-Turn-to-Gold-ETFs-as-a-Hedge-Against-Inflation.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="545" /><meta property="og:image:alt" content="Investors Turn to Gold ETFs as a Hedge Against Inflation" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="A theory has been that an allocation to gold may help mitigate volatility in times of crisis. In the first half of the year, Gold has helped hedge against the uncertainty during the pandemic and growing concerns about inflation [1]. In this insightful 1 hour webcast, State Street Global Advisors, the World Gold Council and ETF Trends will review the underlying fundamentals of Gold in 2020, and whether they may continue to support counter-correlated movements in the yellow metal." /><meta name="twitter:title" content="Webcast: Hedge or Diversifier? The Modern Take on Gold | ETF Trends" /><meta name="twitter:site" content="@ETFtrends" /><meta name="twitter:image" content="https://www.etftrends.com/wp-content/uploads/2020/05/Investors-Turn-to-Gold-ETFs-as-a-Hedge-Against-Inflation.jpg" /><meta name="twitter:creator" content="@ETFtrends" /><!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ETF Trends &raquo; Feed" href="https://www.etftrends.com/feed/" /><link rel='stylesheet' id='thumbnail-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/thumbnails.css?ver=1559137162' type='text/css' media='all' /><link rel='stylesheet' id='wcjp-frontend.css-css' href='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/css/wcjp-frontend.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/cssnew-12-11.min.css?ver=1586959832' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome-1126.min.css?ver=4.8.1' type='text/css' media='all' /><style id='smartmag-font-awesome-inline-css' type='text/css'>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</style><link rel='stylesheet' id='nav-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/nav.css?ver=1588956135' type='text/css' media='all' /><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etftrends.com/xmlrpc.php?rsd" /><link rel='shortlink' href='https://www.etftrends.com/?p=369862' /><link rel="alternate" type="application/json+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Fwebcasts%2Fhedge-or-diversifier-the-modern-take-on-gold%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Fwebcasts%2Fhedge-or-diversifier-the-modern-take-on-gold%2F&#038;format=xml" /><meta property="description" content="A theory has been that an allocation to gold may help mitigate volatility in times of crisis. In the first half of the year, Gold has helped hedge against the uncertainty during the pandemic and growing concerns about inflation [1]. In this insightful 1 hour webcast, State Street Global Advisors, the World Gold Council and ETF Trends will review the underlying fundamentals of Gold in 2020, and whether they may continue to support counter-correlated movements in the yellow metal." /><meta itemprop="name" content="Webcast: Hedge or Diversifier? The Modern Take on Gold"/><meta itemprop="description" content="A theory has been that an allocation to gold may help mitigate volatility in times of crisis. In the first half of the year, Gold has helped hedge against the uncertainty during the pandemic and growing concerns about inflation [1]. In this insightful 1 hour webcast, State Street Global Advisors, the World Gold Council and ETF Trends will review the underlying fundamentals of Gold in 2020, and whether they may continue to support counter-correlated movements in the yellow metal."/><meta itemprop="image" content="https://www.etftrends.com/wp-content/uploads/2020/05/Investors-Turn-to-Gold-ETFs-as-a-Hedge-Against-Inflation.jpg" /><!-- This site is optimized with the Schema plugin v1.6.9.7 - http://schema.press --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/webcasts\/hedge-or-diversifier-the-modern-take-on-gold\/"},"url":"https:\/\/www.etftrends.com\/webcasts\/hedge-or-diversifier-the-modern-take-on-gold\/","headline":"Webcast: Hedge or Diversifier? The Modern Take on Gold","datePublished":"2020-06-02T10:25:28+00:00","dateModified":"2020-06-02T10:26:38+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.etftrends.com\/#organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/09\/etf-trends-3.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2020\/05\/Investors-Turn-to-Gold-ETFs-as-a-Hedge-Against-Inflation.jpg","width":1000,"height":545},"description":"ETF Trends is a leading source in Exchange Traded Fund news, insights, research, investing, finance strategy and popular ETF topics. Learn more about ETFs today!","author":{"@type":"Person","name":"ETF Trends","url":"https:\/\/www.etftrends.com\/author\/etf-trends\/","sameAs":["http:\/\/etftrends.com"]}}</script><script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
window._wp_rp_wp_ajax_url = "https://www.etftrends.com/wp-admin/admin-ajax.php";
window._wp_rp_plugin_version = '3.6.4';window._wp_rp_post_id = '369862';window._wp_rp_num_rel_posts = '4';window._wp_rp_thumbnails = true;window._wp_rp_post_title = 'Webcast%3A+Hedge+or+Diversifier%3F+The+Modern+Take+on+Gold';window._wp_rp_post_tags = [];window._wp_rp_promoted_content = true;</script><!-- This site is optimized with the Schema plugin v1.6.9.7 - https://schema.press --><script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"item": {"@id": "https://www.etftrends.com","name": "Home"
}},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.etftrends.com/webcasts/hedge-or-diversifier-the-modern-take-on-gold/","name": "Webcast: Hedge or Diversifier? The Modern Take on Gold","image": "https://www.etftrends.com/wp-content/uploads/2020/05/Investors-Turn-to-Gold-ETFs-as-a-Hedge-Against-Inflation.jpg"
}}]
}</script><link rel="icon" href="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" /><meta name="msapplication-TileImage" content="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" /><style>html,body,h4,h2,h1{font-family:'Open Sans',sans-serif}a:hover{color:#4caf50}.icons{font-size:25px;padding-top:-3px;vertical-align:middle;padding-right:8px;color:#ff5722}.summary{padding:5px 0 0 20px}.summary ul{list-style:disc;margin-left:35px}.summary ul li{margin-bottom:10px}@media only screen and (max-width:1023px){.col-7,.col-5{width:100%;margin-bottom:28px}}@media only screen and (min-width:768px){.col-5{float:right!important}}@media only screen and (max-width:767px){.row .column,.column,.row [class*="col-"]{width:100%;margin-bottom:28px}}.info{font-size:14px;margin-top:35px}.col-9 p,.col-9 ul,.col-9 li,.col-8 p,.col-8 ul,.col-8 li{font-weight:400;line-height:22px;font-size:14px;margin-bottom:10px}.headh1{font-size:28px;color:#fff;margin:10px 0 10px 0}.headwrap{background:url('https://www.etftrends.com/wp-content/uploads/2020/05/Investors-Turn-to-Gold-ETFs-as-a-Hedge-Against-Inflation-915x510.jpg') no-repeat;background-size:cover;background-position:center;min-height:300px;color:#fff}.headbg{background-color:rgba(12,63,90,.9);display:block;padding:30px 50px 20px 30px;font-weight:700}.disc{font-size:14px;margin:10px 0}.sidegray{background:#f9f9f9;padding:20px}.wrapmar{margin-top:20px}.widget{margin-bottom:40px}.f-50{float:left;width:50%}@media screen and (max-width:600px){.col-25,.f-50,input[type=submit]{width:100%;margin-top:0}.w80{width:90%!important}.pb20 img{width:90%!important}}@media screen and (max-width:768px){.modal-cont{width:90%!important}}label.form-label{padding:0 0 5px 0;display:inline-block;color:#666;font-size:14px;font-weight:700}.required,.form-error{color:#c00;font-size:13px}.alert-danger{background-color:red;color:#fff;padding:10px 20px;margin-bottom:15px}label{color:#666;font-size:13px}.form-input{padding:7px 14px;border:1px solid #ebeff0;border-radius:3px;color:#666;font-size:13px;background:#fff;width:90%}textarea{background-color:#fff}input[type=text],textarea{-webkit-transition:all 0.30s ease-in-out;-o-transition:all 0.30s ease-in-out;outline:none}.form-input:focus,textarea:focus{box-shadow:0 0 5px rgba(33,145,228,1);border:1px solid rgba(33,145,228,1)}.formpad{margin-bottom:10px}.w80{width:80%}.w20{width:20%;float:left;padding-bottom:30px;min-width:90px}.pb20{padding-bottom:40px;clear:both;font-size:14px;line-height:22px}#address{display:none}.block{display:inline-block}.button{position:relative;background-color:#ff5722;border:none;font-size:25px;color:#fff;padding:20px 40px;width:75%;text-align:center;-webkit-transition-duration:0.4s;transition-duration:0.4s;-webkit-transition:all 0.30s ease-in-out;-moz-transition:all 0.30s ease-in-out;-ms-transition:all 0.30s ease-in-out;-o-transition:all 0.30s ease-in-out;text-decoration:none;cursor:pointer;margin-top:20px}.button:hover{background-color:#ff7400}.speakerline{line-height:24px;font-size:14px}.addlink{color:#2191e4;font-weight:700;font-size:13px;cursor:pointer}.formhead{padding:10px 0;background-color:#ff5722;color:#fff;text-align:center;font-weight:700;font-size:28px}.formcont{padding:20px;background-color:#e3e3e3}.headh2{font-size:15px;color:#ff5722!important;font-weight:700;margin:15px 0 10px 0}.row:after{content:"";display:table;clear:both}.modallogin{background-color:#ff5722;color:#fff;padding:7px 15px;border-radius:5px}.modalweb{display:none;position:fixed;z-index:1;padding-top:100px;left:0;top:0!important;width:100%;height:100%;overflow:auto;background-color:rgb(0,0,0);background-color:rgba(0,0,0,.4)}.modal-cont{background-color:#fefefe;margin:auto;padding:20px;width:40%;height:auto}.closebx{display:block;height:30px}.close{color:#252525;float:right;font-size:30px;font-weight:700}.close:hover,.close:focus{color:#000;text-decoration:none;cursor:pointer}.help-block{display:block}.sponsored{font-size:11px;margin-top:-20px;font-weight:400}.sponsored img{max-width:160px}.clear{clear:both}.navigation ul li{width:calc(100% /8)}</style><script type="text/javascript" src="https://www.etftrends.com/wp-content/uploads/2019/02/interstitial.js"></script></head><div id="adBottom"><div id="mobstickAd"><script>googletag.cmd.push(function(){googletag.display('mobstickAd');});</script></div></div><style> #autoreg-overlay{height:100%;width:100%;position:fixed;z-index:100;left:0;top:0;background-color:white;overflow-x:hidden}.autoreg-overlay-content{position:relative;top:25%;text-align:center;margin-top:30px;font-weight:bold}</style><body class="page-template page-template-page-templates page-template-webcast-detail page-template-page-templateswebcast-detail-php page page-id-369862 page-builder right-sidebar full skin-tech img-effects has-nav-light-b has-nav-full has-head-tech has-mobile-head"><div class="main-wrap"><div id="main-head" class="main-head"><div class="wrap"><div class="mobile-head"><div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div><div><a href="/" title="ETF Trends" rel="home"> <div class="logo-stack"> <div class="logo-stack-inner"> <noscript> <div id='etftrends-logo'></div> </noscript> </div> </div></a></div><div class="search-overlay"><a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a></div></div><header class="tech"></header></div><div class="main-nav"> <div class="navigation-wrap cf fixed-nav " > <nav class="navigation cf nav-full has-search nav-light nav-light-b"> <div class="wrap"> <div class="mobile" data-type="off-canvas" data-search="1"> <a href="#" class="selected"><span class="current"></span> <i class="hamburger fa fa-bars"></i></a> </div> <div class="flex-container"> <div class="nav-logo"> <a href="/" title="ETF Trends" rel="home"> <div class="logo-stack"> <div class="logo-stack-inner"> <noscript> <div id='etftrends-logo'></div> </noscript> </div> </div></a> </div> </div> <div class="menu-main-container"><ul id="menu-main" class="menu cf menumain"><li id="menu-item-333032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333032"><a href="/category/expert-insights/">Expert Insights</a></li><li id="menu-item-315096" class="nohighlight multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315096"><a href="/">ETF Channels</a><ul class="sub-menu"><li id="menu-item-223509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223509"><a href="/etf-strategist-channel/">ETF Strategist</a></li><li id="menu-item-315110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315110"><a href="/core-etf-channel/">Core Equity</a></li><li id="menu-item-315097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315097"><a href="/multi-asset-channel/">Multi-Asset</a></li><li id="menu-item-315103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315103"><a href="/smart-beta-channel/">Smart Beta</a></li><li id="menu-item-315105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315105"><a href="/tactical-allocation-channel/">Tactical Allocation</a></li><li id="menu-item-315106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315106"><a href="/thematic-investing-channel/">Thematic Investing</a></li><li id="menu-item-315108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315108"><a href="/alternatives-channel/">Alternatives</a></li><li id="menu-item-315109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315109"><a href="/leveraged-inverse-channel/">Leveraged &#038; Inverse</a></li><li id="menu-item-327231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327231"><a href="/disruptive-technology-channel/">Disruptive Technology</a></li><li id="menu-item-328376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328376"><a href="/innovative-etfs-channel/">Innovative ETFs</a></li><li id="menu-item-328377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328377"><a href="/equity-etf-channel/">Equity ETF</a></li><li id="menu-item-328375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328375"><a href="/fixed-income-channel/">Fixed Income</a></li><li id="menu-item-334861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334861"><a href="/retirement-income-channel/">Retirement Income</a></li><li id="menu-item-336512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336512"><a href="/multi-factor-channel/">Multi-Factor</a></li><li id="menu-item-372710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372710"><a href="/etf-building-blocks-channel/">ETF Building Blocks</a></li></ul></li><li id="menu-item-190426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190426"><a href="/webcasts/">Webcasts</a></li><li id="menu-item-315579" class="multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315579"><a href="/popular-etfs/">Popular ETFs</a><ul class="sub-menu"><li id="menu-item-315580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315580"><a href="https://etfdb.com/etf/SPY/?utm_source=etftrends.com">SPY – SPDR S&#038;P 500 ETF</a></li><li id="menu-item-315581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315581"><a href="https://etfdb.com/etf/VOO/?utm_source=etftrends.com">VOO – Vanguard S&#038;P 500 ETF</a></li><li id="menu-item-315582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315582"><a href="https://etfdb.com/etf/QQQ/?utm_source=etftrends.com">QQQ – Invesco QQQ ETF</a></li><li id="menu-item-315583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315583"><a href="https://etfdb.com/etf/GLD/?utm_source=etftrends.com">GLD – SPDR Gold Shares ETF</a></li><li id="menu-item-315592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315592"><a href="https://etfdb.com/etf/IVV/?utm_source=etftrends.com">IVV – iShares Core S&#038;P 500 ETF</a></li><li id="menu-item-315635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315635"><a href="https://etfdb.com/etf/EFA/?utm_source=etftrends.com">EFA &#8211; iShares MSCI EAFE ETF</a></li><li id="menu-item-315594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315594"><a href="https://etfdb.com/etf/EEM/?utm_source=etftrends.com">EEM – iShares MSCI Emerging Markets ETF</a></li><li id="menu-item-315590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315590"><a href="https://etfdb.com/etf/IEMG/?utm_source=etftrends.com">IEMG – iShares Core MSCI Emerging Markets ETF</a></li><li id="menu-item-315591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315591"><a href="https://etfdb.com/etf/VTI/?utm_source=etftrends.com">VTI – Vanguard Total Stock Market ETF</a></li><li id="menu-item-315595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315595"><a href="https://etfdb.com/etf/GDX/?utm_source=etftrends.com">GDX &#8211; VanEck Vectors Gold Miners ETF</a></li><li id="menu-item-315636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315636"><a href="https://etfdb.com/etf/XLF/?utm_source=etftrends.com">XLF &#8211; Financial Select Sector SPDR Fund</a></li><li id="menu-item-315593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315593"><a href="https://etfdb.com/etf/VEA/?utm_source=etftrends.com">VEA – Vanguard FTSE Developed Markets ETF</a></li><li id="menu-item-315665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315665"><a href="https://etfdb.com/etf/VTV/?utm_source=etftrends.com">VTV &#8211; Vanguard Value ETF</a></li><li id="menu-item-315666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315666"><a href="https://www.etftrends.com/etfs/commodity/gold-etfs">Top 34 Gold ETFs</a></li><li id="menu-item-315667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315667"><a href="https://www.etftrends.com/etfs/commodity/oil-etfs">Top 34 Oil ETFs</a></li><li id="menu-item-315668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315668"><a href="https://www.etftrends.com/etf/commodity-etfs">Top 130 Commodity ETFs</a></li><li id="menu-item-315669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315669"><a href="https://www.etftrends.com/etf/hedge-fund-etfs">Top 47 Hedge Fund ETFs</a></li><li id="menu-item-315670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315670"><a href="https://www.etftrends.com/etf/financials-etfs">Top 57 Financials ETFs</a></li><li id="menu-item-315671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315671"><a href="https://www.etftrends.com/etf/inverse-equities-etfs">Top 68 Inverse Equities ETFs</a></li><li id="menu-item-315672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315672"><a href="https://www.etftrends.com/etf/high-yield-bonds">Top 56 High Yield Bond ETFs</a></li></ul></li><li id="menu-item-212521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212521"><a href="/education/education-central/">ETF Education</a><ul class="sub-menu"><li id="menu-item-209887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209887"><a href="/etf-newsletter/">Newsletter</a></li><li id="menu-item-315123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315123"><a href="/category/new-etfs/">New ETFs</a></li><li id="menu-item-315125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315125"><a href="/etf-ecosystem/">ETF Ecosystem</a></li><li id="menu-item-315578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315578"><a href="https://www.etftrends.com/education/education-central/">Education Central</a></li><li id="menu-item-212524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212524"><a href="/category/video/">Video</a></li><li id="menu-item-212525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212525"><a href="/category/podcasts/">Podcasts</a></li><li id="menu-item-212527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212527"><a href="/education/books-by-tom-lydon/the-etf-trend-following-playbook/">ETF Playbook</a></li></ul></li></ul></div> <div class="nav-search nav-light-search"> <div class="search-overlay"> <a href="#" title="Search" class="search-icon"> <i class="fa fa-search"></i> </a> <div class="search"> <form role="search" action="/" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search Here" autocomplete="off" /> <button class="search-button" type="submit"><i class="fa fa-search"></i></button> </form> </div> </div> </div> </div> </nav> </div></div><header class="tech"> <div class="headeresp" style="text-align: center; margin-bottom: -4px;"> <div style="display: inline-block;"> <div> <div class="headerad"> <div id="div-gpt-ad-1473442813261-0" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-0' );} );</script></div> </div> </div> </div> </div></header></div><style>.headbg{background-color:#1e88e5 !important;opacity:.9}.headbg .headh2{color:#fff!important}.formhead,.button{background-color:#ff871c}.icons{color:#ff871c;font-size:30px}.headh2{color:#ff871c}</style><script>var webcastEventId = '2332641';var webcastEventKey = '7FCE034306975F55769F596111E0F2FE';var webcastPartnerRef = '';var webcastBaseUrl = 'https://event.on24.com/utilApp/r';
var webcastRegistrationFooterDisclosure = "By hitting register, you're opting in to SPDR communications. You can opt-out or adjust your preferences at any time.";</script><script>webcastBaseUrl = 'https://event.on24.com/utilApp/r';
</script><div class="wrapmar wrap cf"><div class="row"><div class="col-9 main-content"><div class="headwrap" style="min-height: 0px;"><div class="headbg" style = "padding-right: 30px; position: relative;"><div style = "position:absolute; top:20px; right:20px;"></div><div class = "row"><div class = "col-12"><h2><a class="headh2" href="/webcasts">WEBCASTS</a></h2><h1 class="headh1">Hedge or Diversifier? The Modern Take on Gold</h1></div></div><p>A theory has been that an allocation to gold may help mitigate volatility in times of crisis. In the first half of the year, Gold has helped hedge against the uncertainty during the pandemic and growing concerns about inflation [1]. In this insightful 1 hour webcast, <strong>State Street Global Advisors</strong>, the <strong>World Gold Council</strong> and <strong>ETF Trends</strong> will review the underlying fundamentals of Gold in 2020, and whether they may continue to support counter-correlated movements in the yellow metal. </p><div class="row cf info"><div class="col-3"><i class="fa fa-calendar icons"></i>June 16, 2020</div><div class="col-3"><i class="fa fa-clock-o icons"></i>11am PT | 2pm ET</div><div class="col-3"><i class="fa fa-graduation-cap icons"></i>1 CE Credit</div><div class="col-3 sponsored">Sponsored by<br><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.etftrends.com/wp-content/uploads/2019/08/SPDR_Reg_size2_Letterhead_horizontal_RGB-For-Reg-Page-150x42.png" alt="State Street SPDR Logo"><noscript><img src="https://www.etftrends.com/wp-content/uploads/2019/08/SPDR_Reg_size2_Letterhead_horizontal_RGB-For-Reg-Page-150x42.png" alt="State Street SPDR Logo"></noscript></div></div></div></div><div class="row cf"><div class="col-5"><div id='webcast-form'></div><noscript><div class="formhead">Please enable Javascript on your browser so you can proceed with the registration.</div></noscript></div><div class="col-7"><div class="summary"><a class="addlink" id="myBtn" style="margin: 15px 0 0 0; float: right; font-size: 13px">Already
Registered? Click here &raquo;</a><h2 class="headh2">SUMMARY</h2><p><strong>Tom Lydon</strong>, CEO of <strong>ETF Trends</strong>, will moderate a discussion on:</p><ul><li>Provide a macro view of the markets in the first half of the year, including a review of the key variables that have influenced gold’s performance so far in 2020</li><li>A deeper look at how some of these factors may affect gold going forward</li><li>What the “next normal” might look like and what that could mean for gold</li><li>Considerations for financial advisors using gold in client portfolios</li></ul><p><strong>Pending acceptance for one hour of CFP/CIMA CE credit for live and on-demand attendees</strong></p><p><em>CFA Institute members are encouraged to self-document their continuing professional
development activities in their online CE tracker. </em></p><h2 class="headh2">SPEAKERS</h2><div class="pb20"><div class="w20"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://wcc.on24.com/event/23/32/64/1/rt/1/images/speakerbiowidgetimage1588356908230/george_headshot_v2.jpg"
width="80"><noscript><img src="https://wcc.on24.com/event/23/32/64/1/rt/1/images/speakerbiowidgetimage1588356908230/george_headshot_v2.jpg"
width="80"></noscript></div><div class="w80"><h4>George Milling–Stanley</h4>Chief Gold Strategist<br>State Street Global Advisors</div></div><div class="pb20"><div class="w20"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://wcc.on24.com/event/23/32/64/1/rt/1/images/speakerbiowidgetimage1588356916524/jc_hi_resv2.jpg"
width="80"><noscript><img src="https://wcc.on24.com/event/23/32/64/1/rt/1/images/speakerbiowidgetimage1588356916524/jc_hi_resv2.jpg"
width="80"></noscript></div><div class="w80"><h4>Juan Carlos Artigas</h4>Director, Investment Research<br>World Gold Council</div></div><div class="pb20"><div class="w20"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://wcc.on24.com/event/23/32/64/1/rt/1/images/speakerbiowidgetimage1531845123772/tom_headshot.png"
width="80"><noscript><img src="https://wcc.on24.com/event/23/32/64/1/rt/1/images/speakerbiowidgetimage1531845123772/tom_headshot.png"
width="80"></noscript></div><div class="w80"><h4>Tom Lydon</h4>CEO<br>ETF Trends</div></div><div class="clear"></div><p class="disc"><strong>Disclaimer</strong><br>By registering, you are certifying that you are a financial professional and agree to share your data with ETF Trends and opt-in to receiving occasional communications about projects and events. The contents of this form are subject to the ETF Trends' <a href="https://www.etftrends.com/about-2/copyrights-disclaimers/#privacy" target="_blank">Privacy Policy</a>. You can unsubscribe at any time.</p></p></div></div></div><div class="col-12 cf" style="border-top:#ccc solid 1px; padding-top:20px; font-size: 13px;"><p><strong>Important Disclosures</strong></p><p>[1] Source: Bloomberg Finance L.P. &amp; State Street Global Advisors, date as of May 31, 2020; Notes: S&amp;P 500 monthly correlation to Spot Price of Gold is -0.01 from 8/31/1971 to 5/31/2020 and Bloomberg Barclays U.S. Aggregate Bond Index monthly correlation to Spot Price of Gold is 0.07 from 1/30/1976 to 5/31/2020. Correlation measures the degree to which the deviations of one variable from its mean are related to those of a different variable from its respective mean.</p><p><strong>FOR INVESTMENT PROFESSIONAL USE ONLY.</strong></p><p>Investing involves risk including the risk of loss of principal.</p><p>This webcast is provided for informational purposes only and should not be considered investment advice or an offer for a particular security or securities. The views and opinions expressed by the speaker are those of his or her own, and do not necessarily represent the views of State Street or its affiliates.</p><p>Commodities and commodity-index linked securities may be affected by changes in overall market movements, changes in interest rates and other factors such as weather, disease, embargoes, or political and regulatory developments, as well as trading activity of speculators or arbitrageurs in the underlying commodities.</p><p>The World Gold Council name and logo are a registered trademark and used with the permission of the World Gold Council pursuant to a license agreement. The World Gold Council is not responsible for the content of, and is not liable for the use of or reliance on, this material.</p><p>Standard &amp; Poor&#8217;s, S&amp;P and SPDR are registered trademarks of Standard &amp; Poor&#8217;s Financial Services LLC (S&amp;P); Dow Jones is a registered trademark of Dow Jones Trademark Holdings LLC (Dow Jones); and these trademarks have been licensed for use by S&amp;P Dow Jones Indices LLC (SPDJI) and sublicensed for certain purposes by State Street Corporation. State Street Corporation&#8217;s financial products are not sponsored, endorsed, sold or promoted by SPDJI, Dow Jones, S&amp;P, their respective affiliates and third party licensors and none of such parties make any representation regarding the advisability of investing in such product(s) nor do they have any liability in relation thereto, including for any errors, omissions, or interruptions of any index.</p><p>© 2020 State Street Corporation &#8211; All Rights Reserved</p><p>State Street Global Advisors Funds Distributors, LLC, One Iron Street, Boston, MA 02210.<br />3099542.1.1.AM.INST | 07/31/2020</p></div></div><div id="myModal" class="modalweb"><div class="modal-cont"><div class="closebx"><span class="close">&times;</span></div><div class="modal-body"><form id="form-b" class="login-form" role="form" method="GET"
action="https://event.on24.com/wcc/r/2332641/7FCE034306975F55769F596111E0F2FE"><div class="row content login-fields"><div class="col-xs-10 email-label login-field"
style="padding-bottom: 10px;font-size: 14px;">If you have previously registered for this event, please login below:</div><div class="col-xs-12 col-sm-10 js-input-container"><div class="login-field"><input class="form-input " type="email" name="email"
style="z-index: 10; width: 250px" placeholder="Email*"
data-validation="required"></div></div><input class="data-input" type="hidden" name="loginaction" value="y"><input class="data-input" type="hidden" name="recookie" value="y"><div class="js-hidden-fields"><input class="data-input" type="hidden" name="target" value="reg20.jsp"><input class="data-input" type="hidden" name="partnerref"
value=""><input class="data-input" type="hidden" name="eventid" value="2332641"><input class="data-input" type="hidden" name="key" value="7FCE034306975F55769F596111E0F2FE"><input class="data-input" type="hidden" name="sessionid" value="1"><input class="data-input" type="hidden" name="sourcepage" value="register"><div class="col-xs-12 col-sm-2 submit-container"><button type="submit" id="registerform"
class="modallogin"><strong>LOGIN</strong></button></div></div></div></form></div></div></div><aside class="col-3 sidebar"><div class="widget"><div id="div-gpt-ad-1473442813261-1" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-1' );googletag.pubads().refresh();} );</script></div></div><div class="widget"><div id="div-gpt-ad-1473442813261-2" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-2' );} );</script></div></div><div class="widget"><div id="div-gpt-ad-1473442813261-3" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-3' );} );</script></div></div><div id="sticky-anchor"></div><div id="sticky"><div id="bottomAd" class="" > <script>googletag.cmd.push( function () {googletag.display( 'bottomAd' );} );</script></div></div></aside></div></div><script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script><script src="https://code.jquery.com/ui/1.10.4/jquery-ui.min.js"></script><script>var modal = document.getElementById('myModal');var btn = document.getElementById("myBtn");var span = document.getElementsByClassName("close")[0];btn.onclick = function() {modal.style.display = "block";};span.onclick = function() {modal.style.display = "none";};window.onclick = function(event) {if (event.target == modal) {modal.style.display = "none";}};function myFunction() {var x = document.getElementById("address");x.style.display = "block";};</script><script type="text/javascript">jQuery(document).ready(function($){function sticky_relocate(){var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top;if(window_top>div_top){$('#sticky').addClass('stick');$('#sticky-anchor').height($('#sticky').outerHeight())}else{$('#sticky').removeClass('stick');$('#sticky-anchor').height(0)}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate()});var dir=1;var MIN_TOP=200;var MAX_TOP=300;function autoscroll(){var window_top=$(window).scrollTop()+dir;if(window_top>=MAX_TOP){window_top=MAX_TOP;dir=-1}else if(window_top<=MIN_TOP){window_top=MIN_TOP;dir=1}$(window).scrollTop(window_top);window.setTimeout(autoscroll,100)};var refreshed2=!1,adAlmostVisibleScrollValue2=200,listener2=function(){if(window.scrollY>=adAlmostVisibleScrollValue2&&!refreshed2){googletag.cmd.push(function(){googletag.pubads().refresh([sideSlot2]);}),refreshed2=!0,window.removeEventListener("scroll",listener2)}};window.addEventListener("scroll",listener2);var refreshed3=!1,adAlmostVisibleScrollValue3=400,listener3=function(){if(window.scrollY>=adAlmostVisibleScrollValue3&&!refreshed3){googletag.cmd.push(function(){googletag.pubads().refresh([sideSlot3]);}),refreshed3=!0,window.removeEventListener("scroll",listener3)}};window.addEventListener("scroll",listener3);var refreshed=!1,adAlmostVisibleScrollValue=600,listener=function(){if(window.scrollY>=adAlmostVisibleScrollValue&&!refreshed){googletag.cmd.push(function(){googletag.pubads().refresh([bottomSlot]);}),refreshed=!0,window.removeEventListener("scroll",listener);var e=setInterval(function(){googletag.pubads().refresh([bottomSlot])},30000);setTimeout(function(){clearInterval(e)},31000)}};window.addEventListener("scroll",listener)})
</script><style> .btnClose,.btnClose:hover{color:#00bfff;text-decoration:none}.btnClose{width:50px;display:block;text-align:right;position:absolute;right:16px;top:17px;cursor:pointer;float:right;font-family:Helvetica;font-weight:700;font-size:13px}#modalmiss{opacity:0;-webkit-transition:opacity 1s;-moz-transition:opacity 1s;-o-transition:opacity 1s;transition:opacity 1s}#ouibounce-modal{font-family:"Open Sans",Roboto,sans-serif;display:none;position:fixed;top:0;left:0;width:100%;height:100%;z-index:50000000}#ouibounce-modal .underlay{width:100%;height:100%;position:absolute;top:0;left:0;background-color:rgba(0,0,0,0.5);cursor:pointer;-webkit-animation:fadein 0.5s;animation:fadein 0.5s}#ouibounce-modal .modal{width:640px;height:480px;z-index:1;position:absolute;margin:auto;top:0;right:0;bottom:0;left:0;border-radius:4px;-webkit-animation:popin 0.3s;animation:popin 0.3s}@-webkit-keyframes fadein{0%{opacity:0}100%{opacity:1}}@-ms-keyframes fadein{0%{opacity:0}100%{opacity:1}}@keyframes fadein{0%{opacity:0}100%{opacity:1}}@-webkit-keyframes popin{0%{-webkit-transform:scale(0);transform:scale(0);opacity:0}85%{-webkit-transform:scale(1.05);transform:scale(1.05);opacity:1}100%{-webkit-transform:scale(1);transform:scale(1);opacity:1}}@-ms-keyframes popin{100%,85%{opacity:1}0%{-ms-transform:scale(0);transform:scale(0);opacity:0}85%{-ms-transform:scale(1.05);transform:scale(1.05)}100%{-ms-transform:scale(1);transform:scale(1)}}@keyframes popin{0%{-webkit-transform:scale(0);-ms-transform:scale(0);transform:scale(0);opacity:0}85%{-webkit-transform:scale(1.05);-ms-transform:scale(1.05);transform:scale(1.05);opacity:1}100%{-webkit-transform:scale(1);-ms-transform:scale(1);transform:scale(1);opacity:1}}.modallist img{width:108px}.modallist .content > a{font-size:18px;line-height:20px}.modallist li{border-bottom:none !important;padding-bottom:8px !important;margin-bottom:0}.buttonmod{padding:5px 5px 5px 15px;font-size:13px;background:#ff5722;text-transform:uppercase;font-weight:700;color:#fff !important;height:18px;display:block;width:90px;border:3px solid #ff8a06}.buttonmod:hover{background:#ff8a06}.modalmiss{z-index:-1;padding:15px 30px;position:absolute;height:450px;background-color:#fff}.modalmisstxt{font-size:28px;text-align:center;border-bottom:#eee solid 1px;margin-bottom:10px;padding-bottom:5px;font-weight:700}.interstitialz{z-index:10}.disnone{display:none !important}</style><div id="ouibounce-modal"> <div class="underlay"></div> <div class="modal"> <a onclick="document.getElementById('ouibounce-modal').style.display = 'none';" class="btnClose">X</a> <div class="modal-body"> <div class="interstitialz"> <div id="interstitialAd"> <script>googletag.cmd.push(function() {if(googletag.pubads().isInitialLoadDisabled() == true) {googletag.display("interstitialAd");}});</script></div> </div> </div> </div></div><script>var _ouibounce = ouibounce(document.getElementById("ouibounce-modal"), {delay: 100,aggressive: true,timer: 0,callback: function() {console.log("ouibounce fired!");googletag.cmd.push(function() {if(googletag.pubads().isInitialLoadDisabled() == true) {googletag.pubads().refresh([interstitialmod]);} else {googletag.display("interstitialAd");}});}});jQuery(document).ready(function($) {$("body").on("click", function() {$("#ouibounce-modal").hide();});$("#ouibounce-modal .modal-footer").on("click", function() {$("#ouibounce-modal").hide();});$("#ouibounce-modal .modal").on("click", function(e) {e.stopPropagation();});});</script><style>#ouibounce-modal .underlay{background-color:rgba(0,0,0,0)}</style><script src="/wp-content/themes/smart-mag/js/js.cookie.min.js?ts=1585689056"></script><script type="text/javascript">var old_adv_types= ["Independent Broker Dealer Representative", "Independent RIA Representative", "Institutional"];var stored_cookie = Cookies.get('std1_rm');if (old_adv_types.indexOf(stored_cookie) != -1){Cookies.set('std1_rm', '', { path: '/webcasts/', expires: 365 });}var old_adv_types= ["null"];var stored_cookie = Cookies.get('std3_rm');if (old_adv_types.indexOf(stored_cookie) != -1){Cookies.set('std3_rm', '', { path: '/webcasts/', expires: 365 });}var stored_cookie = Cookies.get('std4_rm');if (old_adv_types.indexOf(stored_cookie) != -1){Cookies.set('std4_rm', '', { path: '/webcasts/', expires: 365 });}</script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast-form.js?ts=1582838277"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast-rm-form.js?ts=1585689056"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/input_field.js?ts=1583951610"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/select_field.js?ts=1583951610"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/zip_code_field.js?ts=1583951610"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/radio_field.js?ts=1583951610"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/checkbox_field.js?ts=1583951610"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/telephone_field.js?ts=1583951610"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/add_street_address2_link.js?ts=1564772378"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/cookie_jar.js?ts=1585930293"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/cookie_obfuscator.js?ts=1583951610"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/form_section.js?ts=1583951610"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/constants.js?ts=1586959701"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/webcast_form/form.js?ts=1587130749"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/reactive-webcast.js?ts=1587130749">"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/pocklington-client.js"></script><footer class="main-footer"><div class="wrap"><ul class="widgets row cf"><li class="widget_text widget col-4 widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="widgettitle">Connect With Us</h3><ul class="social-icons cf"><li><a href="https://www.facebook.com/etftrends" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://twitter.com/ETFtrends/" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://plus.google.com/102149343261085541817" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li><li><a href="https://www.linkedin.com/company/etf-trends" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li><li><a href="https://www.youtube.com/user/ETFtrends" class="icon fa fa-youtube" title="Youtube"><span class="visuallyhidden">Youtube</span></a></li><li><a href="http://feeds.feedburner.com/etftrends" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li></ul><br /><br /></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Be Sure to Visit</h3><div class="textwidget custom-html-widget"><ul><li><a href="/education/education-central/">ETF Education Central</a></li><li><a href="/etf-ecosystem/">ETF Ecosystem</a></li><li><a href="/education/key-definitions/">Glossary</a></li><li><a href="/webcasts/">Webcasts</a></li><li><a href="/category/video/">Video</a></li></ul></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Resources</h3><div class="textwidget custom-html-widget"><ul><li><a href="/etf-newsletter/">Sign Up For Our Newsletter!</a></li><li><a href="/about-etf-trends/">About ETF Trends</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/sitemaps">Sitemap</a></li><li><a href="/about-2/copyrights-disclaimers/#privacy">Privacy Policy</a></li><li><a href="/about-2/copyrights-disclaimers/#terms">Terms of Use</a></li></ul></div></li></ul><h3 class="widget">COPYRIGHT &copy; 2005–2020 ETF TRENDS</h3></div></footer></div><script type="text/javascript">/* <![CDATA[ */var google_conversion_id = 1037515200;var google_conversion_language = "en";var google_conversion_format = "3";var google_conversion_color = "ffffff";var google_conversion_label = "6tE_COrRlHUQwPPc7gM";var google_remarketing_only = false;/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/1037515200/?label=6tE_COrRlHUQwPPc7gM&amp;guid=ON&amp;script=0"/></div></noscript><link rel='stylesheet' id='react-webcast-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/react-webcast-form.css?ver=1585689056' type='text/css' media='all' /><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/thumbnails.js?ver=1559144839'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/nav.js?ver=1588026180'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/js/wcjp-frontend.js?ver=4.8.1'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script><script type='text/javascript'>/* <![CDATA[ */var Bunyad = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php"};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/bunyad-theme9.js?ver=3.1.0'></script><script type='text/javascript'>/* <![CDATA[ */var BJLL_options = {"threshold":"30"};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script><script type="text/javascript"> _linkedin_data_partner_id = "202884"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=202884&fmt=gif" /> </noscript><script type="text/javascript">if(dfpReason != 'undefined' && dfpReason != '' && dfpReason != 'ok') {ga('send', 'event', 'nodfp', dfpReason);window._paq.push(['trackEvent', 'nodfp', dfpReason]);}</script><script type="text/javascript">window.__lo_site_id = 130202;(function() {var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);})();</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 74/127 objects using memcached
Page Caching using memcached 
Database Caching 3/25 queries in 0.119 seconds using memcached

Served from: www.etftrends.com @ 2020-06-02 11:27:55 by W3 Total Cache
-->