<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>Are Investors Paying Too Much for Defense in Today&#039;s Market?</title><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1" /> <meta name="news_keywords" content="etf, etfs, exchange traded funds, money, stock market, cyclical, Defense, RWCD, RWDC, Volatility, "> <link rel="shortcut icon" href="/wp-content/uploads/2016/04/favicon-1.png" sizes="32x32" /><link rel="icon" href="/wp-content/uploads/2016/04/favicon-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/04/favicon-1.png" /><link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700" rel="stylesheet"><script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/piwik.js"></script><noscript><p><img src="//beacon.mitremedia.org/piwik.php?idsite=12" style="border:0;" alt=""/></p></noscript><script async type="text/javascript" src="//ad.wsod.com/pub/9344781a98afc76efc86af58da31ccc3/0.0.async/"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/double_click.js"></script><script src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];function getCookieValue(a) {var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');return b ? b.pop() : '';}</script><script>googletag.cmd.push(function() {
interstitial = googletag
.sizeMapping()
.addSize([0, 0], [])
.addSize([768, 0], [640, 480])
.build();interstitialmod = googletag
.defineSlot("/1000160/Interstitial_640x480", [640, 480], "interstitialAd")
.defineSizeMapping(interstitial)
.addService(googletag.pubads());googletag.pubads().addEventListener('slotRenderEnded', function (event) {if (event.slot.getSlotId().getDomId() === 'interstitialAd') {if (event.isEmpty) {document.getElementById('ouibounce-modal').className = "disnone";} else {jQuery('#ouibounce-modal .underlay').css('background-color', 'rgba(0, 0, 0, 0.5)');document.getElementById('ouibounce-modal').style.display = "block";}}});
var mappingrail = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [[300, 600], [300, 250]]).
build();var mappingdesk1 = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [728, 90]).
build();var mappingmobile1 = googletag.sizeMapping().
addSize([300, 0], [320, 50]).
addSize([760, 0], []).
build();var mappingtabart2 = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [728, 90]).
addSize([1020, 0], [[970, 250],[728, 90]]).
build();googletag.defineSlot('/1000160/2016_post_scroll_1', [[970, 250],[728, 90]], 'div-gpt-ad-1473442813261-16').defineSizeMapping(mappingtabart2).addService(googletag.pubads());googletag.defineSlot('/1000160/2016_320x50_1', [320, 50], 'div-gpt-ad-1473442813261-6').defineSizeMapping(mappingmobile1).addService(googletag.pubads());var mappingleader = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [728, 90]).
addSize([1024, 0], [[970, 250], [728, 90]]).
build();googletag.defineSlot('/1000160/2014_leaderboard_728x90_sponsorship', [[970, 250], [728, 90]], 'div-gpt-ad-leaderboard-sponsorship').defineSizeMapping(mappingleader).addService(googletag.pubads());var mobilestick = googletag.sizeMapping().
addSize([0, 0], []).
addSize([300, 0], [[320, 50],[300, 50]]).
addSize([760, 0], []).
build();mobstickSlotSponsor = googletag.defineSlot('/1000160/2018_320x50_StickyMobile_sponsorship', [[320, 50],[300, 50]], 'mobstickAdSponsorship').defineSizeMapping(mobilestick).addService(googletag.pubads());var mappingrail = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [[300, 600], [300, 250]]).
build();googletag.defineSlot('/1000160/2014_sidebar_300x250_1_sponsorship', [[300, 600], [300, 250]], 'div-gpt-ad-sidebar-1-sponsorship').defineSizeMapping(mappingrail).addService(googletag.pubads());googletag.defineSlot('/1000160/2014_sidebar_300x250_2_sponsorship', [[300, 600], [300, 250]], 'div-gpt-ad-sidebar-2-sponsorship').defineSizeMapping(mappingrail).addService(googletag.pubads());googletag.defineSlot('/1000160/2014_sidebar_300x250_3_sponsorship', [[300, 600], [300, 250]], 'div-gpt-ad-sidebar-3-sponsorship').defineSizeMapping(mappingrail).addService(googletag.pubads());googletag.defineSlot('/1000160/2019_sidebar_300x600_4_sponsorship', [[300, 600], [300, 250]], 'div-gpt-ad-sidebar-4-sponsorship').defineSizeMapping(mappingrail).addService(googletag.pubads());googletag.pubads().setTargeting( "page", "relativevalue_channel" );googletag.pubads().setTargeting( "uri", "ng-too-much-for-defense-in-todays-market" );googletag.pubads().setTargeting( "tags", ["cyclical","Defense","RWCD","RWDC","Volatility"]);googletag.pubads().setTargeting( "etf_uid", getCookieValue('etf_uid'));googletag.pubads().setTargeting( "server", "production" );
googletag.defineOutOfPageSlot('/1000160/channel_masthead', 'div-gpt-ad-channel-masthead').addService(googletag.pubads());googletag.pubads().addEventListener('slotRenderEnded', function(event) {postOnLoadFunction(event);});googletag.pubads().collapseEmptyDivs();googletag.pubads().enableAsyncRendering();googletag.enableServices();});</script><!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Right now, it&#039;s all about defense--from the coronavirus spreading, March Madness basketball strategies--seems like it&#039;s defense, defense, defense."/><link rel="canonical" href="https://www.etftrends.com/relative-value-channel/are-investors-paying-too-much-for-defense-in-todays-market/" /><link rel="publisher" href="https://plus.google.com/102149343261085541817"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Are Investors Paying Too Much for Defense in Today&#039;s Market?" /><meta property="og:description" content="Right now, it&#039;s all about defense--from the coronavirus spreading, March Madness basketball strategies--seems like it&#039;s defense, defense, defense." /><meta property="og:url" content="https://www.etftrends.com/relative-value-channel/are-investors-paying-too-much-for-defense-in-todays-market/" /><meta property="og:site_name" content="ETF Trends" /><meta property="article:publisher" content="https://www.facebook.com/ETFtrends/" /><meta property="article:tag" content="cyclical" /><meta property="article:tag" content="Defense" /><meta property="article:tag" content="RWCD" /><meta property="article:tag" content="RWDC" /><meta property="article:tag" content="Volatility" /><meta property="article:section" content="Relative Value Channel" /><meta property="article:published_time" content="2020-03-09T15:47:26+00:00" /><meta property="fb:app_id" content="68398182304" /><meta property="og:image" content="https://www.etftrends.com/wp-content/uploads/2020/03/Are-Investors-Paying-Too-Much-for-Defense-in-Todays-Market.jpg" /><meta property="og:image:secure_url" content="https://www.etftrends.com/wp-content/uploads/2020/03/Are-Investors-Paying-Too-Much-for-Defense-in-Todays-Market.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="668" /><meta property="og:image:alt" content="Are Investors Paying Too Much for Defense in Today&#039;s Market?" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Right now, it&#039;s all about defense--from the coronavirus spreading, March Madness basketball strategies--seems like it&#039;s defense, defense, defense." /><meta name="twitter:title" content="Are Investors Paying Too Much for Defense in Today&#039;s Market?" /><meta name="twitter:site" content="@ETFtrends" /><meta name="twitter:image" content="https://www.etftrends.com/wp-content/uploads/2020/03/Are-Investors-Paying-Too-Much-for-Defense-in-Todays-Market.jpg" /><meta name="twitter:creator" content="@ETFtrends" /><!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ETF Trends &raquo; Feed" href="https://www.etftrends.com/feed/" /><link rel='stylesheet' id='thumbnail-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/thumbnails.css?ver=1559137162' type='text/css' media='all' /><link rel='stylesheet' id='wcjp-frontend.css-css' href='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/css/wcjp-frontend.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/cssnew-12-11.min.css?ver=1578411724' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome-1126.min.css?ver=4.8.1' type='text/css' media='all' /><style id='smartmag-font-awesome-inline-css' type='text/css'>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</style><link rel='stylesheet' id='nav-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/nav.css?ver=1574714104' type='text/css' media='all' /><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><link rel='https://api.w.org/' href='https://www.etftrends.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etftrends.com/xmlrpc.php?rsd" /><link rel='shortlink' href='https://www.etftrends.com/?p=334894' /><link rel="alternate" type="application/json+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Frelative-value-channel%2Fare-investors-paying-too-much-for-defense-in-todays-market%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Frelative-value-channel%2Fare-investors-paying-too-much-for-defense-in-todays-market%2F&#038;format=xml" /><meta property="description" content="Right now, it's all about defense--from the coronavirus spreading, March Madness basketball strategies--seems like it's defense, defense, defense." /><meta itemprop="name" content="Are Investors Paying Too Much for Defense in Today&#8217;s Market?"/><meta itemprop="description" content="Right now, it&#039;s all about defense--from the coronavirus spreading, March Madness basketball strategies--seems like it&#039;s defense, defense, defense."/><meta itemprop="image" content="https://www.etftrends.com/wp-content/uploads/2020/03/Are-Investors-Paying-Too-Much-for-Defense-in-Todays-Market-440x250.jpg" /><!-- This site is optimized with the Schema plugin v1.6.9.7 - http://schema.press --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/relative-value-channel\/are-investors-paying-too-much-for-defense-in-todays-market\/"},"url":"https:\/\/www.etftrends.com\/relative-value-channel\/are-investors-paying-too-much-for-defense-in-todays-market\/","headline":"Are Investors Paying Too Much for Defense in Today's Market?","datePublished":"2020-03-09T08:47:26+00:00","dateModified":"2020-03-09T08:47:26+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.etftrends.com\/#organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/09\/etf-trends-3.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2020\/03\/Are-Investors-Paying-Too-Much-for-Defense-in-Todays-Market.jpg","width":1000,"height":668},"articleSection":"Relative Value Channel","description":"Right now, it's all about defense--from the coronavirus spreading, March Madness basketball strategies--seems like it's defense, defense, defense. Of course, the same narrative applies when it comes to investors' portfolios, but some market experts warn that the price of defense might be getting a bit too high. “I would","author":{"@type":"Person","name":"Ben Hernandez","url":"https:\/\/www.etftrends.com\/author\/benhernandez\/"}}</script><script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
window._wp_rp_wp_ajax_url = "https://www.etftrends.com/wp-admin/admin-ajax.php";
window._wp_rp_plugin_version = '3.6.4';window._wp_rp_post_id = '334894';window._wp_rp_num_rel_posts = '4';window._wp_rp_thumbnails = true;window._wp_rp_post_title = 'Are+Investors+Paying+Too+Much+for+Defense+in+Today%27s+Market%3F';window._wp_rp_post_tags = ['rwdc', 'volatility', 'cyclical', 'defense', 'rwcd', 'relative+value+channel', 'health', 'care', 'defens', 'stress', 'mad', 'a', 'stock', 'coronaviru', 'chase', 'love', 'market', 'data', 'cnbc', 'basketbal', 'mark'];window._wp_rp_promoted_content = true;</script><!-- This site is optimized with the Schema plugin v1.6.9.7 - https://schema.press --><script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"item": {"@id": "https://www.etftrends.com","name": "Home"
}},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.etftrends.com/relative-value-channel/are-investors-paying-too-much-for-defense-in-todays-market/","name": "Are Investors Paying Too Much for Defense in Today&#8217;s Market?","image": "https://www.etftrends.com/wp-content/uploads/2020/03/Are-Investors-Paying-Too-Much-for-Defense-in-Todays-Market.jpg"
}}]
}</script><link rel="amphtml" href="https://www.etftrends.com/relative-value-channel/are-investors-paying-too-much-for-defense-in-todays-market/amp/" /><link rel="icon" href="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" /><meta name="msapplication-TileImage" content="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" /><style> #stickyad.stickfix{position:fixed;top:-8px;left:140px;z-index:5000000000000;padding:0 10px 10px 10px;background:rgba(255,255,255,.5)}.stickno{display:none}.stickshow{display:block}@media only screen and (max-width:1280px){#stickyad.stickfix{left:initial;top:10px}}@media only screen and (max-width:799px){#stickyad.stickfix{left:0}}</style><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-1506385-1', 'auto', {'siteSpeedSampleRate': 10});ga('set', 'contentGroup1', 'Channel Pages');ga('send', 'pageview');</script><script>setTimeout("ga('send', 'event', '_trackEvent', '15_seconds', 'read')", 15000);setTimeout("ga('send', 'event', '_trackEvent', '30_seconds', 'read')", 30000);setTimeout("ga('send', 'event', '_trackEvent', '45_seconds', 'read')", 45000);setTimeout("ga('send', 'event', '_trackEvent', '60_seconds', 'read')", 60000);</script><script async src="https://www.google-analytics.com/analytics.js"></script><script type="text/javascript" src="/wp-content/uploads/2019/02/interstitial-js.js"></script></head> <div id="adBottom"> <div id="mobstickAdSponsorship" class="" > <script>googletag.cmd.push( function () {googletag.display( 'mobstickAdSponsorship' );} );</script></div> </div> <body class="post-template-default single single-post postid-334894 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover img-effects has-nav-light-b has-nav-full has-head-tech has-mobile-head"><div class="main-wrap"> <div id="main-head" class="main-head"><div class="wrap"><div class="mobile-head"><div class="menu-icon"><a><i class="fa fa-bars"></i></a></div><div class="title"><a href="https://www.etftrends.com/" title="ETF Trends" rel="home"><img src="https://www.etftrends.com/wp-content/uploads/2017/08/etf-trends-exchange-traded-funds-logo.png" class="logo-image" alt="ETF Trends" srcset="https://www.etftrends.com/wp-content/uploads/2017/08/etf-trends-exchange-traded-funds-logo.png ,https://www.etftrends.com/wp-content/uploads/2017/10/etf-trends-retina-1.png 2x" /> </a></div><div class="search-overlay"><a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a></div></div></div><div class="main-nav"> <div class="navigation-wrap cf fixed-nav " > <nav class="navigation cf nav-full has-search nav-light nav-light-b"> <div class="wrap"> <div class="mobile" data-type="off-canvas" data-search="1"> <a href="#" class="selected"><span class="current"></span> <i class="hamburger fa fa-bars"></i></a> </div> <div class="flex-container"> <div class="nav-logo"> <a href="/" title="ETF Trends" rel="home"> <img src="https://www.etftrends.com/wp-content/uploads/2019/08/etf-trends-logo-transparent-bg.png" alt="ETF Trends" style="height: 46px;"> </a> </div> </div> <div class="menu-main-container"><ul id="menu-main" class="menu cf menumain"><li id="menu-item-333032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333032"><a href="/category/expert-insights/">Expert Insights</a></li><li id="menu-item-315096" class="nohighlight multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315096"><a href="/">ETF Channels</a><ul class="sub-menu"><li id="menu-item-223509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223509"><a href="/etf-strategist-channel/">ETF Strategist</a></li><li id="menu-item-315100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315100"><a href="/relative-value-channel/">Relative Value</a></li><li id="menu-item-315110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315110"><a href="/core-etf-channel/">Core Equity</a></li><li id="menu-item-315097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315097"><a href="/multi-asset-channel/">Multi-Asset</a></li><li id="menu-item-315103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315103"><a href="/smart-beta-channel/">Smart Beta</a></li><li id="menu-item-315105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315105"><a href="/tactical-allocation-channel/">Tactical Allocation</a></li><li id="menu-item-315106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315106"><a href="/thematic-investing-channel/">Thematic Investing</a></li><li id="menu-item-315108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315108"><a href="/alternatives-channel/">Alternatives</a></li><li id="menu-item-315109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315109"><a href="/leveraged-inverse-channel/">Leveraged &#038; Inverse</a></li><li id="menu-item-327231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327231"><a href="/disruptive-technology-channel/">Disruptive Technology</a></li><li id="menu-item-328376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328376"><a href="/innovative-etfs-channel/">Innovative ETFs</a></li><li id="menu-item-328377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328377"><a href="/equity-etf-channel/">Equity ETF</a></li><li id="menu-item-328375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328375"><a href="/fixed-income-channel/">Fixed Income</a></li><li id="menu-item-334861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334861"><a href="/retirement-income-channel/">Retirement Income</a></li></ul></li><li id="menu-item-190426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190426"><a href="/webcasts/">Webcasts</a></li><li id="menu-item-315579" class="multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315579"><a href="/popular-etfs/">Popular ETFs</a><ul class="sub-menu"><li id="menu-item-315580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315580"><a href="https://www.etftrends.com/quote/SPY">SPY – SPDR S&#038;P 500 ETF</a></li><li id="menu-item-315581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315581"><a href="https://www.etftrends.com/quote/VOO">VOO – Vanguard S&#038;P 500 ETF</a></li><li id="menu-item-315582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315582"><a href="https://www.etftrends.com/quote/QQQ">QQQ – PowerShares QQQ ETF</a></li><li id="menu-item-315583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315583"><a href="https://www.etftrends.com/quote/GLD">GLD – SPDR Gold Shares ETF</a></li><li id="menu-item-315592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315592"><a href="https://www.etftrends.com/quote/IVV">IVV – iShares Core S&#038;P 500 ETF</a></li><li id="menu-item-315635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315635"><a href="https://www.etftrends.com/quote/EFA">EFA &#8211; iShares MSCI EAFE ETF</a></li><li id="menu-item-315594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315594"><a href="https://www.etftrends.com/quote/EEM">EEM – iShares MSCI Emerging Markets ETF</a></li><li id="menu-item-315590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315590"><a href="https://www.etftrends.com/quote/IEMG">IEMG – iShares Core MSCI Emerging Markets ETF</a></li><li id="menu-item-315591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315591"><a href="https://www.etftrends.com/quote/VTI">VTI – Vanguard Total Stock Market ETF</a></li><li id="menu-item-315595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315595"><a href="https://www.etftrends.com/quote/GDX">GDX &#8211; VanEck Vectors Gold Miners ETF</a></li><li id="menu-item-315636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315636"><a href="https://www.etftrends.com/quote/XLF">XLF &#8211; Financial Select Sector SPDR Fund</a></li><li id="menu-item-315593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315593"><a href="https://www.etftrends.com/quote/VEA">VEA – Vanguard FTSE Developed Markets ETF</a></li><li id="menu-item-315665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315665"><a href="https://www.etftrends.com/quote/VTV">VTV &#8211; Vanguard Value ETF</a></li><li id="menu-item-315666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315666"><a href="https://www.etftrends.com/etfs/commodity/gold-etfs">Top 34 Gold ETFs</a></li><li id="menu-item-315667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315667"><a href="https://www.etftrends.com/etfs/commodity/oil-etfs">Top 34 Oil ETFs</a></li><li id="menu-item-315668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315668"><a href="https://www.etftrends.com/etf/commodity-etfs">Top 130 Commodity ETFs</a></li><li id="menu-item-315669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315669"><a href="https://www.etftrends.com/etf/hedge-fund-etfs">Top 47 Hedge Fund ETFs</a></li><li id="menu-item-315670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315670"><a href="https://www.etftrends.com/etf/financials-etfs">Top 57 Financials ETFs</a></li><li id="menu-item-315671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315671"><a href="https://www.etftrends.com/etf/inverse-equities-etfs">Top 68 Inverse Equities ETFs</a></li><li id="menu-item-315672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315672"><a href="https://www.etftrends.com/etf/high-yield-bonds">Top 56 High Yield Bond ETFs</a></li></ul></li><li id="menu-item-212521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212521"><a href="/education/education-central/">ETF Education</a><ul class="sub-menu"><li id="menu-item-209887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209887"><a href="/etf-newsletter/">Newsletter</a></li><li id="menu-item-315123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315123"><a href="/category/new-etfs/">New ETFs</a></li><li id="menu-item-315125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315125"><a href="/etf-ecosystem/">ETF Ecosystem</a></li><li id="menu-item-315578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315578"><a href="https://www.etftrends.com/education/education-central/">Education Central</a></li><li id="menu-item-212524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212524"><a href="/category/video/">Video</a></li><li id="menu-item-212525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212525"><a href="/category/podcasts/">Podcasts</a></li><li id="menu-item-212527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212527"><a href="/education/books-by-tom-lydon/the-etf-trend-following-playbook/">ETF Playbook</a></li></ul></li></ul></div> <div class="nav-search nav-light-search"> <div class="search-overlay"> <a href="#" title="Search" class="search-icon"> <i class="fa fa-search"></i> </a> <div class="search"> <form role="search" action="/" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search Here" autocomplete="off" /> <button class="search-button" type="submit"><i class="fa fa-search"></i></button> </form> </div> </div> </div> </div> </nav> </div></div> <header class="tech"> <div class="headeresp" style="text-align: center; margin-bottom: -4px;"> <div style="display: inline-block;"> <div> <div class="headerad"> <div id="div-gpt-ad-leaderboard-sponsorship" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-leaderboard-sponsorship' );} );</script></div> </div> </div> </div> </div></header></div> <div class="breadcrumbs-wrap"> <div class="wrap"> <div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.etftrends.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.etftrends.com/relative-value-channel/"><span itemprop="title">Relative Value Channel</span></a></span><span class="delim">&raquo;</span><span class="current">Are Investors Paying Too Much for Defense in Today&#8217;s Market?</span></div> </div> </div><style>.breadcrumbs-wrap{display:none}.main-featured .image_top{max-width:100% !important}.main-featured .wrap{margin-bottom:-4px}.widgettitle{color:#ffffff;font-size:15px;text-transform:uppercase;background-color:#0464a7}.has-nav-full .main-featured{margin:0 0 20px 0;border-top:0;padding:0;background-color:#0464a6}</style><div class="main-featured" style="background: url('https://www.etftrends.com/wp-content/uploads/2020/01/relative-value-channel-bg-1800x115.png') no-repeat;background-size: cover;"> <div class="wrapmar wrap cf"> <a href="/relative-value-channel"><img src="https://www.etftrends.com/wp-content/uploads/2020/01/relative-value-channel-overlay-1300x115.png" width="100%" style="max-width: 100% !important;" alt="Relative Value Channel - Direxion - ETF Trends" class="image_top"/></a> </div></div><style> @media only screen and (max-width:600px){.videojs-wrapper{width:100%}}@media only screen and (min-width:601px){.videojs-wrapper{width:68%}}</style><div class="main wrap cf"><div class="post-wrap"><div class="row"><div class="col-8 main-content"><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles" data-alm-id="" data-canonical-url="https://www.etftrends.com/relative-value-channel/are-investors-paying-too-much-for-defense-in-todays-market/" data-slug="relative-value-channelare-investors-paying-too-much-for-defense-in-todays-market" data-post-id="334894" ><div class="alm-listing alm-ajax" data-cta="true" data-cta-position="after:1" data-cta-repeater="template_1" data-cta-theme-repeater="null" data-previous-post="true" data-previous-post-id="334894" data-previous-post-taxonomy="category" data-previous-post-excluded-terms="5021,4990,4991,4988,5295,71,6406,4989,5490,5624,4992,1882,4989,6119,6201,84,4993,58393,58392,57231,8117" data-previous-post-title-template="{post-title}" data-previous-post-site-title="ETF Trends" data-previous-post-site-tagline="ETF Trends is a leading source in Exchange Traded Fund news, insights, research, investing, finance strategy and popular ETF topics. Learn more about ETFs today!" data-previous-post-scroll="false" data-previous-post-scroll-speed="500" data-previous-post-scrolltop="30" data-previous-post-controls="0" data-previous-post-pageview="true" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-lang="" data-scroll="true" data-scroll-distance="10" data-scroll-container="" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="" data-transition="fade" data-transition-speed="50" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-334894" data-url="https://www.etftrends.com/relative-value-channel/are-investors-paying-too-much-for-defense-in-todays-market/" data-title="Are Investors Paying Too Much for Defense in Today&#8217;s Market?" data-id="334894" data-page="0"><article id="post-334894" class="post-334894 post type-post status-publish format-standard has-post-thumbnail category-relative-value-channel tag-cyclical tag-defense tag-rwcd tag-rwdc tag-volatility"><section class="post-cover"><div class="featured" style="background-image: url('https://www.etftrends.com/wp-content/uploads/2020/03/Are-Investors-Paying-Too-Much-for-Defense-in-Todays-Market-915x510.jpg') " ><img width="915" height="510" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.etftrends.com/wp-content/uploads/2020/03/Are-Investors-Paying-Too-Much-for-Defense-in-Todays-Market-915x510.jpg" class="lazy lazy-hidden no-display hidden appear wp-post-image" alt="Are Investors Paying Too Much for Defense in Today&#8217;s Market?" title="Are Investors Paying Too Much for Defense in Today&#8217;s Market?" /><noscript><img width="915" height="510" src="https://www.etftrends.com/wp-content/uploads/2020/03/Are-Investors-Paying-Too-Much-for-Defense-in-Todays-Market-915x510.jpg" class="no-display hidden appear wp-post-image" alt="Are Investors Paying Too Much for Defense in Today&#8217;s Market?" title="Are Investors Paying Too Much for Defense in Today&#8217;s Market?" /></noscript><div class="overlay"><span class="cat-title cat-59922"><a href="https://www.etftrends.com/relative-value-channel/">Relative Value Channel</a></span><h1 class="item fn">Are Investors Paying Too Much for Defense in Today&#8217;s Market?</h1><div class="post-meta"><span class="posted-by">By <span class="reviewer"><a href="https://www.etftrends.com/author/benhernandez/" title="Posts by Ben Hernandez" rel="author">Ben Hernandez</a></span></span><span class="posted-on">on<span class="dtreviewed"><time class="value-title" datetime="2020-03-09T08:47:26-07:00" title="2020-03-09">March 9, 2020</time></span></span></div><div class="shareblock"></div></div></div></section> <div class="post-container cf"><div class="post-content post-dynamic description "><p>Right now, it&#8217;s all about defense&#8211;from the coronavirus spreading, March Madness basketball strategies&#8211;seems like it&#8217;s defense, defense, defense. Of course, the same narrative applies when it comes to investors&#8217; portfolios, but some market experts warn that the price of defense might be getting a bit too high.</p><p>“I would not be chasing defensive sectors right here,” Mark Tepper, president and CEO of Strategic Wealth Partners, told CNBC’s <a href="https://www.cnbc.com/trading-nation/" target="_blank" rel="noopener">“Trading Nation”</a>, noting that “valuations are ridiculous.”</p><p>“You’re paying a lot for little to no growth,” Tepper said. “In my opinion, if you want to be defensive, you can pick up yield with a much more attractive valuation elsewhere. So, health care would be a good example.”</p><p>Moreover, Tepper stressed tranquility should be the best defense amid all the volatility. Just look at the spike in the CBOE S&amp;P 500 Volatility Index:</p><script>googletag.cmd.push(
function() {var mappingmobile2 = googletag
.sizeMapping()
.addSize([0, 0], [])
.addSize([320, 0], [300, 250])
.addSize([700, 0], [])
.build();var mobileisland = googletag
.defineSlot("/1000160/2017_MobileContentSidebar_300x250", [300, 250], "div-gpt-ad-1473442813261-1308")
.defineSizeMapping(mappingmobile2)
.addService(googletag.pubads());googletag.pubads().enableAsyncRendering();googletag.enableServices();});</script><div id="div-gpt-ad-1473442813261-1308" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-1308' );} );</script></div><p><a href="https://ycharts.com/indices/%5EVIX/chart/#/?annotations=&amp;annualizedReturns=false&amp;calcs=include:true,id:level,,&amp;chartType=interactive&amp;colors=&amp;correlations=&amp;dateSelection=range&amp;displayTicker=false&amp;endDate=&amp;format=real&amp;legendOnChart=false&amp;maxPoints=850&amp;note=&amp;partner=basic_2000&amp;quoteLegend=true&amp;quotes=true&amp;recessions=false&amp;scaleType=linear&amp;securities=include:true,id:^VIX,,&amp;securityGroup=&amp;securitylistName=&amp;securitylistSecurityId=&amp;source=false&amp;splitType=single&amp;startDate=&amp;title=&amp;units=false&amp;useEstimates=false&amp;zoom=ytd"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://media.ycharts.com/charts/a93c6f939969c56389be27d2a5657650.png" alt="^VIX Chart" /><noscript><img src="https://media.ycharts.com/charts/a93c6f939969c56389be27d2a5657650.png" alt="^VIX Chart" /></noscript></a></p><p style="font-size: 10px;"><a href="https://ycharts.com/indices/^VIX">^VIX</a> data by <a href="https://ycharts.com">YCharts</a></p><p>“There’s a lot of fear in the market right now, so, just stay calm,” Tepper said. “We’ve been coming up with our shopping list of all the stocks that we love. Maybe they were too expensive for us to get behind a month ago, and we’re just waiting for them to fall into our laps. And once the price gets to a level that’s reasonable, a price that we feel makes the valuation attractive, we’re pulling the trigger.”</p><h2>A Different Way to Play Defense</h2><p>If investors believe that U.S. defensive sectors will outperform cyclical sectors, the <strong><a href="https://www.etftrends.com/quote/RWDC">Direxion MSCI Defensives Over Cyclicals ETF (NYSEArca: RWDC)</a></strong> provides a means to not only see defensive sectors perform well, but a way to capitalize on their outperformance compared to cyclical sectors. RWDC tilts towards defensive sectors like health care and consumer staples as shown in the fund’s breakdown. Conversely, it shorts names like the top technology giants that skew towards momentum.</p><p>RWDC seeks investment results that track the MSCI USA Defensive Sectors – USA Cyclical Sectors 150/50 Return Spread Index. The Index measures the performance of a portfolio that has 150% long exposure to the MSCI USA Defensive Sectors Index (the “Long Component”) and 50% short exposure to the MSCI USA Cyclical Sectors Index (the “Short Component”).</p><p>Conversely, for investors looking for continued upside in U.S. cyclical sectors over defensive sectors, the <a href="https://www.etftrends.com/quote/RWCD"><strong>Direxion MSCI Cyclicals Over Defensives ETF (NYSEArca: RWCD)</strong></a> offers them the ability to benefit not only from cyclical sectors potentially performing well but from their outperformance compared to defensive sectors.</p><p>For more market trends, visit <a href="https://www.etftrends.com/" target="_blank" rel="noopener">ETF Trends</a>.</p><div class="articletags" itemprop="keywords"><h6 class="tags">RELATED TOPICS</h6><a href="https://www.etftrends.com/tag/cyclical/">cyclical</a><a href="https://www.etftrends.com/tag/defense/">Defense</a><a href="https://www.etftrends.com/tag/rwcd/">RWCD</a><a href="https://www.etftrends.com/tag/rwdc/">RWDC</a><a href="https://www.etftrends.com/tag/volatility/">Volatility</a></div></div></div><div id="div-gpt-ad-1473442813261-16" class="txtcenter" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-16' );} );</script></div><div id="div-gpt-ad-1473442813261-6" class="txtcenter" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-6' );} );</script></div></article> <div class = "content-mobile" style = "margin-bottom: 20px;"> <div class="widget" style="padding:0;"> <h3 class="widgettitle">DIREXION RESOURCES & REPORTS</h3> <ul class="posts-list"> <li> <a href="https://www.direxioninvestments.com/relativeweightetfs?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.direxioninvestments.com/relativeweightetfs?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/02/introducing-relative-weight.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Introducing Relative Weight ETFs" href="https://www.direxioninvestments.com/relativeweightetfs?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" onclick="trackUidOutboundLink('https://www.direxioninvestments.com/relativeweightetfs?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');" target="_blank" rel="nofollow noopener">Introducing Relative Weight ETFs »</a> </div> </li> <li> <a href="https://www.direxioninvestments.com/articles/why-use-relative-value-strategies?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.direxioninvestments.com/articles/why-use-relative-value-strategies?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/02/why-use-relative-value.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Why Use Relative Value Strategies?" href="https://www.direxioninvestments.com/articles/why-use-relative-value-strategies?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" onclick="trackUidOutboundLink('https://www.direxioninvestments.com/articles/why-use-relative-value-strategies?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');" target="_blank" rel="nofollow noopener">Why Use Relative Value Strategies? »</a> </div> </li> <li> <a href="http://www.direxioninvestments.com/spotlight/relative-weight-spotlight-monthly-outlook-july-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/spotlight/relative-weight-spotlight-monthly-outlook-july-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/06/Spotlight_105x70.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Relative Weight Spotlight – Monthly Outlook – July 2019" href="http://www.direxioninvestments.com/spotlight/relative-weight-spotlight-monthly-outlook-july-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/spotlight/relative-weight-spotlight-monthly-outlook-july-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');" target="_blank" rel="nofollow noopener">Relative Weight Spotlight – Monthly Outlook – July 2019 »</a> </div> </li> <li> <a href="http://www.direxioninvestments.com/spotlight/relative-weight-outlook-february-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/spotlight/relative-weight-outlook-february-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/02/market-positioning.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Market Positioning Shifts as Uncertainties Remain" href="http://www.direxioninvestments.com/spotlight/relative-weight-outlook-february-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/spotlight/relative-weight-outlook-february-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');" target="_blank" rel="nofollow noopener">Market Positioning Shifts as Uncertainties Remain »</a> </div> </li> <li> <a href="http://www.direxioninvestments.com/articles/a-new-category-of-etf-for-a-traditional-investing-strategy?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/articles/a-new-category-of-etf-for-a-traditional-investing-strategy?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/02/relative-weight-outlook.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="A New Category of ETF for a Traditional Investing Strategy" href="http://www.direxioninvestments.com/articles/a-new-category-of-etf-for-a-traditional-investing-strategy?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/articles/a-new-category-of-etf-for-a-traditional-investing-strategy?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');" target="_blank" rel="nofollow noopener">A New Category of ETF for a Traditional Investing Strategy »</a> </div> </li> <li> <a href="https://www.youtube.com/watch?v=QXhTIQrCy_E" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.youtube.com/watch?v=QXhTIQrCy_E', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/02/relative-value-etfs.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Relative Weight ETFs" href="https://www.youtube.com/watch?v=QXhTIQrCy_E" onclick="trackUidOutboundLink('https://www.youtube.com/watch?v=QXhTIQrCy_E', '');" target="_blank" rel="nofollow noopener">Relative Weight ETFs »</a> </div> </li> </ul></div> </div> <style>.subcont{background:url(/wp-content/uploads/2018/10/newsletter-bg.jpg) no-repeat;padding:20px 20px 0 20px;text-align:center;margin-bottom:20px;background-size:cover;font-family:Poppins,sans-serif;clear:both;color:#fff}.subtext{color:#fff;text-transform:uppercase;font-size:24px;padding-bottom:2px;font-weight:700;letter-spacing:1px}.formdeck{padding-bottom:10px;font-size:14px}.formdiv{margin:0 auto;width:100%;padding:0;max-width:78%}.formframe{border:0;width:100%!important;height:80px}@media only screen and (max-width:1280px){.formdiv{max-width:100%}.subtext{font-size:21px}.subcont{padding:20px}}@media only screen and (max-width:1380px){.formframe{height:100px!important}}</style><div class="subcont cf"><div class="subtext">Subscribe to our free daily newsletters!</div><div class="formdeck">Please enter your email address to subscribe to ETF Trends' newsletters featuring latest news and educational events. </div><div class="formdiv"><iframe class="formframe" src="https://go.pardot.com/l/436852/2018-10-25/88qvb8" scrolling="no" width="100%" frameborder="0"></iframe></div></div></div></div><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">Older Posts</button></div></div></div><aside class="col-3 sidebar"><div class=""><ul><div class="widget" style="padding:0;"> <div id='div-gpt-ad-sidebar-1-sponsorship'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-1-sponsorship'); });</script> </div></div><div class="widget" style="padding:0;"> <div id='div-gpt-ad-sidebar-2-sponsorship'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-2-sponsorship'); });</script> </div></div> <div class='content-desktop'> <div class="widget" style="padding:0;"> <h3 class="widgettitle">DIREXION RESOURCES & REPORTS</h3> <ul class="posts-list"> <li> <a href="https://www.direxioninvestments.com/relativeweightetfs?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.direxioninvestments.com/relativeweightetfs?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/02/introducing-relative-weight.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Introducing Relative Weight ETFs" href="https://www.direxioninvestments.com/relativeweightetfs?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" onclick="trackUidOutboundLink('https://www.direxioninvestments.com/relativeweightetfs?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');" target="_blank" rel="nofollow noopener">Introducing Relative Weight ETFs »</a> </div> </li> <li> <a href="https://www.direxioninvestments.com/articles/why-use-relative-value-strategies?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.direxioninvestments.com/articles/why-use-relative-value-strategies?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/02/why-use-relative-value.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Why Use Relative Value Strategies?" href="https://www.direxioninvestments.com/articles/why-use-relative-value-strategies?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" onclick="trackUidOutboundLink('https://www.direxioninvestments.com/articles/why-use-relative-value-strategies?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');" target="_blank" rel="nofollow noopener">Why Use Relative Value Strategies? »</a> </div> </li> <li> <a href="http://www.direxioninvestments.com/spotlight/relative-weight-spotlight-monthly-outlook-july-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/spotlight/relative-weight-spotlight-monthly-outlook-july-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/06/Spotlight_105x70.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Relative Weight Spotlight – Monthly Outlook – July 2019" href="http://www.direxioninvestments.com/spotlight/relative-weight-spotlight-monthly-outlook-july-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/spotlight/relative-weight-spotlight-monthly-outlook-july-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');" target="_blank" rel="nofollow noopener">Relative Weight Spotlight – Monthly Outlook – July 2019 »</a> </div> </li> <li> <a href="http://www.direxioninvestments.com/spotlight/relative-weight-outlook-february-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/spotlight/relative-weight-outlook-february-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/02/market-positioning.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Market Positioning Shifts as Uncertainties Remain" href="http://www.direxioninvestments.com/spotlight/relative-weight-outlook-february-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/spotlight/relative-weight-outlook-february-2019?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');" target="_blank" rel="nofollow noopener">Market Positioning Shifts as Uncertainties Remain »</a> </div> </li> <li> <a href="http://www.direxioninvestments.com/articles/a-new-category-of-etf-for-a-traditional-investing-strategy?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/articles/a-new-category-of-etf-for-a-traditional-investing-strategy?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/02/relative-weight-outlook.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="A New Category of ETF for a Traditional Investing Strategy" href="http://www.direxioninvestments.com/articles/a-new-category-of-etf-for-a-traditional-investing-strategy?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox" onclick="trackUidOutboundLink('http://www.direxioninvestments.com/articles/a-new-category-of-etf-for-a-traditional-investing-strategy?utm_source=etftrends&utm_medium=display&utm_campaign=relativevaluechannel&utm_content=resourcesbox', '');" target="_blank" rel="nofollow noopener">A New Category of ETF for a Traditional Investing Strategy »</a> </div> </li> <li> <a href="https://www.youtube.com/watch?v=QXhTIQrCy_E" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.youtube.com/watch?v=QXhTIQrCy_E', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/02/relative-value-etfs.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Relative Weight ETFs" href="https://www.youtube.com/watch?v=QXhTIQrCy_E" onclick="trackUidOutboundLink('https://www.youtube.com/watch?v=QXhTIQrCy_E', '');" target="_blank" rel="nofollow noopener">Relative Weight ETFs »</a> </div> </li> </ul></div> </div> <div id="sticky-anchor"></div><div id="sticky"> <div class="widget" style="padding:0;"> <div id='div-gpt-ad-sidebar-3-sponsorship'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-3-sponsorship'); });</script> </div></div></div></ul></div></aside></div></div></div><style> .btnClose,.btnClose:hover{color:#00bfff;text-decoration:none}.btnClose{width:50px;display:block;text-align:right;position:absolute;right:16px;top:17px;cursor:pointer;float:right;font-family:Helvetica;font-weight:700;font-size:13px}#modalmiss{opacity:0;-webkit-transition:opacity 1s;-moz-transition:opacity 1s;-o-transition:opacity 1s;transition:opacity 1s}#ouibounce-modal{font-family:"Open Sans",Roboto,sans-serif;display:none;position:fixed;top:0;left:0;width:100%;height:100%;z-index:50000000}#ouibounce-modal .underlay{width:100%;height:100%;position:absolute;top:0;left:0;background-color:rgba(0,0,0,0.5);cursor:pointer;-webkit-animation:fadein 0.5s;animation:fadein 0.5s}#ouibounce-modal .modal{width:640px;height:480px;z-index:1;position:absolute;margin:auto;top:0;right:0;bottom:0;left:0;border-radius:4px;-webkit-animation:popin 0.3s;animation:popin 0.3s}@-webkit-keyframes fadein{0%{opacity:0}100%{opacity:1}}@-ms-keyframes fadein{0%{opacity:0}100%{opacity:1}}@keyframes fadein{0%{opacity:0}100%{opacity:1}}@-webkit-keyframes popin{0%{-webkit-transform:scale(0);transform:scale(0);opacity:0}85%{-webkit-transform:scale(1.05);transform:scale(1.05);opacity:1}100%{-webkit-transform:scale(1);transform:scale(1);opacity:1}}@-ms-keyframes popin{100%,85%{opacity:1}0%{-ms-transform:scale(0);transform:scale(0);opacity:0}85%{-ms-transform:scale(1.05);transform:scale(1.05)}100%{-ms-transform:scale(1);transform:scale(1)}}@keyframes popin{0%{-webkit-transform:scale(0);-ms-transform:scale(0);transform:scale(0);opacity:0}85%{-webkit-transform:scale(1.05);-ms-transform:scale(1.05);transform:scale(1.05);opacity:1}100%{-webkit-transform:scale(1);-ms-transform:scale(1);transform:scale(1);opacity:1}}.modallist img{width:108px}.modallist .content > a{font-size:18px;line-height:20px}.modallist li{border-bottom:none !important;padding-bottom:8px !important;margin-bottom:0}.buttonmod{padding:5px 5px 5px 15px;font-size:13px;background:#ff5722;text-transform:uppercase;font-weight:700;color:#fff !important;height:18px;display:block;width:90px;border:3px solid #ff8a06}.buttonmod:hover{background:#ff8a06}.modalmiss{z-index:-1;padding:15px 30px;position:absolute;height:450px;background-color:#fff}.modalmisstxt{font-size:28px;text-align:center;border-bottom:#eee solid 1px;margin-bottom:10px;padding-bottom:5px;font-weight:700}.interstitialz{z-index:10}.disnone{display:none !important}</style><div id="ouibounce-modal"> <div class="underlay"></div> <div class="modal"> <a onclick="document.getElementById('ouibounce-modal').style.display = 'none';" class="btnClose">X</a> <div class="modal-body"> <div class="interstitialz"> <div id="interstitialAd"> <script>googletag.cmd.push(function() {if(googletag.pubads().isInitialLoadDisabled() == true) {googletag.display("interstitialAd");}});</script></div> </div> </div> </div></div><script>var _ouibounce = ouibounce(document.getElementById("ouibounce-modal"), {delay: 100,aggressive: true,timer: 0,callback: function() {console.log("ouibounce fired!");googletag.cmd.push(function() {if(googletag.pubads().isInitialLoadDisabled() == true) {googletag.pubads().refresh([interstitialmod]);} else {googletag.display("interstitialAd");}});}});jQuery(document).ready(function($) {$("body").on("click", function() {$("#ouibounce-modal").hide();});$("#ouibounce-modal .modal-footer").on("click", function() {$("#ouibounce-modal").hide();});$("#ouibounce-modal .modal").on("click", function(e) {e.stopPropagation();});});</script><footer class="main-footer"><div class="wrap"> <ul class="widgets row cf"><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Subscribe to Our Free Daily Newsletter!</h3><div class="textwidget custom-html-widget"><div id="signupframe"></div> <h3 class="widgettitle">Connect With Us</h3><ul class="social-icons cf"><li><a href="https://www.facebook.com/etftrends" title="Facebook"><i class="icon fa fa-facebook"><span class="visuallyhidden">Facebook</span></i></a></li><li><a href="https://twitter.com/ETFtrends/" title="Twitter"><i class="icon fa fa-twitter"><span class="visuallyhidden">Twitter</span></i></a></li><li><a href="https://plus.google.com/102149343261085541817" title="Google+"><i class="icon fa fa-google-plus"><span class="visuallyhidden">Google+</span></i></a></li><li><a href="https://www.linkedin.com/company/etf-trends" title="LinkedIn"><i class="icon fa fa-linkedin"><span class="visuallyhidden">LinkedIn</span></i></a></li><li><a href="https://www.youtube.com/user/ETFtrends" title="Youtube"><i class="icon fa fa-youtube"><span class="visuallyhidden">Youtube</span></i></a></li><li><a href="http://feeds.feedburner.com/etftrends" title="RSS"><i class="icon fa fa-rss"><span class="visuallyhidden">RSS</span></i></a></li></ul><br /><br /></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Be Sure to Visit</h3><div class="textwidget custom-html-widget"><ul><li><a href="/education/education-central/">ETF Education Central</a></li><li><a href="/etf-ecosystem/">ETF Ecosystem</a></li><li><a href="/education/key-definitions/">Glossary</a></li><li><a href="/webcasts/">Webcasts</a></li><li><a href="/category/video/">Video</a></li></ul></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Resources</h3><div class="textwidget custom-html-widget"><ul><li><a href="/etf-newsletter/">Sign Up For Our Newsletter!</a></li><li><a href="/about-etf-trends/">About ETF Trends</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/sitemaps">Sitemap</a></li><li><a href="/about-2/copyrights-disclaimers/#privacy">Privacy Policy</a></li><li><a href="/about-2/copyrights-disclaimers/#terms">Terms of Use</a></li></ul></div></li></ul><h3 class="widget">COPYRIGHT &copy;2005–2020 ETF TRENDS</h3></div></footer></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Are Investors Paying Too Much for Defense in Today&#8217;s Market?","url":"https:\/\/www.etftrends.com\/relative-value-channel\/are-investors-paying-too-much-for-defense-in-todays-market\/","image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2020\/03\/Are-Investors-Paying-Too-Much-for-Defense-in-Todays-Market.jpg","width":1000,"height":668},"datePublished":"2020-03-09T08:47:26-07:00","dateModified":"2020-03-09T08:47:26-07:00","author":{"@type":"Person","name":"Ben Hernandez"},"publisher":{"@type":"Organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/08\/etf-trends-exchange-traded-funds-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/relative-value-channel\/are-investors-paying-too-much-for-defense-in-todays-market\/"}}</script><link rel='stylesheet' id='video-js-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/video-js.css?ver=1561748762' type='text/css' media='all' /><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/thumbnails.js?ver=1559144839'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/nav.js?ver=1567025493'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/js/wcjp-frontend.js?ver=4.8.1'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script><script type='text/javascript'>/* <![CDATA[ */var Bunyad = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php"};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/bunyad-theme9.js?ver=3.1.0'></script><script type='text/javascript'>/* <![CDATA[ */var BJLL_options = {"threshold":"30"};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script><script type='text/javascript'>/* <![CDATA[ */var alm_localize = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php","alm_nonce":"6d0dc52878","pluginurl":"https:\/\/www.etftrends.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.5.0'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js?ver=1.2.3'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/videojs.7.5.5.js?ver=1561748762'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/videojs.ga.min.js?ver=1561748762'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/Youtube.js?ver=1561748762'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/videojs_5.vast.vpaid.min.js?ver=1572623047'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/videojs_helper.js?ver=1563300367'></script><script>var mobstickclearsponsor = setInterval(function() {googletag.pubads().refresh([mobstickSlotSponsor])
},30000)
setTimeout(function() {clearInterval(mobstickclearsponsor)
}, 61000)
</script><script>jQuery(document).ready(function($){$(document).scroll(function(){var topbanner=setInterval(function(){$('#stickyad').addClass('stickno')},10000);setTimeout(function(){clearInterval(topbanner)},11000); if($(window).scrollTop() < 20){$('#stickyad').addClass('stickshow').removeClass('stickfix stickno')}if($(window).scrollTop() > 20){$('#stickyad').addClass('stickfix').removeClass('stickshow')}})
function sticky_relocate(){var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top;if(window_top > div_top){$('#sticky').addClass('stick');$('#sticky-anchor').height($('#sticky').outerHeight())}else{$('#sticky').removeClass('stick');$('#sticky-anchor').height(0)}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate()});var dir=1;var MIN_TOP=200;var MAX_TOP=300;function autoscroll(){var window_top=$(window).scrollTop()+dir;if(window_top>=MAX_TOP){window_top=MAX_TOP;dir=-1}else if(window_top <= MIN_TOP){window_top=MIN_TOP;dir=1}$(window).scrollTop(window_top);window.setTimeout(autoscroll,100)} var refreshedt = !1,  adAlmostVisibleScrollValuet = 1000, listenert = function() {if (window.scrollY >= adAlmostVisibleScrollValuet && !refreshedt) {document.getElementById("signupframe").innerHTML = "<iframe style=\"border: 0; width: 100% !important;\" src=\"https://go.pardot.com/l/436852/2018-02-02/7xc4p9\" width=\"100%\" height=\"90\" frameborder=\"0\"><\/iframe>"; refreshedt = !0, window.removeEventListener("scroll", listenert);}};window.addEventListener("scroll", listenert);});
</script><script>var trackOutboundLink = function(url) {ga('send', 'event', 'outbound', 'click', url, { 'transport': 'beacon' });}</script><script>var trackUidOutboundLink = function(url, etf_uid) {  ga('send', 'event', 'Channel Resource Click', url, etf_uid, { 'transport': 'beacon' });}</script><script> _linkedin_data_partner_id = "202884"; </script><script> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=202884&fmt=gif" /> </noscript><script>window.__lo_site_id = 130202;(function() {var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);})();</script><script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/pocklington-client.js"></script><!-- VideoJS Track and Report events to GA --><script type="text/javascript">Mitre.VideojsHelper.processYoutubeVideos(document);jQuery('.video-js').each(function() {const videoId = jQuery(this).attr('id');player = videojs(
videoId,{},function() {if (typeof this.ga == 'undefined') {console.log('GA Unavailable');return;}this.ga({eventsToTrack: ['loaded', 'percentsPlayed', 'start', 'end', 'play', 'pause', 'resize', 'error', 'fullscreen']
});});});</script><!-- End VideoJS Track and Report events to GA --></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 88/129 objects using memcached
Page Caching using memcached 
Database Caching 9/23 queries in 0.098 seconds using memcached

Served from: www.etftrends.com @ 2020-03-09 08:47:38 by W3 Total Cache
-->