<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>European Union Seeks to Open Its Borders to Vaccinated Travelers this Summer</title><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1" /> <meta name="news_keywords" content="etf, etfs, exchange traded funds, money, stock market, FlexShares, Frank Holmes, multi-asset channel, us funds, "> <link rel="shortcut icon" href="/wp-content/uploads/2020/10/etftrends-favicon.ico"><link rel="icon" type="image/png" href="/wp-content/uploads/2020/10/etf-trends-icon_192x192.png" sizes="192x192"><link rel="apple-touch-icon" href="/wp-content/uploads/2020/10/apple-touch-icon-180x180.png" sizes="180x180"><script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/piwik.js?ts=1555110621"></script><noscript><p><img src="//beacon.mitremedia.org/piwik.php?idsite=12" style="border:0;" alt=""/></p></noscript><script async type="text/javascript" src="//ad.wsod.com/pub/9344781a98afc76efc86af58da31ccc3/0.0.async/"></script> <script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/double_click.js?ts=1611675272"></script> <script src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script>var dfpReason = '';function canEnableDFP() {if(getCookieValue('etf_prev_dfp') == 'true') {dfpReason = getCookieValue('etf_prev_dfpr') == '' ? 'cookie' : getCookieValue('etf_prev_dfpr');return false;}if(getCookieValue('etf_prev_dfp') == 'false') {dfpReason = 'override';return true;}if(navigator.webdriver == true) {dfpReason = 'webdriver';return false;}dfpReason = 'ok';return true;}function is_ad_placeholder_active(){if(getCookieValue('placeholders') == 'true') {return true;}return false;}function animateDivHeight(containerId, adHeight){var adElement = document.getElementById(containerId);adElement.style.maxHeight = adHeight + 'px';return true;}function animateSlot(event){var enabledSlots = ["div-gpt-ad-leaderboard-sponsorship", "div-gpt-ad-1473442813261-0"];var slotId = event.slot.getSlotId().getDomId();if (!enabledSlots.includes(slotId)){return false;}if(event.size == null){return false;}var adHeight = event.size[1];if (adHeight > 1){adHeight = adHeight+30; //30px for padding around the ad
}animateDivHeight('leader_ad_container', adHeight);}function getCookieValue(a) {var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');return b ? b.pop() : '';}</script><script>googletag.cmd.push(function() {
interstitial = googletag
.sizeMapping()
.addSize([0, 0], [])
.addSize([768, 0], [640, 480])
.build();interstitialmod = googletag
.defineSlot("/1000160/Interstitial_640x480", [640, 480], "interstitialAd")
.defineSizeMapping(interstitial)
.addService(googletag.pubads());googletag.pubads().addEventListener('slotRenderEnded', function (event) {if (event.slot.getSlotId().getDomId() === 'interstitialAd') {if (event.isEmpty) {document.getElementById('ouibounce-modal').className = "disnone";} else {jQuery('#ouibounce-modal .underlay').css('background-color', 'rgba(0, 0, 0, 0.5)');document.getElementById('ouibounce-modal').style.display = "block";}}});
var mappingrail = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [[300, 600], [300, 250]]).
build();var mappingdesk1 = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [728, 90]).
build();var mappingmobile1 = googletag.sizeMapping().
addSize([300, 0], [320, 50]).
addSize([760, 0], []).
build();var mappingtabart2 = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [728, 90]).
addSize([1020, 0], [[970, 250],[728, 90]]).
build();googletag.defineSlot('/1000160/2016_post_scroll_1', [[728, 90]], 'div-gpt-ad-1473442813261-16').defineSizeMapping(mappingtabart2).addService(googletag.pubads());googletag.defineSlot('/1000160/2016_320x50_1', [320, 50], 'div-gpt-ad-1473442813261-6').defineSizeMapping(mappingmobile1).addService(googletag.pubads());var mappingleader = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [728, 90]).
addSize([1024, 0], [[970, 250], [728, 90]]).
build();googletag.defineSlot('/1000160/2014_leaderboard_728x90_sponsorship', [[970, 250], [728, 90]], 'div-gpt-ad-leaderboard-sponsorship').defineSizeMapping(mappingleader).addService(googletag.pubads());var mobilestick = googletag.sizeMapping().
addSize([0, 0], []).
addSize([300, 0], [[320, 50],[300, 50]]).
addSize([760, 0], []).
build();mobstickSlotSponsor = googletag.defineSlot('/1000160/2018_320x50_StickyMobile_sponsorship', [[320, 50],[300, 50]], 'mobstickAdSponsorship').defineSizeMapping(mobilestick).addService(googletag.pubads());var mappingrail = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [[300, 600], [300, 250]]).
build();googletag.defineSlot('/1000160/2014_sidebar_300x250_1_sponsorship', [[300, 600], [300, 250]], 'div-gpt-ad-sidebar-1-sponsorship').defineSizeMapping(mappingrail).addService(googletag.pubads());googletag.defineSlot('/1000160/2014_sidebar_300x250_2_sponsorship', [[300, 600], [300, 250]], 'div-gpt-ad-sidebar-2-sponsorship').defineSizeMapping(mappingrail).addService(googletag.pubads());googletag.defineSlot('/1000160/2014_sidebar_300x250_3_sponsorship', [[300, 600], [300, 250]], 'div-gpt-ad-sidebar-3-sponsorship').defineSizeMapping(mappingrail).addService(googletag.pubads());googletag.defineSlot('/1000160/2019_sidebar_300x600_4_sponsorship', [[300, 600], [300, 250]], 'div-gpt-ad-sidebar-4-sponsorship').defineSizeMapping(mappingrail).addService(googletag.pubads());googletag.pubads().setTargeting( "page", "multiasset_channel" );googletag.pubads().setTargeting( "uri", "ders-to-vaccinated-travelers-this-summer" );googletag.pubads().setTargeting( "tags", ["FlexShares","Frank Holmes","multi-asset channel","us funds"]);googletag.pubads().setTargeting( "etf_uid", getCookieValue('etf_uid'));googletag.pubads().setTargeting( "server", ["production"] );googletag.pubads().setTargeting( "exchange_etf", getCookieValue('etf_xVv') );
googletag.defineOutOfPageSlot('/1000160/channel_masthead', 'div-gpt-ad-channel-masthead').addService(googletag.pubads());googletag.pubads().addEventListener('slotRenderEnded', function(event) {postOnLoadFunction(event);});googletag.pubads().collapseEmptyDivs();googletag.pubads().enableAsyncRendering();if(canEnableDFP()) {googletag.enableServices();}});</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.pubads().addEventListener('slotRenderEnded', function(event) {animateSlot(event);});});</script><!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="If you were hoping to visit the Eiffel Tower or Colosseum this summer, you may be in luck. European Commission officials..."/><link rel="canonical" href="https://www.etftrends.com/multi-asset-channel/european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer/" /><link rel="publisher" href="https://plus.google.com/102149343261085541817"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="European Union Seeks to Open Its Borders to Vaccinated Travelers this Summer" /><meta property="og:description" content="If you were hoping to visit the Eiffel Tower or Colosseum this summer, you may be in luck. European Commission officials..." /><meta property="og:url" content="https://www.etftrends.com/multi-asset-channel/european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer/" /><meta property="og:site_name" content="ETF Trends" /><meta property="article:publisher" content="https://www.facebook.com/ETFtrends/" /><meta property="article:tag" content="FlexShares" /><meta property="article:tag" content="Frank Holmes" /><meta property="article:tag" content="multi-asset channel" /><meta property="article:tag" content="us funds" /><meta property="article:section" content="Multi-Asset Channel" /><meta property="article:published_time" content="2021-05-08T14:00:49+00:00" /><meta property="article:modified_time" content="2021-05-07T19:20:13+00:00" /><meta property="og:updated_time" content="2021-05-07T19:20:13+00:00" /><meta property="fb:app_id" content="68398182304" /><meta property="og:image" content="https://www.etftrends.com/wp-content/uploads/2021/05/European-Union-Seeks-to-Open-Its-Borders-to-Vaccinated-Travelers-this-Summer.png" /><meta property="og:image:secure_url" content="https://www.etftrends.com/wp-content/uploads/2021/05/European-Union-Seeks-to-Open-Its-Borders-to-Vaccinated-Travelers-this-Summer.png" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="300" /><meta property="og:image:alt" content="European Union Seeks to Open Its Borders to Vaccinated Travelers this Summer" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="If you were hoping to visit the Eiffel Tower or Colosseum this summer, you may be in luck. European Commission officials..." /><meta name="twitter:title" content="European Union Seeks to Open Its Borders to Vaccinated Travelers this Summer" /><meta name="twitter:site" content="@ETFtrends" /><meta name="twitter:image" content="https://www.etftrends.com/wp-content/uploads/2021/05/European-Union-Seeks-to-Open-Its-Borders-to-Vaccinated-Travelers-this-Summer.png" /><meta name="twitter:creator" content="@ETFtrends" /><!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ETF Trends &raquo; Feed" href="https://www.etftrends.com/feed/" /><link rel='stylesheet' id='thumbnail-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/thumbnails.css?ver=1559137162' type='text/css' media='all' /><link rel='stylesheet' id='ajax-load-more-css' href='https://www.etftrends.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='wcjp-frontend.css-css' href='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/css/wcjp-frontend.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='custom fonts-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/custom-fonts.css?ver=1605626106' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/cssnew-12-11.min.css?ver=1617125460' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome-1126.min.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='nav-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/nav.css?ver=1613580565' type='text/css' media='all' /><link rel='stylesheet' id='Single Article Styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/single.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='smart-mag-css-dynamic-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/dynamic/smart-mag.css?ver=1620482635' type='text/css' media='all' /><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etftrends.com/xmlrpc.php?rsd" /><link rel='shortlink' href='https://www.etftrends.com/?p=416571' /><link rel="alternate" type="application/json+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Fmulti-asset-channel%2Feuropean-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Fmulti-asset-channel%2Feuropean-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer%2F&#038;format=xml" /><meta property="description" content="If you were hoping to visit the Eiffel Tower or Colosseum this summer, you may be in luck. European Commission officials..." /><meta itemprop="name" content="European Union Seeks to Open Its Borders to Vaccinated Travelers this Summer"/><meta itemprop="description" content="If you were hoping to visit the Eiffel Tower or Colosseum this summer, you may be in luck. European Commission officials..."/><meta itemprop="image" content="https://www.etftrends.com/wp-content/uploads/2021/05/European-Union-Seeks-to-Open-Its-Borders-to-Vaccinated-Travelers-this-Summer-440x250.png" /><!-- This site is optimized with the Schema plugin v1.6.9.7 - http://schema.press --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/multi-asset-channel\/european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer\/"},"url":"https:\/\/www.etftrends.com\/multi-asset-channel\/european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer\/","headline":"European Union Seeks to Open Its Borders to Vaccinated Travelers this Summer","datePublished":"2021-05-08T07:00:49+00:00","dateModified":"2021-05-07T12:20:13+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.etftrends.com\/#organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/09\/etf-trends-3.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2021\/05\/European-Union-Seeks-to-Open-Its-Borders-to-Vaccinated-Travelers-this-Summer.png","width":696,"height":300},"articleSection":"Multi-Asset Channel","description":"If you were hoping to visit the Eiffel Tower or Colosseum this summer, you may be in luck. European Commission officials proposed on Monday that member European Union (EU) states should start allowing fully vaccinated foreigners to enter for “non-essential reasons.” For months now, I’ve been saying that the EU represents","author":{"@type":"Person","name":"Frank Holmes","url":"https:\/\/www.etftrends.com\/author\/us-funds\/","sameAs":["http:\/\/usfunds.com"]}}</script><script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
window._wp_rp_wp_ajax_url = "https://www.etftrends.com/wp-admin/admin-ajax.php";
window._wp_rp_plugin_version = '3.6.4';window._wp_rp_post_id = '416571';window._wp_rp_num_rel_posts = '4';window._wp_rp_thumbnails = true;window._wp_rp_post_title = 'European+Union+Seeks+to+Open+Its+Borders+to+Vaccinated+Travelers+this+Summer';window._wp_rp_post_tags = ['flexshares', 'frank+holmes', 'multi-asset+channel', 'us+funds', 'multi-asset+channel', 'union', 'travel', 'american', 'australia', 'vaccin', 'air', 'singapor', 'european', 'eiffel', 'colosseum', 'wanderlust', 'summer', 'eu', 'airlin', 'stock'];window._wp_rp_promoted_content = true;</script><!-- This site is optimized with the Schema plugin v1.6.9.7 - https://schema.press --><script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"item": {"@id": "https://www.etftrends.com","name": "Home"
}},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.etftrends.com/multi-asset-channel/european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer/","name": "European Union Seeks to Open Its Borders to Vaccinated Travelers this Summer","image": "https://www.etftrends.com/wp-content/uploads/2021/05/European-Union-Seeks-to-Open-Its-Borders-to-Vaccinated-Travelers-this-Summer.png"
}}]
}</script><link rel="amphtml" href="https://www.etftrends.com/multi-asset-channel/european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer/amp/" /><link rel="icon" href="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" /><meta name="msapplication-TileImage" content="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" /><style> #stickyad.stickfix{position:fixed;top:-8px;left:140px;z-index:5000000000000;padding:0 10px 10px 10px;background:rgba(255,255,255,.5)}.stickno{display:none}.stickshow{display:block}@media only screen and (max-width:1280px){#stickyad.stickfix{left:initial;top:10px}}@media only screen and (max-width:799px){#stickyad.stickfix{left:0}}</style><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-1506385-1', 'auto', {'siteSpeedSampleRate': 10});ga('set', 'contentGroup1', 'Channel Pages');ga('send', 'pageview');</script><script>setTimeout("ga('send', 'event', '_trackEvent', '15_seconds', 'read')", 15000);setTimeout("ga('send', 'event', '_trackEvent', '30_seconds', 'read')", 30000);setTimeout("ga('send', 'event', '_trackEvent', '45_seconds', 'read')", 45000);setTimeout("ga('send', 'event', '_trackEvent', '60_seconds', 'read')", 60000);</script><script async src="https://www.google-analytics.com/analytics.js"></script> <script type="text/javascript" src="/wp-content/themes/smart-mag/js/interstitial-js.js?ts=1620062024"></script> </head> <div id="adBottom"> <div id="mobstickAdSponsorship" class="" > <script>googletag.cmd.push( function () {googletag.display( 'mobstickAdSponsorship' );} );</script></div> </div> <body class="post-template-default single single-post postid-416571 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover img-effects has-nav-light-b has-nav-full has-head-tech has-mobile-head"><div class="main-wrap"> <div id="main-head" class="main-head"><div class="wrap"><div class="mobile-head"><div class="menu-icon"><a><i class="fa fa-bars"></i></a></div><div><a href="/" title="ETF Trends" rel="home"> <div class="logo-stack"> <div class="logo-stack-inner"> <noscript> <div id='etftrends-logo'></div> </noscript> </div> </div></a></div><div class="search-overlay"><a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a></div></div></div><div class="main-nav"> <div class="navigation-wrap cf fixed-nav " > <nav class="navigation cf nav-full has-search nav-light nav-light-b"> <div class="wrap"> <div class="mobile" data-type="off-canvas" data-search="1"> <a href="#" class="selected"><span class="current"></span> <i class="hamburger fa fa-bars"></i></a> </div> <div class="flex-container"> <div class="nav-logo"> <a href="/" title="ETF Trends" rel="home"> <div class="logo-stack"> <div class="logo-stack-inner"> <noscript> <div id='etftrends-logo'></div> </noscript> </div> </div></a> </div> </div> <div class="menu-main-container"><ul id="menu-main" class="menu cf menumain"><li id="menu-item-333032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333032"><a href="/category/expert-insights/">Expert Insights</a></li><li id="menu-item-315096" class="nohighlight multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315096"><a>ETF Channels</a><ul class="sub-menu"><li id="menu-item-223509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223509"><a href="/etf-strategist-channel/">ETF Strategist</a></li><li id="menu-item-315108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315108"><a href="/exchange-an-etf-experience/">Exchange &#8211; An ETF Experience</a></li><li id="menu-item-315097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315097"><a href="/multi-asset-channel/">Multi-Asset</a></li><li id="menu-item-315103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315103"><a href="/smart-beta-channel/">Smart Beta</a></li><li id="menu-item-315105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315105"><a href="/tactical-allocation-channel/">Beyond Basic Beta</a></li><li id="menu-item-315106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315106"><a href="/thematic-investing-channel/">Thematic Investing</a></li><li id="menu-item-315109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315109"><a href="/leveraged-inverse-channel/">Leveraged &#038; Inverse</a></li><li id="menu-item-416179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416179"><a href="https://www.etftrends.com/core-strategies-channel/">Core Strategies Channel</a></li><li id="menu-item-327231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327231"><a href="/disruptive-technology-channel/">Disruptive Technology</a></li><li id="menu-item-328376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328376"><a href="/innovative-etfs-channel/">Innovative ETFs</a></li><li id="menu-item-328377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328377"><a href="/equity-etf-channel/">Equity ETF</a></li><li id="menu-item-334861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334861"><a href="/retirement-income-channel/">Retirement ETF</a></li><li id="menu-item-336512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336512"><a href="/crypto-channel/">Crypto</a></li><li id="menu-item-372710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372710"><a href="/etf-building-blocks-channel/">ETF Building Blocks</a></li><li id="menu-item-379368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379368"><a href="/nasdaq-portfolio-solutions-channel/">Nasdaq Investment Intelligence</a></li><li id="menu-item-380057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380057"><a href="/model-portfolio-channel/">Model Portfolio</a></li><li id="menu-item-381782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381782"><a href="/active-etf-channel/">Active ETF</a></li><li id="menu-item-382840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382840"><a href="/esg-channel/">ESG</a></li><li id="menu-item-401285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401285"><a href="/multi-factor-channel">Multi-Factor</a></li><li id="menu-item-388870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388870"><a href="/entrepreneur-etf-channel/">Entrepreneur ETF</a></li><li id="menu-item-398984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398984"><a href="https://www.etftrends.com/etf-360-channel/">ETF 360</a></li><li id="menu-item-401284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401284"><a href="/etf-education-channel">ETF Education</a></li><li id="menu-item-401941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401941"><a href="/gold-silver-investing-channel">Gold &#038; Silver Investing</a></li></ul></li><li id="menu-item-190426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190426"><a href="/webcasts/">Webcasts</a></li><li id="menu-item-315579" class="multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315579"><a>Popular ETFs</a><ul class="sub-menu"><li id="menu-item-315580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315580"><a href="https://etfdb.com/etf/SPY/?utm_source=etftrends.com">SPY – SPDR S&#038;P 500 ETF</a></li><li id="menu-item-315581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315581"><a href="https://etfdb.com/etf/VOO/?utm_source=etftrends.com">VOO – Vanguard S&#038;P 500 ETF</a></li><li id="menu-item-315582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315582"><a href="https://etfdb.com/etf/QQQ/?utm_source=etftrends.com">QQQ – Invesco QQQ ETF</a></li><li id="menu-item-315583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315583"><a href="https://etfdb.com/etf/GLD/?utm_source=etftrends.com">GLD – SPDR Gold Shares ETF</a></li><li id="menu-item-315592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315592"><a href="https://etfdb.com/etf/IVV/?utm_source=etftrends.com">IVV – iShares Core S&#038;P 500 ETF</a></li><li id="menu-item-315635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315635"><a href="https://etfdb.com/etf/EFA/?utm_source=etftrends.com">EFA &#8211; iShares MSCI EAFE ETF</a></li><li id="menu-item-315594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315594"><a href="https://etfdb.com/etf/EEM/?utm_source=etftrends.com">EEM – iShares MSCI Emerging Markets ETF</a></li><li id="menu-item-315590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315590"><a href="https://etfdb.com/etf/IEMG/?utm_source=etftrends.com">IEMG – iShares Core MSCI Emerging Markets ETF</a></li><li id="menu-item-315591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315591"><a href="https://etfdb.com/etf/VTI/?utm_source=etftrends.com">VTI – Vanguard Total Stock Market ETF</a></li><li id="menu-item-315595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315595"><a href="https://etfdb.com/etf/GDX/?utm_source=etftrends.com">GDX &#8211; VanEck Vectors Gold Miners ETF</a></li><li id="menu-item-315636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315636"><a href="https://etfdb.com/etf/XLF/?utm_source=etftrends.com">XLF &#8211; Financial Select Sector SPDR Fund</a></li><li id="menu-item-315593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315593"><a href="https://etfdb.com/etf/VEA/?utm_source=etftrends.com">VEA – Vanguard FTSE Developed Markets ETF</a></li><li id="menu-item-315665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315665"><a href="https://etfdb.com/etf/VTV/?utm_source=etftrends.com">VTV &#8211; Vanguard Value ETF</a></li><li id="menu-item-315666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315666"><a href="https://www.etftrends.com/etfs/commodity/gold-etfs">Top Gold ETFs</a></li><li id="menu-item-315667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315667"><a href="https://www.etftrends.com/etfs/commodity/oil-etfs">Top Oil ETFs</a></li><li id="menu-item-315668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315668"><a href="https://www.etftrends.com/etf/commodity-etfs">Top Commodity ETFs</a></li><li id="menu-item-315669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315669"><a href="https://www.etftrends.com/etf/hedge-fund-etfs">Top Hedge Fund ETFs</a></li><li id="menu-item-315670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315670"><a href="https://www.etftrends.com/etf/financials-etfs">Top Financials ETFs</a></li><li id="menu-item-315671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315671"><a href="https://www.etftrends.com/etf/inverse-equities-etfs">Top Inverse Equities ETFs</a></li><li id="menu-item-315672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315672"><a href="https://www.etftrends.com/etf/high-yield-bonds">Top High Yield Bond ETFs</a></li></ul></li><li id="menu-item-212521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212521"><a>ETF Education</a><ul class="sub-menu"><li id="menu-item-209887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209887"><a href="/etf-newsletter/">Newsletter</a></li><li id="menu-item-315123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315123"><a href="/category/new-etfs/">New ETFs</a></li><li id="menu-item-315125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315125"><a href="/etf-ecosystem/">ETF Ecosystem</a></li><li id="menu-item-315578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315578"><a href="https://www.etftrends.com/education/education-central/">Education Central</a></li><li id="menu-item-212524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212524"><a href="/category/video/">Video</a></li><li id="menu-item-212525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212525"><a href="/category/podcasts/">Podcasts</a></li><li id="menu-item-212527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212527"><a href="/education/books-by-tom-lydon/the-etf-trend-following-playbook/">ETF Playbook</a></li></ul></li><li id="menu-item-390369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-390369"><a>Virtual Summits</a><ul class="sub-menu"><li id="menu-item-404243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404243"><a href="/webcasts/etfs-future-forward-2021-an-ishares-investing-symposium/?partnerref=etfrends-nav">ETFs Future-Forward 2021: An iShares Investing Symposium</a></li><li id="menu-item-404244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404244"><a href="/webcasts/three-themes-for-2021-an-ishares-and-msci-investing-symposium/?partnerref=etftrends-nav">Three Themes for 2021: An iShares &#038; MSCI Investing Symposium</a></li></ul></li></ul></div> <div class="nav-search nav-light-search"> <div class="search-overlay"> <a href="#" title="Search" class="search-icon"> <i class="fa fa-search"></i> </a> <div class="search"> <form role="search" action="/" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search Here" autocomplete="off" /> <button class="search-button" type="submit"><i class="fa fa-search"></i></button> </form> </div> </div> </div> </div> </nav> </div></div> <header class="tech"> <div class="headeresp"> <div style="display: inline-block;"> <div> <div class="headerad" id="leader_ad_container"> <div id="div-gpt-ad-leaderboard-sponsorship" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-leaderboard-sponsorship' );} );</script></div> </div> </div> </div> </div></header></div> <div class="breadcrumbs-wrap"> <div class="wrap"> <div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.etftrends.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.etftrends.com/category/multi-asset-channel/"><span itemprop="title">Multi-Asset Channel</span></a></span><span class="delim">&raquo;</span><span class="current">European Union Seeks to Open Its Borders to Vaccinated Travelers this Summer</span></div> </div> </div> <style> div.masthead-container{background:url('https://www.etftrends.com/wp-content/uploads/2020/01/multi-asset-channel-bg-1800x115-2.png') no-repeat;background-size:cover}</style> <div class="main-featured masthead-container"> <div class="wrapmar wrap cf"> <a id="channel-masthead-anchor" href="/multi-asset-channel/" > <img src="https://www.etftrends.com/wp-content/uploads/2020/01/multi-asset-channel-overlay-1300x115.png" width="100%" style="max-width: 100% !important;" alt="Multi-Asset Channel - ETF Trends" class="image_top"/> </a> <div style = "display: none;"> </div> </div> </div><style> @media only screen and (max-width:600px){.videojs-wrapper{width:100%}}@media only screen and (min-width:601px){.videojs-wrapper{width:68%}}</style><div class="main wrap cf"><div class="post-wrap"><div class="row-smt"><div class="col-smt-8 main-content"><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles" data-alm-id="" data-canonical-url="https://www.etftrends.com/multi-asset-channel/european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer/" data-slug="european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer" data-post-id="416571" ><div class="alm-listing alm-ajax" data-cta="true" data-cta-position="after:1" data-cta-repeater="template_1" data-cta-theme-repeater="null" data-previous-post="true" data-previous-post-id="416571" data-previous-post-taxonomy="category" data-previous-post-excluded-terms="81810, 73646, 64330, 57231, 82521, 82197, 81115, 81937, 58392, 81816, 81627, 82225, 5021, 82239, 58393, 8117, 81753, 81426, 81754, 59922, 81371, 62131, 82073, 82401, 6406, 5624, 71, 84, 1882, 4988, 4989, 4990, 4991, 5295, 5490, 6119, 6201" data-previous-post-title-template="{post-title}" data-previous-post-site-title="ETF Trends" data-previous-post-site-tagline="ETF Trends is a leading source in Exchange Traded Fund news, insights, research, investing, finance strategy and popular ETF topics. Learn more about ETFs today!" data-previous-post-scroll="false" data-previous-post-scroll-speed="500" data-previous-post-scrolltop="30" data-previous-post-controls="0" data-previous-post-pageview="true" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-lang="" data-scroll="true" data-scroll-distance="10" data-scroll-container="" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="" data-transition="fade" data-transition-speed="50" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-416571" data-url="https://www.etftrends.com/multi-asset-channel/european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer/" data-title="European Union Seeks to Open Its Borders to Vaccinated Travelers this Summer" data-id="416571" data-page="0"><article id="post-416571" class="post-416571 post type-post status-publish format-standard has-post-thumbnail category-multi-asset-channel tag-flexshares tag-frank-holmes tag-multi-asset-channel tag-us-funds"><section class="post-cover"> <div class="featured-image"> <img src="https://www.etftrends.com/wp-content/uploads/2021/05/European-Union-Seeks-to-Open-Its-Borders-to-Vaccinated-Travelers-this-Summer-440x250.png" width="95%" class="article-thumb"> </div> <div class="featured"> <div class="overlay"> <span class="cat-title cat-79715"> <a href="https://www.etftrends.com/category/multi-asset-channel/"> Multi-Asset Channel </a> </span> <h1 class="item fn">European Union Seeks to Open Its Borders to Vaccinated Travelers this Summer</h1> <div class="post-meta"> <span class="posted-by"> <span class="reviewer"><a href="https://www.etftrends.com/author/us-funds/" title="Posts by Frank Holmes" rel="author">Frank Holmes</a></span> </span> <span class="posted-on"> <span class="dtreviewed"> <time class="value-title" datetime="2021-05-08T07:00:49-07:00" title="2021-05-08" > May 8, 2021 </time> </span> </span> </div> <div class="shareblock"> </div> </div> </div></section><hr class='post-cover-rule rule-margin-bottom'> <div class="post-container cf"><div class="post-content post-dynamic description "><p>If you were hoping to visit the Eiffel Tower or Colosseum this summer, you may be in luck. European Commission officials proposed on Monday that member European Union (EU) states <a href="https://ec.europa.eu/commission/presscorner/detail/en/IP_21_2121">should start allowing fully vaccinated foreigners to enter</a> for “non-essential reasons.”</p><p>For months now, I’ve been saying that the EU represents the next leg in the recovery of commercial air travel. With the 27-member bloc ready to begin receiving international tourists, it may be time for investors to act.</p><p>Here in the U.S., domestic leisure travel has largely rebounded thanks to an aggressive vaccine rollout, and many carriers are capitalizing on the pent-up wanderlust by announcing new summer routes to popular vacation destinations. American Airlines in particular is betting big on summer, with <a href="https://news.aa.com/news/news-details/2021/American-Airlines-Offers-More-Ways-to-Reconnect-This-Summer-NET-RTS-04/default.aspx">150 new routes</a> available to travel-starved Americans starting next month. Ninety percent of its seat capacity will be open compared to summer 2019.</p><p>This has helped lift U.S. airline stocks up nearly 24% for the year and 100% for the 12-month period.</p><script>googletag.cmd.push(
function() {var mappingmobile2 = googletag
.sizeMapping()
.addSize([0, 0], [])
.addSize([320, 0], [300, 250])
.addSize([700, 0], [])
.build();var mobileisland = googletag
.defineSlot("/1000160/2017_MobileContentSidebar_300x250", [300, 250], "div-gpt-ad-1473442813261-866")
.defineSizeMapping(mappingmobile2)
.addService(googletag.pubads());googletag.pubads().enableAsyncRendering();if(canEnableDFP()) {googletag.enableServices();}});</script><div id="div-gpt-ad-1473442813261-866" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-866' );} );</script></div><p>European airline stocks, meanwhile, have struggled to get off the ground with the EU still off-limits to visitors from all but seven countries, including Australia and Singapore. The news of relaxed travel restrictions, I believe, signals an incredible buying opportunity, especially for low-cost leisure-focused carriers.</p><p align="center"><a href="http://www.usfunds.com/media/images/frank-talk-images/2021_ft/JAN-JUN/european-airline-stocks-present-plenty-of-upside-05042021-LG.png" rel="shadowbox"><img class="lazy lazy-hidden aligncenter" src="https://www.etftrends.com/wp-content/uploads/2020/06/image_placeholder.png" data-lazy-type="image" data-lazy-src="http://www.usfunds.com/media/images/frank-talk-images/2021_ft/JAN-JUN/european-airline-stocks-present-plenty-of-upside-05042021.png" alt="european airline stocks present plenty of upside potential" border="0" /><noscript><img class="aligncenter" src="http://www.usfunds.com/media/images/frank-talk-images/2021_ft/JAN-JUN/european-airline-stocks-present-plenty-of-upside-05042021.png" alt="european airline stocks present plenty of upside potential" border="0" /></noscript><br /><small>click to enlarge</small></a></p><p>Among our favorites are Hungary’s Wizz Air, Ireland’s Ryanair and the U.K.’s easyJet. We like them for their ability to generate strong revenues from ancillary, or non-ticket, fees (think extra legroom, WiFi, hotel accommodations and more). In 2019, ancillary revenues represented a whopping 45.4% of Wizz Air’s total revenue, 4.3 percentage points higher than the previous year, according to consulting firm IdeaWorks. Ryanair’s ancillary revenues were 34.5% of total revenue; easyJet’s, 21.6%. For comparison’s sake, major long-haul carrier Lufthansa generated only 8% of its total revenue from ancillary means.</p><h2>EU Vaccine Rollout Expected to Improve After Lagging Other Economies</h2><p>The EU’s reopening comes as its vaccine rollout <a href="https://www.wsj.com/articles/europes-troubled-covid-19-vaccine-rollout-turns-the-corner-11620142959">“turns the corner,”</a> according to the Wall Street Journal. Up until now, the number of vaccinations as a share of its populations has very much lagged those in the U.S., U.K. and Israel. As of May 4, less than 10% of people in the EU were fully vaccinated, compared to 23% of Brits and 32% of Americans.</p><p align="center"><a href="http://www.usfunds.com/media/images/frank-talk-images/2021_ft/JAN-JUN/share-people-fully-vaccinated-covid-LG.png" rel="shadowbox"><img class="lazy lazy-hidden aligncenter" src="https://www.etftrends.com/wp-content/uploads/2020/06/image_placeholder.png" data-lazy-type="image" data-lazy-src="http://www.usfunds.com/media/images/frank-talk-images/2021_ft/JAN-JUN/share-people-fully-vaccinated-covid.png" alt="vaccine rollout has been slowest in the EU" border="0" /><noscript><img class="aligncenter" src="http://www.usfunds.com/media/images/frank-talk-images/2021_ft/JAN-JUN/share-people-fully-vaccinated-covid.png" alt="vaccine rollout has been slowest in the EU" border="0" /></noscript><br /><small>click to enlarge</small></a></p><p>But thanks to bigger deliveries and less bureaucracy, the EU is finally catching up. In the June quarter, the region is expected to receive 400 million doses of various approved vaccines, more than 3.5 times as many doses that were delivered in the March quarter, the WSJ writes.</p><p>If the trend continues in this direction, the EU could very well resemble the U.S. in the coming weeks, in terms of its ability to keep the economy open and running on all cylinders.</p><p>Some tourism-dependent EU member states have jumped ahead of the line to welcome international travelers, regardless of vaccination status. Greece, for instance, whose tourism industry accounts for more than 20% of gross domestic product (GDP), is <a href="https://www.nytimes.com/2021/05/04/travel/greece-travel-covid-usa.html">mostly open to overseas visitors</a> already, as are Croatia and Cyprus. This week, Italian Prime Minister Mario Draghi urged tourists to <a href="https://www.reuters.com/world/europe/come-visit-italy-draghi-says-after-g20-tourism-meeting-2021-05-04/">start booking their summer vacations to Italy now,</a> in anticipation of the launch of a travel pass in mid-May, earlier than the rest of the EU.</p><h2>European Manufacturing Expands at Fastest Pace on Record</h2><p>On the plus side, other industries are currently surging at a record pace. In April, the IHS Markit Eurozone Manufacturing PMI, a leading indicator of economic strength, clocked in at 62.9, the highest level on record.</p><p align="center"><a href="http://www.usfunds.com/media/images/frank-talk-images/2021_ft/JAN-JUN/ihs-markit-eurozone-pmi-hits-fresh-record-LG.png" rel="shadowbox"><img class="lazy lazy-hidden aligncenter" src="https://www.etftrends.com/wp-content/uploads/2020/06/image_placeholder.png" data-lazy-type="image" data-lazy-src="http://www.usfunds.com/media/images/frank-talk-images/2021_ft/JAN-JUN/ihs-markit-eurozone-pmi-hits-fresh-record.png" alt="IHS markit eurozone manufacturing PMI hits fresh record in april 2021" border="0" /><noscript><img class="aligncenter" src="http://www.usfunds.com/media/images/frank-talk-images/2021_ft/JAN-JUN/ihs-markit-eurozone-pmi-hits-fresh-record.png" alt="IHS markit eurozone manufacturing PMI hits fresh record in april 2021" border="0" /></noscript><br /><small>click to enlarge</small></a></p><p>“The past two months have seen output and order books both improve at rates unsurpassed since the survey began in 1997, with surging demand boosted by economies opening up from COVID-19 lockdowns and brightening prospects for the year ahead,” writes Chris Williamson, chief business economist at IHS Markit.</p><p>Here’s to a second wind for the global airline industry!</p><p>Originally <a href="https://www.usfunds.com/investor-library/frank-talk-a-ceo-blog-by-frank-holmes/european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer/#.YJWSQbVKjIV">published</a> by US Funds, 5/5/21</p><hr /><p class="smallDisclaimer"><span style="font-size: 8pt;">All opinions expressed and data provided are subject to change without notice. Some of these opinions may not be appropriate to every investor. By clicking the link(s) above, you will be directed to a third-party website(s). U.S. Global Investors does not endorse all information supplied by this/these website(s) and is not responsible for its/their content. Beta is a measure of the volatility, or systematic risk, of a security or portfolio in comparison to the market as a whole.</span></p><p class="smallDisclaimer"><span style="font-size: 8pt;">The Dow Jones U.S. Airlines Index measures the performance of the portion of the airline industry which is listed in the U.S. equity market. STOXX Europe Total Market Airlines Index measures the performance of airline stocks listed in Europe. The Eurozone Manufacturing PMI is produced by IHS Markit and is based on original survey data collected from a representative panel of around 3,000 manufacturing firms.</span></p><p class="smallDisclaimer"><span style="font-size: 8pt;">Holdings may change daily. Holdings are reported as of the most recent quarter-end. The following securities mentioned in the article were held by one or more accounts managed by U.S. Global Investors as of (03/31/2021): Wizz Air Holdings Plc.</span></p><div class="articletags" itemprop="keywords"><h6 class="tags">RELATED TOPICS</h6><a href="https://www.etftrends.com/tag/flexshares/">FlexShares</a><a href="https://www.etftrends.com/tag/frank-holmes/">Frank Holmes</a><a href="https://www.etftrends.com/tag/multi-asset-channel/">multi-asset channel</a><a href="https://www.etftrends.com/tag/us-funds/">us funds</a></div></div></div><div id="div-gpt-ad-1473442813261-16" class="txtcenter" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-16' );} );</script></div><div id="div-gpt-ad-1473442813261-6" class="txtcenter" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-6' );} );</script></div></article> <div class = "content-mobile" style = "margin-bottom: 20px;"> <div class="widget" style="padding:0;"> <div style = "display: none;"> </div> <h3 class="widgettitle">FlexShares ETFs</h3> <div class="widgetsub" style="margin-bottom: 10px;"></div> <ul class="posts-list"> <li> <a href="https://www.flexshares.com/funds/QLV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QLV&utm_content=Webpage_QLV" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/QLV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QLV&utm_content=Webpage_QLV', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2020/03/QLV.png" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares US Quality Low Volatility Index Fund (QLV)" href="https://www.flexshares.com/funds/QLV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QLV&utm_content=Webpage_QLV" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/QLV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QLV&utm_content=Webpage_QLV', '');" target="_blank" rel="nofollow noopener">FlexShares US Quality Low Volatility Index Fund (QLV) »</a> </div> </li> <li> <a href="https://www.flexshares.com/funds/QDEF?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QDEF&utm_content=Webpage_QDEF" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/QDEF?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QDEF&utm_content=Webpage_QDEF', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2020/03/QDEF.png" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares Quality Dividend Defensive Index Fund (QDEF)" href="https://www.flexshares.com/funds/QDEF?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QDEF&utm_content=Webpage_QDEF" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/QDEF?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QDEF&utm_content=Webpage_QDEF', '');" target="_blank" rel="nofollow noopener">FlexShares Quality Dividend Defensive Index Fund (QDEF) »</a> </div> </li> <li> <a href="https://www.flexshares.com/funds/HYGV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_HYGV&utm_content=Webpage_HYGV" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/HYGV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_HYGV&utm_content=Webpage_HYGV', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2020/03/HYGV.png" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares High Yield Value-Scored Bond Index Fund (HYGV)" href="https://www.flexshares.com/funds/HYGV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_HYGV&utm_content=Webpage_HYGV" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/HYGV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_HYGV&utm_content=Webpage_HYGV', '');" target="_blank" rel="nofollow noopener">FlexShares High Yield Value-Scored Bond Index Fund (HYGV) »</a> </div> </li> <li> <a href="https://www.flexshares.com/funds/NFRA?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_NFRA&utm_content=Webpage_NFRA" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/NFRA?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_NFRA&utm_content=Webpage_NFRA', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/07/HYGV.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares STOXX® Global Broad Infrastructure Index Fund (NFRA)" href="https://www.flexshares.com/funds/NFRA?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_NFRA&utm_content=Webpage_NFRA" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/NFRA?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_NFRA&utm_content=Webpage_NFRA', '');" target="_blank" rel="nofollow noopener">FlexShares STOXX® Global Broad Infrastructure Index Fund (NFRA) »</a> </div> </li> <li> <a href="https://www.flexshares.com/funds/TDTT?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_TDTT&utm_content=Webpage_TDTT" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/TDTT?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_TDTT&utm_content=Webpage_TDTT', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2020/03/TDTT.png" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares iBoxx® 3-Year Target Duration TIPS Index Fund (TDTT)" href="https://www.flexshares.com/funds/TDTT?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_TDTT&utm_content=Webpage_TDTT" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/TDTT?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_TDTT&utm_content=Webpage_TDTT', '');" target="_blank" rel="nofollow noopener">FlexShares iBoxx® 3-Year Target Duration TIPS Index Fund (TDTT) »</a> </div> </li> <li> <a href="https://www.flexshares.com/funds/RAVI?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_RAVI&utm_content=Webpage_RAVI" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/RAVI?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_RAVI&utm_content=Webpage_RAVI', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2020/03/RAVI.png" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares Ready Access Variable Income Fund (RAVI)" href="https://www.flexshares.com/funds/RAVI?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_RAVI&utm_content=Webpage_RAVI" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/RAVI?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_RAVI&utm_content=Webpage_RAVI', '');" target="_blank" rel="nofollow noopener">FlexShares Ready Access Variable Income Fund (RAVI) »</a> </div> </li> </ul></div> </div> <h6 class="newsletter-heading">FREE DAILY NEWSLETTER</h6><div class="subcont cf"> <div class="newsletter-info"> <img class="newsletter-icon" src="/wp-content/uploads/2020/04/newsletter.png" style=''> <p class="newsletter-msg"> Enter your email address to subscribe to ETF Trends' newsletters featuring latest news and educational events. </p> </div> <div class="newsletter-iframe"> <iframe class="formframe" src="https://go.etftrends.com/l/436852/2018-10-25/88qvb8" scrolling="no" width="100%" frameborder="0"></iframe> </div></div></div></div><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">Older Posts</button></div></div></div><aside class="col-smt-3 sidebar"><div class=""><ul><div class="widget" style="padding:0;"> <div id='div-gpt-ad-sidebar-1-sponsorship'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-1-sponsorship'); });</script> </div></div> <div class='content-desktop'> <div class="widget" style="padding:0;"> <div style = "display: none;"> </div> <h3 class="widgettitle">FlexShares ETFs</h3> <div class="widgetsub" style="margin-bottom: 10px;"></div> <ul class="posts-list"> <li> <a href="https://www.flexshares.com/funds/QLV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QLV&utm_content=Webpage_QLV" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/QLV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QLV&utm_content=Webpage_QLV', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2020/03/QLV.png" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares US Quality Low Volatility Index Fund (QLV)" href="https://www.flexshares.com/funds/QLV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QLV&utm_content=Webpage_QLV" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/QLV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QLV&utm_content=Webpage_QLV', '');" target="_blank" rel="nofollow noopener">FlexShares US Quality Low Volatility Index Fund (QLV) »</a> </div> </li> <li> <a href="https://www.flexshares.com/funds/QDEF?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QDEF&utm_content=Webpage_QDEF" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/QDEF?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QDEF&utm_content=Webpage_QDEF', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2020/03/QDEF.png" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares Quality Dividend Defensive Index Fund (QDEF)" href="https://www.flexshares.com/funds/QDEF?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QDEF&utm_content=Webpage_QDEF" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/QDEF?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_QDEF&utm_content=Webpage_QDEF', '');" target="_blank" rel="nofollow noopener">FlexShares Quality Dividend Defensive Index Fund (QDEF) »</a> </div> </li> <li> <a href="https://www.flexshares.com/funds/HYGV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_HYGV&utm_content=Webpage_HYGV" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/HYGV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_HYGV&utm_content=Webpage_HYGV', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2020/03/HYGV.png" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares High Yield Value-Scored Bond Index Fund (HYGV)" href="https://www.flexshares.com/funds/HYGV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_HYGV&utm_content=Webpage_HYGV" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/HYGV?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_HYGV&utm_content=Webpage_HYGV', '');" target="_blank" rel="nofollow noopener">FlexShares High Yield Value-Scored Bond Index Fund (HYGV) »</a> </div> </li> <li> <a href="https://www.flexshares.com/funds/NFRA?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_NFRA&utm_content=Webpage_NFRA" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/NFRA?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_NFRA&utm_content=Webpage_NFRA', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/07/HYGV.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares STOXX® Global Broad Infrastructure Index Fund (NFRA)" href="https://www.flexshares.com/funds/NFRA?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_NFRA&utm_content=Webpage_NFRA" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/NFRA?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_NFRA&utm_content=Webpage_NFRA', '');" target="_blank" rel="nofollow noopener">FlexShares STOXX® Global Broad Infrastructure Index Fund (NFRA) »</a> </div> </li> <li> <a href="https://www.flexshares.com/funds/TDTT?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_TDTT&utm_content=Webpage_TDTT" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/TDTT?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_TDTT&utm_content=Webpage_TDTT', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2020/03/TDTT.png" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares iBoxx® 3-Year Target Duration TIPS Index Fund (TDTT)" href="https://www.flexshares.com/funds/TDTT?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_TDTT&utm_content=Webpage_TDTT" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/TDTT?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_TDTT&utm_content=Webpage_TDTT', '');" target="_blank" rel="nofollow noopener">FlexShares iBoxx® 3-Year Target Duration TIPS Index Fund (TDTT) »</a> </div> </li> <li> <a href="https://www.flexshares.com/funds/RAVI?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_RAVI&utm_content=Webpage_RAVI" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/RAVI?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_RAVI&utm_content=Webpage_RAVI', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2020/03/RAVI.png" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="FlexShares Ready Access Variable Income Fund (RAVI)" href="https://www.flexshares.com/funds/RAVI?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_RAVI&utm_content=Webpage_RAVI" onclick="trackUidOutboundLink('https://www.flexshares.com/funds/RAVI?utm_source=ETFTrends&utm_medium=RightRail&utm_campaign=Resources&utm_term=FundPage_RAVI&utm_content=Webpage_RAVI', '');" target="_blank" rel="nofollow noopener">FlexShares Ready Access Variable Income Fund (RAVI) »</a> </div> </li> </ul></div> </div> <div class="widget" style="padding:0;"> <div id='div-gpt-ad-sidebar-2-sponsorship'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-2-sponsorship'); });</script> </div></div><div id="sticky-anchor"></div><div id="sticky"> <div class="widget" style="padding:0;"> <div id='div-gpt-ad-sidebar-3-sponsorship'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-3-sponsorship'); });</script> </div></div></div></ul></div></aside></div></div></div><script type='text/javascript' src='/wp-content/themes/smart-mag/js/mobile-detect.min.js?ver=1616011345'></script><script>var md = new MobileDetect(window.navigator.userAgent);if (md.mobile() === null) {var link = document.createElement("link");link.setAttribute("rel", "stylesheet");link.setAttribute("type", "text/css");link.setAttribute("href", '/wp-content/themes/smart-mag/css/video-js.css?ver=1617303544');document.getElementsByTagName("body")[0].appendChild(link);jQuery.ajax({url: '/wp-content/themes/smart-mag/js/videojs_packaged.7.5.5.js?ver=1617292484',dataType: "script"
});}</script><div id="ouibounce-modal"> <div class="underlay"></div> <div class="modal"> <a onclick="document.getElementById('ouibounce-modal').style.display = 'none';" class="btnClose">X</a> <div class="modal-body"> <div class="interstitialz"> <div id="interstitialAd"> <script>googletag.cmd.push(function() {if(googletag.pubads().isInitialLoadDisabled() == true) {googletag.display("interstitialAd");}});</script></div> </div> </div> </div></div><script>var _ouibounce = ouibounce(document.getElementById("ouibounce-modal"), {delay: 100,aggressive: true,timer: 0,callback: function() {console.log("ouibounce fired!");googletag.cmd.push(function() {if(googletag.pubads().isInitialLoadDisabled() == true) {googletag.pubads().refresh([interstitialmod]);} else {googletag.display("interstitialAd");}});}});jQuery(document).ready(function($) {$("body").on("click", function() {$("#ouibounce-modal").hide();});$("#ouibounce-modal .modal-footer").on("click", function() {$("#ouibounce-modal").hide();});$("#ouibounce-modal .modal").on("click", function(e) {e.stopPropagation();});});</script><footer class="main-footer"><div class="wrap"> <ul class="widgets row-smt cf"> <li class="widget_text widget col-smt-4 widget_custom_html"> <h3 class="widgettitle">Subscribe to Our Free Daily Newsletter!</h3> <div class="textwidget custom-html-widget"> <div id="signupframe"></div> <h3 class="widgettitle">Connect With Us</h3> <ul class="social-icons cf"> <li> <a href="https://www.facebook.com/etftrends" title="Facebook"> <i class="icon fa fa-facebook"> <span class="visuallyhidden">Facebook</span> </i> </a> </li> <li> <a href="https://twitter.com/ETFtrends/" title="Twitter"> <i class="icon fa fa-twitter"> <span class="visuallyhidden">Twitter</span> </i> </a> </li> <li> <a href="https://www.linkedin.com/company/etf-trends" title="LinkedIn"> <i class="icon fa fa-linkedin"> <span class="visuallyhidden">LinkedIn</span> </i> </a> </li> <li> <a href="https://www.youtube.com/user/ETFtrends" title="Youtube"> <i class="icon fa fa-youtube"> <span class="visuallyhidden">Youtube</span> </i> </a> </li> <li> <a href="http://feeds.feedburner.com/etftrends" title="RSS"> <i class="icon fa fa-rss"> <span class="visuallyhidden">RSS</span> </i> </a> </li> </ul> <br/><br/> </div> </li> <li class="widget_text widget col-smt-4 widget_custom_html"> <h3 class="widgettitle">Be Sure to Visit</h3> <div class="textwidget custom-html-widget"> <ul> <li><a href="/education/education-central/">ETF Education Central</a></li> <li><a href="/etf-ecosystem/">ETF Ecosystem</a></li> <li><a href="/education/key-definitions/">Glossary</a></li> <li><a href="/webcasts/">Webcasts</a></li> <li><a href="/category/video/">Video</a></li> </ul> </div> </li> <li class="widget_text widget col-smt-4 widget_custom_html"> <h3 class="widgettitle">Resources</h3> <div class="textwidget custom-html-widget"> <ul> <li><a href="/etf-newsletter/">Sign Up For Our Newsletter!</a></li> <li><a href="/about-etf-trends/">About ETF Trends</a></li> <li><a href="/contact/">Contact Us</a></li> <li><a href="/sitemaps">Sitemap</a></li> <li><a href="/about-2/copyrights-disclaimers/#privacy">Privacy Policy</a></li> <li><a href="/about-2/copyrights-disclaimers/#terms">Terms of Use</a></li> </ul> </div> </li> </ul> <h3 class="widget">COPYRIGHT &copy;2005–2021 ETF TRENDS</h3></div></footer></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"European Union Seeks to Open Its Borders to Vaccinated Travelers this Summer","url":"https:\/\/www.etftrends.com\/multi-asset-channel\/european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer\/","image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2021\/05\/European-Union-Seeks-to-Open-Its-Borders-to-Vaccinated-Travelers-this-Summer.png","width":600,"height":300},"datePublished":"2021-05-08T07:00:49-07:00","dateModified":"2021-05-07T12:20:13-07:00","author":{"@type":"Person","name":"Frank Holmes"},"publisher":{"@type":"Organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/08\/etf-trends-exchange-traded-funds-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/multi-asset-channel\/european-union-seeks-to-open-its-borders-to-vaccinated-travelers-this-summer\/"}}</script><link rel='stylesheet' id='Channel-default-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/channels/default.css?ver=1594145351' type='text/css' media='all' /><link rel='stylesheet' id='exit-interstitial-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/ad/exit-interstitial.css?ver=1618509948' type='text/css' media='all' /><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/thumbnails.js?ver=1559144839'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/nav.js?ver=1610374592'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/js/wcjp-frontend.js?ver=4.8.1'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script><script type='text/javascript'>/* <![CDATA[ */var Bunyad = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php"};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/bunyad-theme9.js?ver=3.1.0'></script><script type='text/javascript'>/* <![CDATA[ */var BJLL_options = {"threshold":"30"};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script><script type='text/javascript'>/* <![CDATA[ */var alm_localize = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php","alm_nonce":"30712b2ea9","pluginurl":"https:\/\/www.etftrends.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.5.0'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js?ver=1.2.3'></script><style>.main .widgettitle{background-color:#e7402b}.post-cover .featured .cat-title a{color:#e7402b}</style><script>var mobstickclearsponsor = setInterval(function() {googletag.pubads().refresh([mobstickSlotSponsor])
},10000)
setTimeout(function() {clearInterval(mobstickclearsponsor)
}, 21000)
</script><script>jQuery(document).ready(function($){function sticky_relocate(){var window_top= $(window).scrollTop();var div_top= $('#sticky-anchor').offset().top;if(window_top > div_top){$('#sticky').addClass('stick');$('#sticky-anchor').height($('#sticky').outerHeight())
}else{$('#sticky').removeClass('stick');$('#sticky-anchor').height(0)
}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate()
});var dir=1;var MIN_TOP=200;var MAX_TOP=300;function autoscroll(){var window_top= $(window).scrollTop()+dir;if(window_top >= MAX_TOP){window_top=MAX_TOP;dir=-1;}else if(window_top <= MIN_TOP){window_top=MIN_TOP;dir=1;}$(window).scrollTop(window_top);window.setTimeout(autoscroll,100)
}
var refreshed3 = !1,adAlmostVisibleScrollValue3 =
400,listener3 = function() {if (window.scrollY >= adAlmostVisibleScrollValue3 && !refreshed3) {googletag.cmd.push(function() {googletag.pubads().refresh([sideSlot3]);}),refreshed3 = !0,window.removeEventListener("scroll", listener3);}};window.addEventListener("scroll", listener3);var refreshed4 = !1,adAlmostVisibleScrollValue4 =
600,listener4 = function() {if (window.scrollY >= adAlmostVisibleScrollValue4 && !refreshed4) {googletag.cmd.push(function() {googletag.pubads().refresh([sideSlot4]);}),refreshed4 = !0,window.removeEventListener("scroll", listener4);}};window.addEventListener("scroll", listener4);var refreshed5 = !1,adAlmostVisibleScrollValue5 =
800,listener5 = function() {if (window.scrollY >= adAlmostVisibleScrollValue5 && !refreshed5) {googletag.cmd.push(function() {googletag.pubads().refresh([sideSlot5]);}),refreshed5 = !0,window.removeEventListener("scroll", listener5);}};window.addEventListener("scroll", listener5);var refreshed = !1,adAlmostVisibleScrollValue = 2100,listener = function(){if(window.scrollY>=adAlmostVisibleScrollValue&&!refreshed){googletag.cmd.push(function(){googletag.pubads().refresh([bottomSlot]);}),refreshed=!0,window.removeEventListener("scroll",listener);var e=setInterval(function(){googletag.pubads().refresh([bottomSlot])
},30000);setTimeout(function(){clearInterval(e)
}, 1)
}};window.addEventListener("scroll",listener);
var refreshedt = !1,adAlmostVisibleScrollValuet = 1000,listenert = function() {if (window.scrollY >= adAlmostVisibleScrollValuet && !refreshedt) {document.getElementById("signupframe").innerHTML = "<iframe style=\"border: 0; width: 100% !important;\" src=\"https://go.pardot.com/l/436852/2018-02-02/7xc4p9\" width=\"100%\" height=\"90\" frameborder=\"0\"><\/iframe>";
refreshedt = !0,window.removeEventListener("scroll", listenert);}};window.addEventListener("scroll", listenert);});</script><script>jQuery(document).ready(function(){if (is_ad_placeholder_active()){animateDivHeight('leader_ad_container', '120');}});</script><script>var trackOutboundLink = function(url) {ga('send', 'event', 'outbound', 'click', url, { 'transport': 'beacon' });}</script><script>var trackUidOutboundLink = function(url, etf_uid) {  ga('send', 'event', 'Channel Resource Click', url, etf_uid, { 'transport': 'beacon' });}</script><script> _linkedin_data_partner_id = "202884"; </script><script> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=202884&fmt=gif" /> </noscript><script>window.__lo_site_id = 130202;(function() {var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);})();</script><script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script> <script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/pocklington-client.js?ts=1616030261"></script><script type="text/javascript">if(dfpReason != 'undefined' && dfpReason != '' && dfpReason != 'ok') {ga('send', 'event', 'nodfp', dfpReason);window._paq.push(['trackEvent', 'nodfp', dfpReason]);}</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 1278/1321 objects using memcached
Page Caching using memcached 
Database Caching 8/25 queries in 0.151 seconds using memcached

Served from: www.etftrends.com @ 2021-05-08 07:05:09 by W3 Total Cache
-->