

<!DOCTYPE html>
<html lang="en-US"><head>


<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1" />

  <meta name="news_keywords" content="etf, etfs, exchange traded funds, money, stock market, Amplify, bito, BLOK, cinthia murphy, crypto channel, ">
  

<link rel="shortcut icon" href="/wp-content/themes/smart-mag/images/favicon.ico">
<link rel="icon" type="image/png" href="/wp-content/themes/smart-mag/images/apple-touch-icon-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/themes/smart-mag/images/apple-touch-icon-180x180.png" sizes="180x180">
<script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/piwik.js?ts=1624844214"></script>
<noscript><p><img src="//beacon.etfflows.com/piwik.php?idsite=12" style="border:0;" alt=""/></p></noscript>
<script async type="text/javascript" src="//ad.wsod.com/pub/9344781a98afc76efc86af58da31ccc3/0.0.async/"></script>
  <script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/double_click.js?ts=1611675272"></script>
  <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  var dfpReason = '';
  function canEnableDFP() {
    if(getCookieValue('etf_prev_dfp') == 'true') {
      dfpReason = getCookieValue('etf_prev_dfpr') == '' ? 'cookie' : getCookieValue('etf_prev_dfpr');
      return false;
    }

    if(getCookieValue('etf_prev_dfp') == 'false') {
      dfpReason = 'override';
      return true;
    }

    if(navigator.webdriver == true) {
      dfpReason = 'webdriver';
      return false;
    }

    dfpReason = 'ok';
    return true;
  }

  function is_ad_placeholder_active(){
    if(getCookieValue('placeholders') == 'true') {
      return true;
    }
    return false;
  }
  function animateDivHeight(containerId, adHeight){
    var adElement = document.getElementById(containerId);
    adElement.style.maxHeight = adHeight + 'px';
    return true;
  }
  function animateSlot(event){
    var enabledSlots = ["div-gpt-ad-leaderboard-sponsorship", "div-gpt-ad-1473442813261-0"];
    var slotId = event.slot.getSlotId().getDomId();
    if (!enabledSlots.includes(slotId)){
      return false;
    }
    if(event.size == null){
      return false;
    }
    var adHeight = event.size[1];
    if (adHeight > 1){
      adHeight = adHeight + 40; // 40px for padding around the ad
    }
    animateDivHeight('leader_ad_container', adHeight);
  }
  function getCookieValue(a) {
    var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  function browserWidth() {
    if (window.innerWidth >= 1855)
      return '1855-inf';
    if (window.innerWidth >= 1580)
      return '1580-1854';
    if (window.innerWidth >= 1200)
      return '1200-1579';
    if (window.innerWidth >= 992)
      return '992-1199';
    if (window.innerWidth >= 768)
      return '768-991';
    if (window.innerWidth >= 480)
      return '480-767';
    return '0-479';
  }
</script>
<script>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</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    animateSlot(event);
  });
});
</script>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dave Nadig Joins &quot;Pennies From Heaven&quot; to Open Day 2 of Future Proof</title>
	<meta name="description" content="VettaFi financial futurist Dave Nadig Jim Wiandt, Cinthia Murphy, and Matt Hougan for a special Future Proof edition of the &quot;Pennies From Heaven&quot; podcast." />
	<link rel="canonical" href="https://www.etftrends.com/crypto-channel/dave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dave Nadig Joins &quot;Pennies From Heaven&quot; to Open Day 2 of Future Proof" />
	<meta property="og:description" content="VettaFi financial futurist Dave Nadig Jim Wiandt, Cinthia Murphy, and Matt Hougan for a special Future Proof edition of the &quot;Pennies From Heaven&quot; podcast." />
	<meta property="og:url" content="https://www.etftrends.com/crypto-channel/dave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof/" />
	<meta property="og:site_name" content="ETF Trends" />
	<meta property="article:publisher" content="https://www.facebook.com/ETFtrends/" />
	<meta property="article:published_time" content="2022-09-12T17:17:44+00:00" />
	<meta property="og:image" content="https://www.etftrends.com/wp-content/uploads/2022/09/Dave-Nadig-Joins-Pennies-From-Heaven-to-Open-Day-2-of-Future-Proof-1.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="761" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Evan Harp" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@ETFtrends" />
	<meta name="twitter:site" content="@ETFtrends" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Evan Harp" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ETF Trends &raquo; Feed" href="https://www.etftrends.com/feed/" />
<link rel='stylesheet' id='thumbnail-styles-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/thumbnails.css?ver=1559137162' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.etftrends.com/wp-includes/css/dist/block-library/style.min.css?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.etftrends.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' type='text/css' media='all' />
<link rel='stylesheet' id='wcjp-frontend.css-css'  href='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/css/wcjp-frontend.css?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' type='text/css' media='all' />
<link rel='stylesheet' id='custom fonts-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/custom-fonts.css?ver=1605626106' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/cssnew-12-11.min.css?ver=1656561417' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome-1126.min.css?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' type='text/css' media='all' />
<link rel='stylesheet' id='nav-styles-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/nav.css?ver=1652923715' type='text/css' media='all' />
<link rel='stylesheet' id='Single Article Styles-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/single.css?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' type='text/css' media='all' />
<link rel='stylesheet' id='smart-mag-css-dynamic-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/dynamic/smart-mag.css?ver=1663003082' type='text/css' media='all' />
<script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etftrends.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.etftrends.com/?p=486717' />
<link rel="alternate" type="application/json+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Fcrypto-channel%2Fdave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Fcrypto-channel%2Fdave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof%2F&#038;format=xml" />

	<meta property="description" content="VettaFi financial futurist Dave Nadig Jim Wiandt, Cinthia Murphy, and Matt Hougan for a special Future Proof edition of the "Pennies From Heaven" podcast." />
	<meta itemprop="name" content="Dave Nadig Joins &#8220;Pennies From Heaven&#8221; to Open Day 2 of Future Proof"/>
	<meta itemprop="description" content="VettaFi financial futurist Dave Nadig Jim Wiandt, Cinthia Murphy, and Matt Hougan for a special Future Proof edition of the &quot;Pennies From Heaven&quot; podcast."/>
	<meta itemprop="image" content="https://www.etftrends.com/wp-content/uploads/2022/09/Dave-Nadig-Joins-Pennies-From-Heaven-to-Open-Day-2-of-Future-Proof-1-440x250.jpg" />

	

<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/crypto-channel\/dave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof\/"},"url":"https:\/\/www.etftrends.com\/crypto-channel\/dave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof\/","headline":"Dave Nadig Joins \"Pennies From Heaven\" to Open Day 2 of Future Proof","datePublished":"2022-09-12T10:17:44-07:00","dateModified":"2022-09-12T10:17:44-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.etftrends.com\/#organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/09\/etf-trends-3.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2022\/09\/Dave-Nadig-Joins-Pennies-From-Heaven-to-Open-Day-2-of-Future-Proof-1.jpg","width":1000,"height":761},"articleSection":"Crypto Channel","description":"VettaFi financial futurist Dave Nadig appeared with Spark founder and CEO Jim Wiandt, ETF Think Tank head of research Cinthia Murphy, and Bitwise CEO Matt Hougan for a special Future Proof edition of the \"Pennies From Heaven\" podcast. Wiandt kicked off by asking the panel, “What’s the big idea","author":{"@type":"Person","name":"Evan Harp","url":"https:\/\/www.etftrends.com\/author\/eharp\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/94195822856c060aeaf0300e3c001e5f?s=96&d=blank&r=g","height":96,"width":96}}}</script>



<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.etftrends.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.etftrends.com/crypto-channel/dave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof/",
                "name": "Dave Nadig Joins &#8220;Pennies From Heaven&#8221; to Open Day 2 of Future Proof",
                "image": "https://www.etftrends.com/wp-content/uploads/2022/09/Dave-Nadig-Joins-Pennies-From-Heaven-to-Open-Day-2-of-Future-Proof-1.jpg"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://www.etftrends.com/crypto-channel/dave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof/amp/" />
<style>
  #stickyad.stickfix {position:fixed;top: -8px;left: 140px;z-index: 5000000000000;padding: 0 10px 10px 10px;background: rgba(255, 255, 255, .5)} .stickno {display: none;} .stickshow {display: block;}@media only screen and (max-width: 1280px) {#stickyad.stickfix {left: initial;top: 10px;}}@media only screen and (max-width: 799px) {#stickyad.stickfix { left: 0;}}
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1506385-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1506385-1');

    gtag('set', { 'contentGroup1': 'Channel Pages' });
  </script>
<script>
setTimeout("gtag('event', '15_seconds', { 'event_category': '_trackEvent' } )", 15000);
setTimeout("gtag('event', '30_seconds', { 'event_category': '_trackEvent' } )", 30000);
setTimeout("gtag('event', '45_seconds', { 'event_category': '_trackEvent' } )", 45000);
setTimeout("gtag('event', '60_seconds', { 'event_category': '_trackEvent' } )", 60000);
</script>

  <script type="text/javascript" src="/wp-content/themes/smart-mag/js/interstitial-js.js?ts=1628710417"></script>
  </head>
  <div id="adBottom">
    <div id="mobstickAdSponsorship" class="" >
  <script>
    googletag.cmd.push( function () {
      googletag.display( 'mobstickAdSponsorship' );
          } );
  </script>
</div>  </div>
  
<body class="post-template-default single single-post postid-486717 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover img-effects has-nav-light-b has-nav-full has-head-tech has-mobile-head">

<div id='append_header' data-dfp-unit='append_header' data-dfp-unit-remove-iframe="true">
	<script>
		googletag.cmd.push(function(){
			googletag.defineOutOfPageSlot('/1000160/site_skin','append_header').addService(googletag.pubads());
			googletag.display('append_header');
		});
	</script>
</div>

<nav class="announcement-banner">
  <div class="inside-banner">
    <img src="/_images/Megaphone-Icon.png" class="microphone"><b>ETF Trends</b> is now <b>VettaFi.</b> <a href="https://www.etftrends.com/Introducing-VettaFi/" class="vettifi-link" style="color:#a69ec6;">Read More ></a>
  </div>
</nav><div class="main-wrap">
  	<div id="main-head" class="main-head">
		<div class="wrap">
							<div class="mobile-head">
					<div class="menu-icon"><a><i class="fa fa-bars"></i></a></div>
					<div>
						<a href="/" title="ETF Trends" rel="home">
  <div class="logo-stack">
    <div class="logo-stack-inner">
      <noscript>
        <div id='etftrends-logo'></div>
      </noscript>
    </div>
  </div>
</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
				</div>
								</div>
		<div class="main-nav">
  <div class="navigation-wrap cf fixed-nav " >
    <nav class="navigation cf nav-full has-search nav-light nav-light-b">
      <div class="wrap">
        <div class="mobile" data-type="off-canvas" data-search="1">
          <a href="#" class="selected"><span class="current"></span> <i class="hamburger fa fa-bars"></i></a>
        </div>
        <div class="flex-container">
          <div class="nav-logo">
            <a href="/" title="ETF Trends" rel="home">
  <div class="logo-stack">
    <div class="logo-stack-inner">
      <noscript>
        <div id='etftrends-logo'></div>
      </noscript>
    </div>
  </div>
</a>          </div>
        </div>
          <div class="menu-main-container"><ul id="menu-main" class="menu cf menumain"><li id="menu-item-333032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333032"><a href="/category/expert-insights/">Expert Insights</a></li>
<li id="menu-item-315096" class="multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315096"><a>ETF Channels</a>
<ul class="sub-menu">
	<li id="menu-item-223509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223509"><a href="/etf-strategist-channel/">ETF Strategist</a></li>
	<li id="menu-item-401284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401284"><a href="/etf-education-channel">ETF Education</a></li>
	<li id="menu-item-381782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381782"><a href="/active-etf-channel/">Active ETF</a></li>
	<li id="menu-item-419772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419772"><a href="https://www.etftrends.com/fixed-income-channel/">Fixed Income</a></li>
	<li id="menu-item-451410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451410"><a href="http://www.etftrends.com/alternatives-channel">Alternatives</a></li>
	<li id="menu-item-480697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-480697"><a href="/free-cash-flow-channel/">Free Cash Flow</a></li>
	<li id="menu-item-315105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315105"><a href="/tactical-allocation-channel/">Beyond Basic Beta</a></li>
	<li id="menu-item-427294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427294"><a href="http://www.etftrends.com/future-etfs-channel">Future ETFs</a></li>
	<li id="menu-item-418712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418712"><a href="https://www.etftrends.com/china-insights-channel/">China Insights</a></li>
	<li id="menu-item-483745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483745"><a href="/global-diversification-channel">Global Diversification</a></li>
	<li id="menu-item-453536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453536"><a href="/climate-insights-channel/">Climate Insights</a></li>
	<li id="menu-item-401941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401941"><a href="/gold-silver-investing-channel">Gold &#038; Silver Investing</a></li>
	<li id="menu-item-467291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467291"><a href="http://www.etftrends.com/commodities-channel/">Commodities</a></li>
	<li id="menu-item-328376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328376"><a href="/innovative-etfs-channel/">Innovative ETFs</a></li>
	<li id="menu-item-418020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418020"><a href="/core-strategies-channel/">Core Strategies</a></li>
	<li id="menu-item-453335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453335"><a href="/institutional-income-strategies-channel/">Institutional Income Strategies</a></li>
	<li id="menu-item-336512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336512"><a href="/crypto-channel/">Crypto</a></li>
	<li id="menu-item-315109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315109"><a href="/leveraged-inverse-channel/">Leveraged &#038; Inverse</a></li>
	<li id="menu-item-327231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327231"><a href="/disruptive-technology-channel/">Disruptive Technology</a></li>
	<li id="menu-item-468854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468854"><a href="/managed-futures-channel/">Managed Futures</a></li>
	<li id="menu-item-418792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418792"><a href="https://www.etftrends.com/dividend-channel/">Dividend</a></li>
	<li id="menu-item-485682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485682"><a href="/megatrends-channel/">Megatrends</a></li>
	<li id="menu-item-459586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459586"><a href="/dual-impact-channel/">Dual Impact</a></li>
	<li id="menu-item-380057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380057"><a href="/model-portfolio-channel/">Modern Alpha</a></li>
	<li id="menu-item-447595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447595"><a href="http://www.etftrends.com/emerging-markets-channel/">Emerging Markets</a></li>
	<li id="menu-item-315097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315097"><a href="/multi-asset-channel/">Multi-Asset</a></li>
	<li id="menu-item-431250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431250"><a href="/energy-infrastructure-channel/">Energy Infrastructure</a></li>
	<li id="menu-item-437668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437668"><a href="http://www.etftrends.com/portfolio-strategies-channel">Portfolio Strategies</a></li>
	<li id="menu-item-382840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382840"><a href="/esg-channel/">ESG</a></li>
	<li id="menu-item-334861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334861"><a href="/retirement-income-channel/">Retirement Income</a></li>
	<li id="menu-item-372710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372710"><a href="/etf-building-blocks-channel/">ETF Building Blocks</a></li>
	<li id="menu-item-315106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315106"><a href="/thematic-investing-channel/">Thematic Investing</a></li>
	<li id="menu-item-463926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463926"><a href="/volatility-resource-channel/">Volatility Resource</a></li>
</ul>
</li>
<li id="menu-item-190426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190426"><a href="https://www.etftrends.com/webcasts/">Webcasts</a></li>
<li id="menu-item-315579" class="multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315579"><a>Popular ETFs</a>
<ul class="sub-menu">
	<li id="menu-item-315580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315580"><a href="https://etfdb.com/etf/SPY/?utm_source=etftrends.com">SPY – SPDR S&#038;P 500 ETF</a></li>
	<li id="menu-item-315581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315581"><a href="https://etfdb.com/etf/VOO/?utm_source=etftrends.com">VOO – Vanguard S&#038;P 500 ETF</a></li>
	<li id="menu-item-315582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315582"><a href="https://etfdb.com/etf/QQQ/?utm_source=etftrends.com">QQQ – Invesco QQQ ETF</a></li>
	<li id="menu-item-315583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315583"><a href="https://etfdb.com/etf/GLD/?utm_source=etftrends.com">GLD – SPDR Gold Shares ETF</a></li>
	<li id="menu-item-315592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315592"><a href="https://etfdb.com/etf/IVV/?utm_source=etftrends.com">IVV – iShares Core S&#038;P 500 ETF</a></li>
	<li id="menu-item-315635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315635"><a href="https://etfdb.com/etf/EFA/?utm_source=etftrends.com">EFA &#8211; iShares MSCI EAFE ETF</a></li>
	<li id="menu-item-315594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315594"><a href="https://etfdb.com/etf/EEM/?utm_source=etftrends.com">EEM – iShares MSCI Emerging Markets ETF</a></li>
	<li id="menu-item-315590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315590"><a href="https://etfdb.com/etf/IEMG/?utm_source=etftrends.com">IEMG – iShares Core MSCI Emerging Markets ETF</a></li>
	<li id="menu-item-315591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315591"><a href="https://etfdb.com/etf/VTI/?utm_source=etftrends.com">VTI – Vanguard Total Stock Market ETF</a></li>
	<li id="menu-item-315595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315595"><a href="https://etfdb.com/etf/GDX/?utm_source=etftrends.com">GDX &#8211; VanEck Vectors Gold Miners ETF</a></li>
	<li id="menu-item-315636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315636"><a href="https://etfdb.com/etf/XLF/?utm_source=etftrends.com">XLF &#8211; Financial Select Sector SPDR Fund</a></li>
	<li id="menu-item-315593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315593"><a href="https://etfdb.com/etf/VEA/?utm_source=etftrends.com">VEA – Vanguard FTSE Developed Markets ETF</a></li>
	<li id="menu-item-315665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315665"><a href="https://etfdb.com/etf/VTV/?utm_source=etftrends.com">VTV &#8211; Vanguard Value ETF</a></li>
	<li id="menu-item-315666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315666"><a href="https://www.etftrends.com/etfs/commodity/gold-etfs">Top Gold ETFs</a></li>
	<li id="menu-item-315667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315667"><a href="https://www.etftrends.com/etfs/commodity/oil-etfs">Top Oil ETFs</a></li>
	<li id="menu-item-315668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315668"><a href="https://www.etftrends.com/etf/commodity-etfs">Top Commodity ETFs</a></li>
	<li id="menu-item-315669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315669"><a href="https://www.etftrends.com/etf/hedge-fund-etfs">Top Hedge Fund ETFs</a></li>
	<li id="menu-item-315670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315670"><a href="https://www.etftrends.com/etf/financials-etfs">Top Financials ETFs</a></li>
	<li id="menu-item-315671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315671"><a href="https://www.etftrends.com/etf/inverse-equities-etfs">Top Inverse Equities ETFs</a></li>
	<li id="menu-item-315672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315672"><a href="https://www.etftrends.com/etf/high-yield-bonds">Top High Yield Bond ETFs</a></li>
</ul>
</li>
<li id="menu-item-212521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212521"><a>ETF Education</a>
<ul class="sub-menu">
	<li id="menu-item-425091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425091"><a href="https://www.etftrends.com/crypto-channel/the-race-to-the-first-bitcoin-etf/">First Bitcoin ETF</a></li>
	<li id="menu-item-209887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209887"><a href="/etf-newsletter/">Newsletter</a></li>
	<li id="menu-item-315123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315123"><a href="/category/new-etfs/">New ETFs</a></li>
	<li id="menu-item-315125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315125"><a href="/etf-ecosystem/">ETF Ecosystem</a></li>
	<li id="menu-item-315578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315578"><a href="https://www.etftrends.com/education/education-central/">Education Central</a></li>
	<li id="menu-item-212527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212527"><a href="/education/books-by-tom-lydon/the-etf-trend-following-playbook/">ETF Playbook</a></li>
	<li id="menu-item-444800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444800"><a href="http://etftrends.com/etfintwit-channel/">ETFinTwit</a></li>
</ul>
</li>
<li id="menu-item-390369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-390369"><a>Videos &#038; Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-212524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212524"><a href="/category/video/">Videos</a></li>
	<li id="menu-item-434901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434901"><a href="https://www.etftrends.com/etf-of-the-week/">ETF of the Week</a></li>
	<li id="menu-item-419546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419546"><a href="https://www.etftrends.com/etf-prime/">ETF Prime Podcast</a></li>
	<li id="menu-item-398984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398984"><a href="https://www.etftrends.com/etf-360-channel/">ETF 360 Video Series</a></li>
	<li id="menu-item-212525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212525"><a href="/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-419143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419143"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-315108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315108"><a href="/exchange-an-etf-experience/">Exchange:  An ETF Experience</a></li>
	<li id="menu-item-404243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404243"><a href="/webcasts/etfs-future-forward-2021-an-ishares-investing-symposium/?partnerref=etfrends-nav">ETFs Future-Forward 2021: An iShares Investing Symposium</a></li>
</ul>
</li>
</ul></div>        <div class="nav-search nav-light-search">
            <div class="search-overlay">
              <a href="#" title="Search" class="search-icon">
                <i class="fa fa-search"></i>
              </a>
              <div class="search">
                <form role="search" action="/" method="get">
                  <input type="text" name="s" class="query live-search-query" value="" placeholder="Search Here" autocomplete="off" />
                  <button class="search-button" type="submit"><i class="fa fa-search"></i></button>
                </form>
              </div>
            </div>
          </div>
      </div>
    </nav>
  </div>
</div>    	</div>
      <div class="breadcrumbs-wrap">
      <div class="wrap">
        <div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.etftrends.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.etftrends.com/category/crypto-channel/"><span itemprop="title">Crypto Channel</span></a></span><span class="delim">&raquo;</span><span class="current">Dave Nadig Joins &#8220;Pennies From Heaven&#8221; to Open Day 2 of Future Proof</span></div>      </div>
    </div>
      <style>
    div.masthead-container{
      background: url('https://www.etftrends.com/wp-content/uploads/2021/01/Crypto-Channel-1.png') no-repeat;
      background-size: cover;
    }
  </style>
    <div class="main-featured masthead-container">
    <div class="wrapmar wrap cf">
      <a id="channel-masthead-anchor" 
            href="https://www.etftrends.com/crypto-channel/" 
            >
      <img src="https://www.etftrends.com/wp-content/uploads/2021/01/Crypto-Channel.png" width="100%" style="max-width: 100% !important;"
      alt=" - ETF Trends" class="image_top"/>
      </a>
      <div style = "display: none;">
              </div>
    </div>
  </div>
<style>
  @media only screen and (max-width: 600px){ .videojs-wrapper{width:100%;} }
  @media only screen and (min-width: 601px){ .videojs-wrapper{width:68%;} }
	.has-nav-full .main-featured {
		margin-top: 100px;
	}
</style>
<div class="main wrap cf" id = "main-wrap-two">
	<div>
		<header style = "margin: auto; overflow: hidden;" class="tech">
  <div class="headeresp wrap" id="main-wrap-two" style = "padding-top: 10px;">
    <div style="display: inline-block;">
      <div>
        <div class="headerad" id="leader_ad_container">
          <div id="div-gpt-ad-leaderboard-sponsorship" class="" >
  <script>
    googletag.cmd.push( function () {
      googletag.display( 'div-gpt-ad-leaderboard-sponsorship' );
          } );
  </script>
</div>        </div>
      </div>
    </div>
  </div>
</header>
					

<div class="post-wrap">
	<div class="row-smt">
		<div class="col-smt-8 main-content">
			<div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://www.etftrends.com/crypto-channel/dave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof/" data-slug="dave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof" data-post-id="486717"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cta="true" data-cta-position="after:1" data-cta-repeater="template_1" data-cta-theme-repeater="null" data-single-post="true" data-single-post-id="486717" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-excluded-terms="81810, 73646, 64330, 82825, 82576, 83762, 84277, 57231, 82521, 81115, 82586, 83809, 83505, 82955, 81937, 58392, 81816, 81627, 82225, 83097, 82605, 5021, 6406, 84685, 82857, 84757, 82239, 58393, 83759, 8117, 84302, 84819, 81753, 79715, 81426, 81754, 83108, 59922, 81371, 62131, 84199, 82073, 83424, 82401, 5624, 71, 84, 1882, 4988, 4989, 4990, 4991, 5295, 5490, 6119, 6201" data-single-post-title-template="{post-title}" data-single-post-site-title="ETF Trends" data-single-post-site-tagline="ETF Trends is a leading source in Exchange Traded Fund news, insights, research, investing, finance strategy and popular ETF topics. Learn more about ETFs today!" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="0" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-loading-style="infinite fading-circles" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="10" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-486717" data-url="https://www.etftrends.com/crypto-channel/dave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof/" data-title="Dave Nadig Joins &#8220;Pennies From Heaven&#8221; to Open Day 2 of Future Proof" data-id="486717" data-page="0"><article id="post-486717" class="post-486717 post type-post status-publish format-standard has-post-thumbnail category-crypto-channel tag-amplify tag-bito tag-blok tag-cinthia-murphy tag-crypto-channel tag-dave-nadig tag-future-proof tag-jim-wiandt tag-matt-hougan tag-proshares">
<section class="post-cover">
  <div class="featured-image">
    <img src="https://www.etftrends.com/wp-content/uploads/2022/09/Dave-Nadig-Joins-Pennies-From-Heaven-to-Open-Day-2-of-Future-Proof-1-440x250.jpg" width="95%" class="article-thumb">
  </div>
  <div class="featured">
        <div class="overlay">
      <span class="cat-title cat-82197">
        <a href="https://www.etftrends.com/category/crypto-channel/">
          Crypto Channel        </a>
      </span>
      <h1 class="item fn">Dave Nadig Joins &#8220;Pennies From Heaven&#8221; to Open Day 2 of Future Proof</h1>
      <div class="post-meta">
        <span class="posted-by"> 
          <span class="reviewer"><a href="https://www.etftrends.com/author/eharp/" title="Posts by Evan Harp" rel="author">Evan Harp</a></span>
        </span>
        <span class="posted-on">
          <span class="dtreviewed">
            <time class="value-title" 
              datetime="2022-09-12T10:17:44-07:00" 
              title="2022-09-12"
              >
              September 12, 2022            </time>
          </span>
        </span>
      </div>
      <div class="shareblock">
        
      </div>
    </div>
  </div>
</section>
<hr class='post-cover-rule rule-margin-bottom'>		 
				<div class="post-container cf">
					<div class="post-content post-dynamic description ">
																<p>VettaFi financial futurist Dave Nadig appeared with Spark founder and CEO Jim Wiandt, ETF Think Tank head of research Cinthia Murphy, and Bitwise CEO Matt Hougan for a special Future Proof edition of the &#8220;<a target="_blank" href="https://podcasts.apple.com/us/podcast/pennies-from-heaven-with-jim-wiandt/id1567118490">Pennies From Heaven</a>&#8221; podcast.</p>
<p>Wiandt kicked off by asking the panel, “What’s the big idea of what’s going on this year?”</p>
<p>Nadig said he had five things he was tracking, but if he had to pick one thing, it would &#8220;this ridiculous fight we’re having about what ESG is, whether it&#8217;s good or bad.” One of the biggest criticisms of ESG from its detractors is that ESG “boycotts energy companies,” a demonstrably false claim, according to Nadig. “People on the other side of this argument are making a lot of disingenuous claims about ESG.”</p>
<p>Wiandt sees it as unfortunate that ESG is becoming politicized, and the panel at large wondered if ESG as a term can survive. Trying to dig into what it truly is, Wiandt said, “It’s a reframing around innovation and an opportunity for innovation.” The group discussed how ESG is a broad category that essentially drives innovation, which Wiandt sees as a positive.</p>
				<script>
					googletag.cmd.push(
						function() {
							var mappingmobile2 = googletag
								.sizeMapping()
								.addSize([0, 0], [])
								.addSize([320, 0], [300, 250])
								.addSize([700, 0], [])
								.build();
							var mobileisland = googletag
								.defineSlot("/1000160/2017_MobileContentSidebar_300x250", [300, 250], "div-gpt-ad-1473442813261-180")
								.defineSizeMapping(mappingmobile2)
								.addService(googletag.pubads());
							googletag.pubads().enableAsyncRendering();
							if(canEnableDFP()) {
								googletag.enableServices();
							}
						}
					);
				</script><div id="div-gpt-ad-1473442813261-180" class="" >
  <script>
    googletag.cmd.push( function () {
      googletag.display( 'div-gpt-ad-1473442813261-180' );
          } );
  </script>
</div>
<p>Nadig agreed, saying, “This is legit money doing real work.&#8221;</p>
<p>“At the end of the day, I think U.S. investors are really focused on performance,” Murphy said, speculating that some investors see ESG as untethered to or even in opposition to performance.</p>
<p>As for the big ideas Hougan was tracking, he said, “The two things that stand out to me are the massive capitulation of mutual funds. The other thing is the rise of active.” Mutual funds are effectively going away in favor of ETFs, which are a more efficient vehicle. Active, meanwhile, has taken a non-trivial slice of the pie. “I still think direct indexing is the only solution that works for ESG,” Hougan remarked.</p>
<p>Murphy said she had a lot of “little ideas” instead of one big idea. The notion of ETFs as a service is striking to her, and she noted that single-stock ETFs play into this idea. “I am going to hate having to write about every single one,” she quipped, continuing, “as an innovation, I think it is really interesting.”</p>
<p>Single stocks sparked some division in the panel, with Nadig being skeptical about some aspects of these products. “Every one of these things has an opportunity to misprice,” Nadig said, noting that thousands of single-stock products are thousands of opportunities for errors.</p>
<p>Wiandt pivoted to blockchain, remarking, “Way more interesting to me than crypto assets is investing in companies that will transform trading systems.” He wondered if it would take five or 10 years for the transformation to truly become substantial.</p>
<p>Hougan thought that five years was unlikely, but said he believed it was highly possible in about a decade. “I think the derivatives markets will be the first to change.”</p>
<p>Nadig noted that the regulatory issues are standing in the way. “That ability to tokenize your beta exposure and have smart contracts and roll those up in your portfolios &#8212; that’s clearly the future.”</p>
<p>Wiandt said he views ETFs and blockchain both as tools of efficiency which have changed the user experience of investors. Hougan says you can see it in crypto, which trades 24/7/365 around the globe. “You don’t have things like captive capital,” he noted. Hougan wondered if asset management companies become purer IP companies.</p>
<p>Jumping from that idea, Nadig imagined a world where smart contract-based asset management could turn everyone into an asset manager, with influencers taking an increased role.</p>
<h2>Crypto Regulation</h2>
<p>The hesitancy around regulating crypto, Wiandt said, comes from fear of unintended consequences. “It&#8217;s like a Pandora’s box and being worried about opening this box.”</p>
<p>“I don’t think the government knows how to regulate something new like crypto,” Hougan said.</p>
<p>Pondering the obstacles to regulation, Nadig said, “I think crypto is changing at a faster cycle rate than regulation is possible.” He speculated that when regulation comes for crypto it will regulate “2015’s version” of crypto.</p>
<p>Hougan likened it to the early stages of the internet. “In the early days of the internet, they didn’t tax sales,” which he saw as intentional, a deliberate choice to let the disruptive technology blossom and make the regulatory needs clearer.</p>
<p>In the short term, Hougan is concerned about regulatory overreach and rising interest rates. In the long term, he’s bullish. “Now I’m extremely convinced that the next cycle is 10 times bigger than the last cycle,” he said, remarking on the increased interest and improved products. He sees the crypto sector as on the doorstep of some really big innovations.</p>
<p>“I was just looking at the <strong><a target="_blank" href="https://etfdb.com/etf/BITO/#etf-ticker-profile">ProShare Bitcoin Strategy ETF (BITO)</a></strong>, which is going to be a year old next month. It’s a half a billion dollar fund, which to me is surprising that it found that much traction. But the next biggest product doesn’t even approach it,” Murphy said, “It’s sort of a one-hit wonder.”</p>
<p>The conversation turned toward how people and institutions get exposure to crypto and where the true value lies. There are three pillars of crypto exposure, according to Hougan: private, public, and liquid. He noted that a majority was in liquid assets. Murphy sees a bullishness to the story, but the stocks have been creamed.</p>
<p>“I think most of the value is going to accrue to the protocols themselves,” Hougan said, noting that funds like the <a target="_blank" href="http://etfdb.com/etf/BLOK"><strong>Amplify Transformational Data Sharing ETF (BLOK)</strong></a> offer investors who can’t purchase the direct assets a concrete option for exposure to the space. Hougan said that crypto is the best-performing asset in the past 10 years, despite the pullback.</p>
<p>Speaking to the social aspect of crypto and the passion of its believers and scorn of its detractors, Hougan joked, “I think everyone who hates crypto hates it for superficial reasons,” while claiming that anyone who digs into it gets extremely intrigued.</p>
<p>Pivoting to bonds, Nadig said, “I think there’s a tremendous opportunity for bonds as a portfolio asset packaged in better ways.” Hougan agreed that fixed income and crypto are two of the most compelling spaces in the ETF world.</p>
<p>Speaking to the products that are gaining more attention this year, Murphy remarked, “This year has been a good reminder of the power of an alternatives ETF.” Nadig observed that there’s a lot of “academic nerdy” around portfolio construction these days.</p>
<p>The panel concluded by talking about the unique aspects of Future Proof. As an outdoor conference with a unique mix of attendees, the panel was eager to see how this event will unfold. “I am super excited for what’s going on the stages here. It&#8217;s voices we don’t always hear,” Nadig said. “The vibe is different, I think that actually allows you to make better connections with people.”</p>
<p><em>For more news, information, and strategy, visit the <a href="https://www.etftrends.com/crypto-channel/">Crypto Channel</a>.</em></p>
								<div class="articletags" itemprop="keywords">
							<h6 class="tags">RELATED TOPICS</h6><a href="https://www.etftrends.com/tag/amplify/">Amplify</a><a href="https://www.etftrends.com/tag/bito/">bito</a><a href="https://www.etftrends.com/tag/blok/">BLOK</a><a href="https://www.etftrends.com/etf-strategist-channel/interval-funds-in-etf-land/">cinthia murphy</a><a href="https://www.etftrends.com/tag/crypto-channel/">crypto channel</a><a href="https://www.etftrends.com/tag/dave-nadig/">Dave Nadig</a><a href="https://www.etftrends.com/tag/future-proof/">future proof</a><a href="https://www.etftrends.com/tag/jim-wiandt/">Jim Wiandt</a><a href="https://www.etftrends.com/tag/matt-hougan/">Matt Hougan</a><a href="https://www.etftrends.com/tag/proshares/">Proshares</a>						</div>
					</div>
				</div>
		</article>
</div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div>		</div>
				
		<aside class="col-smt-3 sidebar">
			<div class="">
				<ul>
									<div class="widget" style="padding-top: 10px;">
  <div id='div-gpt-ad-sidebar-1-sponsorship'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-1-sponsorship'); });
    </script>
  </div>
</div>  <div class='content-desktop'>
    <div class="widget" style="padding:0;">
      <div style = "display: none;">
          </div>
    <h3 class="widgettitle">Cryptocurrency Resources</h3>
  <div class="widgetsub" style="margin-bottom: 10px;"></div>  <ul class="posts-list">
        <li>
    <a href="https://amplifyetfs.com/food-safety-built-on-blockchain/" target="_blank" rel="nofollow noopener"
    onclick="trackUidOutboundLink('Amplify: Food Safety: Built on Blockchain', '');">
        <img src="https://www.etftrends.com/wp-content/uploads/2021/01/Amplify-Logo-Horizontal_small_105x27.png" width="105" height="70" style="width:105px;"/>
    </a>
    <div class="content">
        <a title="Amplify: Food Safety: Built on Blockchain" href="https://amplifyetfs.com/food-safety-built-on-blockchain/" onclick="trackUidOutboundLink('Amplify: Food Safety: Built on Blockchain', '');"
        target="_blank" rel="nofollow noopener">Amplify: Food Safety: Built on Blockchain »</a>
    </div>
    </li>
        <li>
    <a href="https://www.vaneck.com/us/en/investments/digital-assets-mining-etf-dam/" target="_blank" rel="nofollow noopener"
    onclick="trackUidOutboundLink('VanEck: Buy the Builders of the Blockchain', '');">
        <img src="https://www.etftrends.com/wp-content/uploads/2021/01/VE_logo-105x70.png" width="105" height="70" style="width:105px;"/>
    </a>
    <div class="content">
        <a title="VanEck: Buy the Builders of the Blockchain" href="https://www.vaneck.com/us/en/investments/digital-assets-mining-etf-dam/" onclick="trackUidOutboundLink('VanEck: Buy the Builders of the Blockchain', '');"
        target="_blank" rel="nofollow noopener">VanEck: Buy the Builders of the Blockchain »</a>
    </div>
    </li>
        <li>
    <a href="https://ad.wsod.com/click/b0b3c145898b00aa227680280adfb226/362.0.im" target="_blank" rel="nofollow noopener"
    onclick="trackUidOutboundLink('ProShares BITO—The first U.S. bitcoin-linked ETF', '');">
        <img src="https://www.etftrends.com/wp-content/uploads/2021/01/blue_105x70.png" width="105" height="70" style="width:105px;"/>
    </a>
    <div class="content">
        <a title="ProShares BITO—The first U.S. bitcoin-linked ETF" href="https://ad.wsod.com/click/b0b3c145898b00aa227680280adfb226/362.0.im" onclick="trackUidOutboundLink('ProShares BITO—The first U.S. bitcoin-linked ETF', '');"
        target="_blank" rel="nofollow noopener">ProShares BITO—The first U.S. bitcoin-linked ETF »</a>
    </div>
    </li>
        <li>
    <a href="https://www.invesco.com/us/en/insights/investors-guide-digital-assets.html" target="_blank" rel="nofollow noopener"
    onclick="trackUidOutboundLink('Invesco: The investor’s guide to digital assets', '');">
        <img src="https://www.etftrends.com/wp-content/uploads/2020/07/Invesco-to-License-Fidelitys-Active-Equity-ETF-Methodology-150x100.jpg" width="105" height="70" style="width:105px;"/>
    </a>
    <div class="content">
        <a title="Invesco: The investor’s guide to digital assets" href="https://www.invesco.com/us/en/insights/investors-guide-digital-assets.html" onclick="trackUidOutboundLink('Invesco: The investor’s guide to digital assets', '');"
        target="_blank" rel="nofollow noopener">Invesco: The investor’s guide to digital assets »</a>
    </div>
    </li>
    </ul></div>

<script>
  jQuery.fn.shuffleChildren = function(selector) {
    jQuery.each(this.get(), function(index, el) {
        var jQueryel = jQuery(el);
        var jQueryfind = jQueryel.find(selector);

        jQueryfind.sort(function() {
            return 0.5 - Math.random();
        });

        jQueryfind.appendTo(jQueryel);
    });
  };

  jQuery("ul.posts-list").shuffleChildren('li');
</script>

  </div>
  <div class="widget" style="padding-top: 10px;">
  <div id='div-gpt-ad-sidebar-2-sponsorship'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-2-sponsorship'); });
    </script>
  </div>
</div><div id="sticky-anchor"></div>
<div id="sticky">
  <div class="widget" style="padding-top: 10px;">
  <div id='div-gpt-ad-sidebar-3-sponsorship'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-3-sponsorship'); });
    </script>
  </div>
</div></div>								</ul>
			</div>
		</aside>
	
	</div>
</div>
			</div>
</div>
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/22364887.js"></script>
<!-- End of HubSpot Embed Code -->

<script type='text/javascript' src='/wp-content/themes/smart-mag/js/mobile-detect.min.js?ver=1616011345'></script>
<script>
  var md = new MobileDetect(window.navigator.userAgent);
  if (md.mobile() === null) {
    var link = document.createElement("link");
      link.setAttribute("rel", "stylesheet");
      link.setAttribute("type", "text/css");
      link.setAttribute("href", '/wp-content/themes/smart-mag/css/video-js.css?ver=1617303544');
      document.getElementsByTagName("body")[0].appendChild(link);
    jQuery.ajax({
      url: '/wp-content/themes/smart-mag/js/videojs_packaged.7.5.5.js?ver=1659987208',
      dataType: "script"
    });
  }
</script>

<div id="ouibounce-modal">
  <div class="underlay"></div>
  <div class="modal">
    <a onclick="document.getElementById('ouibounce-modal').style.display = 'none';" class="btnClose">X</a>
    <div class="modal-body">
      <div class="interstitialz">
        <div id="interstitialAd">
  <script>
    googletag.cmd.push(function() {
      if(googletag.pubads().isInitialLoadDisabled() == true) {
        googletag.display("interstitialAd");
      }
    });
  </script>
</div>      </div>
    </div>
  </div>
</div>

<script>
  var _ouibounce = ouibounce(document.getElementById("ouibounce-modal"), {
    delay: 100,
    aggressive: true,
    timer: 0,
    callback: function() {
      console.log("ouibounce fired!");
            googletag.cmd.push(function() {
        if(googletag.pubads().isInitialLoadDisabled() == true) {
          googletag.pubads().refresh([interstitialmod]);
        } else {
          googletag.display("interstitialAd");
        }
      });
    }
  });
  jQuery(document).ready(function($) {
    $("body").on("click", function() {
      $("#ouibounce-modal").hide();
    });
    $("#ouibounce-modal .modal-footer").on("click", function() {
      $("#ouibounce-modal").hide();
    });
    $("#ouibounce-modal .modal").on("click", function(e) {
      e.stopPropagation();
    });
  });
</script>
	<footer class="main-footer">
	<div class="wrap">
  <ul class="widgets row-smt cf">
    <li class="widget_text widget col-smt-4 widget_custom_html">
      <img
        class = "col-smt-12"
        style = "margin-top: 10px; max-width: 300px;"
        src = "/wp-content/uploads/2022/05/VettaFi_Logo_WHITE.svg"
        alt = "ETF Trends">
    </li>
    <li class="widget_text widget col-smt-4 widget_custom_html">
      <h3 class="widgettitle">Be Sure to Visit</h3>
      <div class="textwidget custom-html-widget">
        <ul>
          <li><a href="/education/education-central/">ETF Education Central</a></li>
          <li><a href="/etf-ecosystem/">ETF Ecosystem</a></li>
          <li><a href="/education/key-definitions/">Glossary</a></li>
          <li><a href="/webcasts/">Webcasts</a></li>
          <li><a href="/category/video/">Video</a></li>
        </ul>
      </div>
    </li>
    <li class="widget_text widget col-smt-4 widget_custom_html">
      <h3 class="widgettitle">Resources</h3>
      <div class="textwidget custom-html-widget">
        <ul>
          <li><a href="/etf-newsletter/">Sign Up For Our Newsletter!</a></li>
          <li><a href="/contact/">Contact Us</a></li>
          <li><a href="/sitemaps">Sitemap</a></li>
          <li><a href="/about-2/copyrights-disclaimers/#privacy">Privacy Policy</a></li>
          <li><a href="/about-2/copyrights-disclaimers/#terms">Terms of Use</a></li>
        </ul>
        <h3 class="widget">COPYRIGHT &copy;2005–2022 VETTAFI</h3>
      </div>
    </li>
  </ul>
    
</div>	</footer>
</div>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Dave Nadig Joins &#8220;Pennies From Heaven&#8221; to Open Day 2 of Future Proof","url":"https:\/\/www.etftrends.com\/crypto-channel\/dave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof\/","image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2022\/09\/Dave-Nadig-Joins-Pennies-From-Heaven-to-Open-Day-2-of-Future-Proof-1.jpg","width":1000,"height":761},"datePublished":"2022-09-12T10:17:44-07:00","dateModified":"2022-09-12T10:17:44-07:00","author":{"@type":"Person","name":"Evan Harp"},"publisher":{"@type":"Organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/08\/etf-trends-exchange-traded-funds-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/crypto-channel\/dave-nadig-joins-pennies-from-heaven-to-open-day-2-of-future-proof\/"}}</script>
<link rel='stylesheet' id='Channel-default-styles-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/channels/default.css?ver=1658525920' type='text/css' media='all' />
<link rel='stylesheet' id='exit-interstitial-styles-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/ad/exit-interstitial.css?ver=1618509948' type='text/css' media='all' />
<script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/thumbnails.js?ver=1559144839' id='thumbnail-scripts-js'></script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/nav.js?ver=1652923715' id='nav-scripts-js'></script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/js/wcjp-frontend.js?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' id='wcjp-frontend.js-js'></script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1' id='picturefill-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/bunyad-theme9.js?ver=3.1.0' id='bunyad-theme-js'></script>
<script type='text/javascript' id='BJLL-js-extra'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2' id='BJLL-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php","alm_nonce":"ed74b0823e","rest_api":"https:\/\/www.etftrends.com\/wp-json\/","rest_nonce":"e997d795dd","pluginurl":"https:\/\/www.etftrends.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"ETF Trends","site_tagline":"ETF Trends is a leading source in Exchange Traded Fund news, insights, research, investing, finance strategy and popular ETF topics. Learn more about ETFs today!"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.2' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3' id='alm-single-posts-js'></script>
<style>.main .widgettitle {
  background-color: #4b52a7;
}</style>

	<script>
	var mobstickclearsponsor = setInterval(function() {
		googletag.pubads().refresh([mobstickSlotSponsor])
	},10000)
	setTimeout(function() {
		clearInterval(mobstickclearsponsor)
	}, 21000)
	</script>


<script>
  jQuery(document).ready(function($){
          function sticky_relocate(){
        var window_top= $(window).scrollTop();
        var div_top= $('#sticky-anchor').offset().top;
        if(window_top > div_top){
          $('#sticky').addClass('stick');
          $('#sticky-anchor').height($('#sticky').outerHeight())
        }
        else{
          $('#sticky').removeClass('stick');
          $('#sticky-anchor').height(0)
        }
      }
      $(function(){
        $(window).scroll(sticky_relocate);
        sticky_relocate()
      });
      var dir=1;
      var MIN_TOP=200;
      var MAX_TOP=300;
      function autoscroll(){
        var window_top= $(window).scrollTop()+dir;
        if(window_top >= MAX_TOP){
          window_top=MAX_TOP;
          dir=-1;
        }
        else if(window_top <= MIN_TOP){
          window_top=MIN_TOP;
          dir=1;
        }
        $(window).scrollTop(window_top);
        window.setTimeout(autoscroll,100)
      } 
       
            var refreshed3 = !1, 
            adAlmostVisibleScrollValue3 = 
          400, 
            listener3 = function() { 
              if (window.scrollY >= adAlmostVisibleScrollValue3 && !refreshed3) {  
                googletag.cmd.push(function() { 
                  googletag.pubads().refresh([sideSlot3]);
                }), 
                refreshed3 = !0, 
                window.removeEventListener("scroll", listener3);   
              } 
            }; 
            window.addEventListener("scroll", listener3); 

            var refreshed4 = !1, 
            adAlmostVisibleScrollValue4 = 
            600, 
            listener4 = function() { 
              if (window.scrollY >= adAlmostVisibleScrollValue4 && !refreshed4) { 
                googletag.cmd.push(function() { 
                  googletag.pubads().refresh([sideSlot4]); 
                }), 
                refreshed4 = !0, 
                window.removeEventListener("scroll", listener4); 
              } 
            }; 
            window.addEventListener("scroll", listener4); 
            var refreshed5 = !1, 
            adAlmostVisibleScrollValue5 = 
            800, 
            listener5 = function() {  
              if (window.scrollY >= adAlmostVisibleScrollValue5 && !refreshed5) { 
                googletag.cmd.push(function() { 
                  googletag.pubads().refresh([sideSlot5]);
                }), 
                refreshed5 = !0, 
                window.removeEventListener("scroll", listener5);
              } 
            };
            window.addEventListener("scroll", listener5); 
            var refreshed = !1,
            adAlmostVisibleScrollValue = 2100, 
            listener = function(){
              if(window.scrollY>=adAlmostVisibleScrollValue&&!refreshed){
                googletag.cmd.push(function(){
                  googletag.pubads().refresh([bottomSlot]);
                }), 
                refreshed=!0, 
                window.removeEventListener("scroll",listener);
                var e=setInterval(function(){
                  googletag.pubads().refresh([bottomSlot])
                },30000);
                setTimeout(function(){
                  clearInterval(e)
                }, 1)
              }
            };
            window.addEventListener("scroll",listener); 
           
                var refreshedt = !1, 
    adAlmostVisibleScrollValuet = 1000, 
    listenert = function() {
      if (window.scrollY >= adAlmostVisibleScrollValuet && !refreshedt) {
        document.getElementById("signupframe").innerHTML = "<iframe style=\"border: 0; width: 100% !important;\" src=\"https://go.pardot.com/l/436852/2018-02-02/7xc4p9\" width=\"100%\" height=\"90\" frameborder=\"0\"><\/iframe>"; 
        refreshedt = !0, 
        window.removeEventListener("scroll", listenert);
      }
    };
    window.addEventListener("scroll", listenert);
  });
</script><script>
jQuery(document).ready(function(){
  if (is_ad_placeholder_active()){
    animateDivHeight('leader_ad_container', '130');
  }
});
</script><script>
var trackOutboundLink = function(url) {
  gtag('event', 'outbound', {
    'action': 'click', 
    'url': url, 
    'transport': 'beacon'
  });
}
</script>

<script>
var trackUidOutboundLink = function(url, etf_uid) {  gtag('event', url, { 'event_category': 'Channel Resource Click', 'etf_uid': etf_uid, 'transport': 'beacon' });}
</script>

<script> _linkedin_data_partner_id = "202884"; </script><script> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=202884&fmt=gif" /> </noscript>

<script>
window.__lo_site_id = 130202;
(function() {
var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
})();
</script>
<script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
  <script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/pocklington-client.js?ts=1623359912"></script>
  
<script type="text/javascript">
  if(dfpReason != 'undefined' && dfpReason != '' && dfpReason != 'ok') {
    gtag('event', 'nodfp', {
      'event_category': dfpReason
    });
  }
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 2102/2110 objects using memcached
Page Caching using memcached 
Database Caching 13/25 queries in 0.014 seconds using memcached

Served from: www.etftrends.com @ 2022-09-12 10:18:08 by W3 Total Cache
-->