<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>Palladium ETF Strengthens on Predictions of a Global Deficit | ETF Trends</title><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1" /> <meta name="news_keywords" content="etf, etfs, exchange traded funds, money, stock market, abrdn, abrdn-a, Alternatives, Commodity ETFs, Current Affairs, "> <link rel="shortcut icon" href="/wp-content/uploads/2020/10/etftrends-favicon.ico"><link rel="icon" type="image/png" href="/wp-content/uploads/2020/10/etf-trends-icon_192x192.png" sizes="192x192"><link rel="apple-touch-icon" href="/wp-content/uploads/2020/10/apple-touch-icon-180x180.png" sizes="180x180"><script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/piwik.js?ts=1624844214"></script><noscript><p><img src="//beacon.etfflows.com/piwik.php?idsite=12" style="border:0;" alt=""/></p></noscript><script async type="text/javascript" src="//ad.wsod.com/pub/9344781a98afc76efc86af58da31ccc3/0.0.async/"></script> <script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/double_click.js?ts=1611675272"></script> <script src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script>var dfpReason = '';function canEnableDFP() {if(getCookieValue('etf_prev_dfp') == 'true') {dfpReason = getCookieValue('etf_prev_dfpr') == '' ? 'cookie' : getCookieValue('etf_prev_dfpr');return false;}if(getCookieValue('etf_prev_dfp') == 'false') {dfpReason = 'override';return true;}if(navigator.webdriver == true) {dfpReason = 'webdriver';return false;}dfpReason = 'ok';return true;}function is_ad_placeholder_active(){if(getCookieValue('placeholders') == 'true') {return true;}return false;}function animateDivHeight(containerId, adHeight){var adElement = document.getElementById(containerId);adElement.style.maxHeight = adHeight + 'px';return true;}function animateSlot(event){var enabledSlots = ["div-gpt-ad-leaderboard-sponsorship", "div-gpt-ad-1473442813261-0"];var slotId = event.slot.getSlotId().getDomId();if (!enabledSlots.includes(slotId)){return false;}if(event.size == null){return false;}var adHeight = event.size[1];if (adHeight > 1){adHeight = adHeight + 40; // 40px for padding around the ad
}animateDivHeight('leader_ad_container', adHeight);}function getCookieValue(a) {var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');return b ? b.pop() : '';}function browserWidth() {if (window.innerWidth >= 1855)
return '1855-inf';if (window.innerWidth >= 1580)
return '1580-1854';if (window.innerWidth >= 1200)
return '1200-1579';if (window.innerWidth >= 992)
return '992-1199';if (window.innerWidth >= 768)
return '768-991';if (window.innerWidth >= 480)
return '480-767';return '0-479';}</script><script>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</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.pubads().addEventListener('slotRenderEnded', function(event) {animateSlot(event);});});</script><!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="A palladium exchange traded fund shined on Monday as the precious metal is expected to slip back to a deficit this year."/><link rel="canonical" href="https://www.etftrends.com/alternatives-channel/palladium-etf-strengthens-on-predictions-of-a-global-deficit/" /><link rel="publisher" href="https://plus.google.com/102149343261085541817"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Palladium ETF Strengthens on Predictions of a Global Deficit | ETF Trends" /><meta property="og:description" content="A palladium exchange traded fund shined on Monday as the precious metal is expected to slip back to a deficit this year." /><meta property="og:url" content="https://www.etftrends.com/alternatives-channel/palladium-etf-strengthens-on-predictions-of-a-global-deficit/" /><meta property="og:site_name" content="ETF Trends" /><meta property="article:publisher" content="https://www.facebook.com/ETFtrends/" /><meta property="article:tag" content="abrdn" /><meta property="article:tag" content="abrdn-a" /><meta property="article:tag" content="Alternatives" /><meta property="article:tag" content="Commodity ETFs" /><meta property="article:tag" content="Current Affairs" /><meta property="article:tag" content="PALL" /><meta property="article:tag" content="Palladium" /><meta property="article:tag" content="Precious Metals" /><meta property="article:section" content="Alternatives Channel" /><meta property="article:published_time" content="2022-05-16T22:36:04+00:00" /><meta property="fb:app_id" content="68398182304" /><meta property="og:image" content="https://www.etftrends.com/wp-content/uploads/2022/05/Palladium-ETF-Strengthens-on-Predictions-of-a-Global-Deficit.jpg" /><meta property="og:image:secure_url" content="https://www.etftrends.com/wp-content/uploads/2022/05/Palladium-ETF-Strengthens-on-Predictions-of-a-Global-Deficit.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="498" /><meta property="og:image:alt" content="Palladium ETF Strengthens on Predictions of a Global Deficit" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="A palladium exchange traded fund shined on Monday as the precious metal is expected to slip back to a deficit this year." /><meta name="twitter:title" content="Palladium ETF Strengthens on Predictions of a Global Deficit | ETF Trends" /><meta name="twitter:site" content="@ETFtrends" /><meta name="twitter:image" content="https://www.etftrends.com/wp-content/uploads/2022/05/Palladium-ETF-Strengthens-on-Predictions-of-a-Global-Deficit.jpg" /><meta name="twitter:creator" content="@ETFtrends" /><!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ETF Trends &raquo; Feed" href="https://www.etftrends.com/feed/" /><link rel='stylesheet' id='thumbnail-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/thumbnails.css?ver=1559137162' type='text/css' media='all' /><link rel='stylesheet' id='ajax-load-more-css' href='https://www.etftrends.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='wcjp-frontend.css-css' href='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/css/wcjp-frontend.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='custom fonts-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/custom-fonts.css?ver=1605626106' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/cssnew-12-11.min.css?ver=1645808252' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome-1126.min.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='nav-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/nav.css?ver=1629220232' type='text/css' media='all' /><link rel='stylesheet' id='Single Article Styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/single.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='smart-mag-css-dynamic-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/dynamic/smart-mag.css?ver=1652740610' type='text/css' media='all' /><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etftrends.com/xmlrpc.php?rsd" /><link rel='shortlink' href='https://www.etftrends.com/?p=470028' /><link rel="alternate" type="application/json+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Falternatives-channel%2Fpalladium-etf-strengthens-on-predictions-of-a-global-deficit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Falternatives-channel%2Fpalladium-etf-strengthens-on-predictions-of-a-global-deficit%2F&#038;format=xml" /><meta property="description" content="A palladium exchange traded fund shined on Monday as the precious metal is expected to slip back to a deficit this year." /><meta itemprop="name" content="Palladium ETF Strengthens on Predictions of a Global Deficit"/><meta itemprop="description" content="A palladium exchange traded fund shined on Monday as the precious metal is expected to slip back to a deficit this year."/><meta itemprop="image" content="https://www.etftrends.com/wp-content/uploads/2022/05/Palladium-ETF-Strengthens-on-Predictions-of-a-Global-Deficit-440x250.jpg" /><!-- This site is optimized with the Schema plugin v1.6.9.7 - http://schema.press --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/alternatives-channel\/palladium-etf-strengthens-on-predictions-of-a-global-deficit\/"},"url":"https:\/\/www.etftrends.com\/alternatives-channel\/palladium-etf-strengthens-on-predictions-of-a-global-deficit\/","headline":"Palladium ETF Strengthens on Predictions of a Global Deficit","datePublished":"2022-05-16T15:36:04+00:00","dateModified":"2022-05-16T15:36:04+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.etftrends.com\/#organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/09\/etf-trends-3.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2022\/05\/Palladium-ETF-Strengthens-on-Predictions-of-a-Global-Deficit.jpg","width":1000,"height":498},"articleSection":"Alternatives Channel","description":"A palladium exchange traded fund shined on Monday as the precious metal is expected to slip back to a deficit this year. The abrdn Standard Physical Palladium Shares ETF (NYSEArca: PALL) increased 4.9% on Monday while the palladium spot price was up 4.9% to $2,041.6 per ounce. Lifting palladium prices,","author":{"@type":"Person","name":"Max Chen","url":"https:\/\/www.etftrends.com\/author\/max-chen\/","description":"Mr. Chen has been working with ETF Trends for the past five years.\r\n\r\nMr. Chen has earned his undergraduate degree from University of California, Irvine. He currently resides in Irvine where he continues his life-long journey of finding the perfect pizza.","sameAs":["http:\/\/www.etftrends.com\/about-2\/max-chen\/"]}}</script><!-- This site is optimized with the Schema plugin v1.6.9.7 - https://schema.press --><script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"item": {"@id": "https://www.etftrends.com","name": "Home"
}},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.etftrends.com/alternatives-channel/palladium-etf-strengthens-on-predictions-of-a-global-deficit/","name": "Palladium ETF Strengthens on Predictions of a Global Deficit","image": "https://www.etftrends.com/wp-content/uploads/2022/05/Palladium-ETF-Strengthens-on-Predictions-of-a-Global-Deficit.jpg"
}}]
}</script><link rel="amphtml" href="https://www.etftrends.com/alternatives-channel/palladium-etf-strengthens-on-predictions-of-a-global-deficit/amp/" /><style> #stickyad.stickfix{position:fixed;top:-8px;left:140px;z-index:5000000000000;padding:0 10px 10px 10px;background:rgba(255,255,255,.5)}.stickno{display:none}.stickshow{display:block}@media only screen and (max-width:1280px){#stickyad.stickfix{left:initial;top:10px}}@media only screen and (max-width:799px){#stickyad.stickfix{left:0}}</style><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-1506385-1', 'auto', {'siteSpeedSampleRate': 10});ga('set', 'contentGroup1', 'Channel Pages');ga('send', 'pageview');</script><script>setTimeout("ga('send', 'event', '_trackEvent', '15_seconds', 'read')", 15000);setTimeout("ga('send', 'event', '_trackEvent', '30_seconds', 'read')", 30000);setTimeout("ga('send', 'event', '_trackEvent', '45_seconds', 'read')", 45000);setTimeout("ga('send', 'event', '_trackEvent', '60_seconds', 'read')", 60000);</script><script async src="https://www.google-analytics.com/analytics.js"></script> <script type="text/javascript" src="/wp-content/themes/smart-mag/js/interstitial-js.js?ts=1628710417"></script> </head> <div id="adBottom"> <div id="mobstickAdSponsorship" class="" > <script>googletag.cmd.push( function () {googletag.display( 'mobstickAdSponsorship' );} );</script></div> </div> <body class="post-template-default single single-post postid-470028 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover img-effects has-nav-light-b has-nav-full has-head-tech has-mobile-head"><div id='append_header' data-dfp-unit='append_header' data-dfp-unit-remove-iframe="true"><script>googletag.cmd.push(function(){googletag.defineOutOfPageSlot('/1000160/site_skin','append_header').addService(googletag.pubads());googletag.display('append_header');});</script></div><div class="main-wrap"> <div id="main-head" class="main-head"><div class="wrap"><div class="mobile-head"><div class="menu-icon"><a><i class="fa fa-bars"></i></a></div><div><a href="/" title="ETF Trends" rel="home"> <div class="logo-stack"> <div class="logo-stack-inner"> <noscript> <div id='etftrends-logo'></div> </noscript> </div> </div></a></div><div class="search-overlay"><a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a></div></div></div><div class="main-nav"> <div class="navigation-wrap cf fixed-nav " > <nav class="navigation cf nav-full has-search nav-light nav-light-b"> <div class="wrap"> <div class="mobile" data-type="off-canvas" data-search="1"> <a href="#" class="selected"><span class="current"></span> <i class="hamburger fa fa-bars"></i></a> </div> <div class="flex-container"> <div class="nav-logo"> <a href="/" title="ETF Trends" rel="home"> <div class="logo-stack"> <div class="logo-stack-inner"> <noscript> <div id='etftrends-logo'></div> </noscript> </div> </div></a> </div> </div> <div class="menu-main-container"><ul id="menu-main" class="menu cf menumain"><li id="menu-item-333032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333032"><a href="/category/expert-insights/">Expert Insights</a></li><li id="menu-item-315096" class="nohighlight multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315096"><a>ETF Channels</a><ul class="sub-menu"><li id="menu-item-223509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223509"><a href="/etf-strategist-channel/">ETF Strategist</a></li><li id="menu-item-372710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372710"><a href="/etf-building-blocks-channel/">ETF Building Blocks</a></li><li id="menu-item-381782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381782"><a href="/active-etf-channel/">Active ETF</a></li><li id="menu-item-401284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401284"><a href="/etf-education-channel">ETF Education</a></li><li id="menu-item-451410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451410"><a href="http://www.etftrends.com/alternatives-channel">Alternatives</a></li><li id="menu-item-419772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419772"><a href="https://www.etftrends.com/fixed-income-channel/">Fixed Income</a></li><li id="menu-item-315105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315105"><a href="/tactical-allocation-channel/">Beyond Basic Beta</a></li><li id="menu-item-427294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427294"><a href="http://www.etftrends.com/future-etfs-channel">Future ETFs</a></li><li id="menu-item-418712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418712"><a href="https://www.etftrends.com/china-insights-channel/">China Insights</a></li><li id="menu-item-401941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401941"><a href="/gold-silver-investing-channel">Gold &#038; Silver Investing</a></li><li id="menu-item-453536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453536"><a href="/climate-insights-channel/">Climate Insights</a></li><li id="menu-item-328376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328376"><a href="/innovative-etfs-channel/">Innovative ETFs</a></li><li id="menu-item-467291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467291"><a href="http://www.etftrends.com/commodities-channel/">Commodities</a></li><li id="menu-item-453335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453335"><a href="/institutional-income-strategies-channel/">Institutional Income Strategies</a></li><li id="menu-item-418020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418020"><a href="/core-strategies-channel/">Core Strategies</a></li><li id="menu-item-315109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315109"><a href="/leveraged-inverse-channel/">Leveraged &#038; Inverse</a></li><li id="menu-item-336512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336512"><a href="/crypto-channel/">Crypto</a></li><li id="menu-item-468854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468854"><a href="/managed-futures-channel/">Managed Futures</a></li><li id="menu-item-327231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327231"><a href="/disruptive-technology-channel/">Disruptive Technology</a></li><li id="menu-item-380057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380057"><a href="/model-portfolio-channel/">Modern Alpha</a></li><li id="menu-item-418792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418792"><a href="https://www.etftrends.com/dividend-channel/">Dividend</a></li><li id="menu-item-315097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315097"><a href="/multi-asset-channel/">Multi-Asset</a></li><li id="menu-item-459586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459586"><a href="/dual-impact-channel/">Dual Impact</a></li><li id="menu-item-401285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401285"><a href="/multi-factor-channel">Multi-Factor</a></li><li id="menu-item-447595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447595"><a href="http://www.etftrends.com/emerging-markets-channel/">Emerging Markets</a></li><li id="menu-item-379368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379368"><a href="/nasdaq-portfolio-solutions-channel/">Nasdaq Investment Intelligence</a></li><li id="menu-item-431250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431250"><a href="/energy-infrastructure-channel/">Energy Infrastructure</a></li><li id="menu-item-437668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437668"><a href="http://www.etftrends.com/portfolio-strategies-channel">Portfolio Strategies</a></li><li id="menu-item-388870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-388870"><a href="/entrepreneur-etf-channel/">Entrepreneur ETF</a></li><li id="menu-item-334861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334861"><a href="/retirement-income-channel/">Retirement Income</a></li><li id="menu-item-328377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328377"><a href="/equity-etf-channel/">Equity ETF</a></li><li id="menu-item-315103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315103"><a href="/smart-beta-channel/">Smart Beta</a></li><li id="menu-item-382840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382840"><a href="/esg-channel/">ESG</a></li><li id="menu-item-315106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315106"><a href="/thematic-investing-channel/">Thematic Investing</a></li><li id="menu-item-463926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463926"><a href="/volatility-resource-channel/">Volatility Resource</a></li></ul></li><li id="menu-item-190426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190426"><a href="https://www.etftrends.com/webcasts/">Webcasts</a></li><li id="menu-item-315579" class="multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315579"><a>Popular ETFs</a><ul class="sub-menu"><li id="menu-item-315580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315580"><a href="https://etfdb.com/etf/SPY/?utm_source=etftrends.com">SPY – SPDR S&#038;P 500 ETF</a></li><li id="menu-item-315581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315581"><a href="https://etfdb.com/etf/VOO/?utm_source=etftrends.com">VOO – Vanguard S&#038;P 500 ETF</a></li><li id="menu-item-315582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315582"><a href="https://etfdb.com/etf/QQQ/?utm_source=etftrends.com">QQQ – Invesco QQQ ETF</a></li><li id="menu-item-315583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315583"><a href="https://etfdb.com/etf/GLD/?utm_source=etftrends.com">GLD – SPDR Gold Shares ETF</a></li><li id="menu-item-315592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315592"><a href="https://etfdb.com/etf/IVV/?utm_source=etftrends.com">IVV – iShares Core S&#038;P 500 ETF</a></li><li id="menu-item-315635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315635"><a href="https://etfdb.com/etf/EFA/?utm_source=etftrends.com">EFA &#8211; iShares MSCI EAFE ETF</a></li><li id="menu-item-315594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315594"><a href="https://etfdb.com/etf/EEM/?utm_source=etftrends.com">EEM – iShares MSCI Emerging Markets ETF</a></li><li id="menu-item-315590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315590"><a href="https://etfdb.com/etf/IEMG/?utm_source=etftrends.com">IEMG – iShares Core MSCI Emerging Markets ETF</a></li><li id="menu-item-315591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315591"><a href="https://etfdb.com/etf/VTI/?utm_source=etftrends.com">VTI – Vanguard Total Stock Market ETF</a></li><li id="menu-item-315595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315595"><a href="https://etfdb.com/etf/GDX/?utm_source=etftrends.com">GDX &#8211; VanEck Vectors Gold Miners ETF</a></li><li id="menu-item-315636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315636"><a href="https://etfdb.com/etf/XLF/?utm_source=etftrends.com">XLF &#8211; Financial Select Sector SPDR Fund</a></li><li id="menu-item-315593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315593"><a href="https://etfdb.com/etf/VEA/?utm_source=etftrends.com">VEA – Vanguard FTSE Developed Markets ETF</a></li><li id="menu-item-315665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315665"><a href="https://etfdb.com/etf/VTV/?utm_source=etftrends.com">VTV &#8211; Vanguard Value ETF</a></li><li id="menu-item-315666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315666"><a href="https://www.etftrends.com/etfs/commodity/gold-etfs">Top Gold ETFs</a></li><li id="menu-item-315667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315667"><a href="https://www.etftrends.com/etfs/commodity/oil-etfs">Top Oil ETFs</a></li><li id="menu-item-315668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315668"><a href="https://www.etftrends.com/etf/commodity-etfs">Top Commodity ETFs</a></li><li id="menu-item-315669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315669"><a href="https://www.etftrends.com/etf/hedge-fund-etfs">Top Hedge Fund ETFs</a></li><li id="menu-item-315670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315670"><a href="https://www.etftrends.com/etf/financials-etfs">Top Financials ETFs</a></li><li id="menu-item-315671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315671"><a href="https://www.etftrends.com/etf/inverse-equities-etfs">Top Inverse Equities ETFs</a></li><li id="menu-item-315672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315672"><a href="https://www.etftrends.com/etf/high-yield-bonds">Top High Yield Bond ETFs</a></li></ul></li><li id="menu-item-212521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212521"><a>ETF Education</a><ul class="sub-menu"><li id="menu-item-425091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425091"><a href="https://www.etftrends.com/crypto-channel/the-race-to-the-first-bitcoin-etf/">First Bitcoin ETF</a></li><li id="menu-item-209887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209887"><a href="/etf-newsletter/">Newsletter</a></li><li id="menu-item-315123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315123"><a href="/category/new-etfs/">New ETFs</a></li><li id="menu-item-315125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315125"><a href="/etf-ecosystem/">ETF Ecosystem</a></li><li id="menu-item-315578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315578"><a href="https://www.etftrends.com/education/education-central/">Education Central</a></li><li id="menu-item-212527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212527"><a href="/education/books-by-tom-lydon/the-etf-trend-following-playbook/">ETF Playbook</a></li><li id="menu-item-444800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444800"><a href="http://etftrends.com/etfintwit-channel/">ETFinTwit</a></li></ul></li><li id="menu-item-390369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-390369"><a>Videos &#038; Podcasts</a><ul class="sub-menu"><li id="menu-item-212524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212524"><a href="/category/video/">Videos</a></li><li id="menu-item-434901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434901"><a href="https://www.etftrends.com/etf-of-the-week/">ETF of the Week</a></li><li id="menu-item-419546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419546"><a href="https://www.etftrends.com/etf-prime/">ETF Prime Podcast</a></li><li id="menu-item-398984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398984"><a href="https://www.etftrends.com/etf-360-channel/">ETF 360 Video Series</a></li><li id="menu-item-212525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212525"><a href="/category/podcasts/">Podcasts</a></li></ul></li><li id="menu-item-419143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419143"><a>Events</a><ul class="sub-menu"><li id="menu-item-315108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315108"><a href="/exchange-an-etf-experience/">Exchange: An ETF Experience</a></li><li id="menu-item-404243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404243"><a href="/webcasts/etfs-future-forward-2021-an-ishares-investing-symposium/?partnerref=etfrends-nav">ETFs Future-Forward 2021: An iShares Investing Symposium</a></li></ul></li></ul></div> <div class="nav-search nav-light-search"> <div class="search-overlay"> <a href="#" title="Search" class="search-icon"> <i class="fa fa-search"></i> </a> <div class="search"> <form role="search" action="/" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search Here" autocomplete="off" /> <button class="search-button" type="submit"><i class="fa fa-search"></i></button> </form> </div> </div> </div> </div> </nav> </div></div> </div> <div class="breadcrumbs-wrap"> <div class="wrap"> <div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.etftrends.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.etftrends.com/category/alternatives-channel/"><span itemprop="title">Alternatives Channel</span></a></span><span class="delim">&raquo;</span><span class="current">Palladium ETF Strengthens on Predictions of a Global Deficit</span></div> </div> </div> <style> div.masthead-container{background:url('https://www.etftrends.com/wp-content/uploads/2019/05/Alternatives-channel_Masthed-Underlay.png') no-repeat;background-size:cover}</style> <div class="main-featured masthead-container"> <div class="wrapmar wrap cf"> <a id="channel-masthead-anchor" href="https://www.etftrends.com/alternatives-channel" rel="nofollow noopener" > <img src="https://www.etftrends.com/wp-content/uploads/2019/05/Alternatives-channel_Masthead-Alternatives-channel-Text-Overlay_No-Spons.png" width="100%" style="max-width: 100% !important;" alt="Alternatives Channel - ETF Trends" class="image_top"/> </a> <div style = "display: none;"> </div> </div> </div><style> @media only screen and (max-width:600px){.videojs-wrapper{width:100%}}@media only screen and (min-width:601px){.videojs-wrapper{width:68%}}</style><div class="main wrap cf" id = "main-wrap-two"><div><header style = "margin: auto; overflow: hidden;" class="tech"> <div class="headeresp wrap" id="main-wrap-two"> <div style="display: inline-block;"> <div> <div class="headerad" id="leader_ad_container"> <div id="div-gpt-ad-leaderboard-sponsorship" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-leaderboard-sponsorship' );} );</script></div> </div> </div> </div> </div></header><div class="post-wrap"><div class="row-smt"><div class="col-smt-8 main-content"><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles" data-alm-id="" data-canonical-url="https://www.etftrends.com/alternatives-channel/palladium-etf-strengthens-on-predictions-of-a-global-deficit/" data-slug="alternatives-channelpalladium-etf-strengthens-on-predictions-of-a-global-deficit" data-post-id="470028" ><div class="alm-listing alm-ajax" data-cta="true" data-cta-position="after:1" data-cta-repeater="template_1" data-cta-theme-repeater="null" data-previous-post="true" data-previous-post-id="470028" data-previous-post-taxonomy="category" data-previous-post-excluded-terms="81810, 64330, 82825, 82576, 83762, 84277, 57231, 82521, 82197, 81115, 82586, 83809, 83505, 82955, 81937, 58392, 81816, 81627, 82225, 83097, 82605, 5021, 6406, 82857, 82239, 58393, 83759, 8117, 84302, 81753, 79715, 81426, 81754, 83108, 59922, 81371, 62131, 84199, 82073, 83424, 82401, 5624, 71, 84, 1882, 4988, 4989, 4990, 4991, 5295, 5490, 6119, 6201" data-previous-post-title-template="{post-title}" data-previous-post-site-title="ETF Trends" data-previous-post-site-tagline="ETF Trends is a leading source in Exchange Traded Fund news, insights, research, investing, finance strategy and popular ETF topics. Learn more about ETFs today!" data-previous-post-scroll="false" data-previous-post-scroll-speed="500" data-previous-post-scrolltop="30" data-previous-post-controls="0" data-previous-post-pageview="true" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-lang="" data-scroll="true" data-scroll-distance="10" data-scroll-container="" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="" data-transition="fade" data-transition-speed="50" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-470028" data-url="https://www.etftrends.com/alternatives-channel/palladium-etf-strengthens-on-predictions-of-a-global-deficit/" data-title="Palladium ETF Strengthens on Predictions of a Global Deficit" data-id="470028" data-page="0"><article id="post-470028" class="post-470028 post type-post status-publish format-standard has-post-thumbnail category-alternatives-channel tag-abrdn tag-abrdn-a tag-alternatives tag-commodity-etfs tag-current-affairs tag-pall tag-palladium tag-precious-metals"><section class="post-cover"> <div class="featured-image"> <img src="https://www.etftrends.com/wp-content/uploads/2022/05/Palladium-ETF-Strengthens-on-Predictions-of-a-Global-Deficit-440x250.jpg" width="95%" class="article-thumb"> </div> <div class="featured"> <div class="overlay"> <span class="cat-title cat-73646"> <a href="https://www.etftrends.com/category/alternatives-channel/"> Alternatives Channel </a> </span> <h1 class="item fn">Palladium ETF Strengthens on Predictions of a Global Deficit</h1> <div class="post-meta"> <span class="posted-by"> <span class="reviewer"><a href="https://www.etftrends.com/author/max-chen/" title="Posts by Max Chen" rel="author">Max Chen</a></span> </span> <span class="posted-on"> <span class="dtreviewed"> <time class="value-title" datetime="2022-05-16T15:36:04-07:00" title="2022-05-16" > May 16, 2022 </time> </span> </span> </div> <div class="shareblock"> </div> </div> </div></section><hr class='post-cover-rule rule-margin-bottom'> <div class="post-container cf"><div class="post-content post-dynamic description "><p>A palladium exchange traded fund shined on Monday as the precious metal is expected to slip back to a deficit this year.</p><p>The <a target="_blank" href="https://etfdb.com/etf/PALL/" target="_blank" rel="noopener"><strong>abrdn Standard Physical Palladium Shares ETF (NYSEArca: PALL)</strong></a> increased 4.9% on Monday while the palladium spot price was up 4.9% to $2,041.6 per ounce.</p><p>Lifting palladium prices, Autocatalyst maker Johnson Matthey warned that the palladium markets are likely to move back into a deficit. Palladium is used in autocatalysts to reduce harmful emissions from vehicle engines.</p><p>Tightening supplies of palladium have helped drive up prices in the precious metal over the years.</p><script>googletag.cmd.push(
function() {var mappingmobile2 = googletag
.sizeMapping()
.addSize([0, 0], [])
.addSize([320, 0], [300, 250])
.addSize([700, 0], [])
.build();var mobileisland = googletag
.defineSlot("/1000160/2017_MobileContentSidebar_300x250", [300, 250], "div-gpt-ad-1473442813261-1415")
.defineSizeMapping(mappingmobile2)
.addService(googletag.pubads());googletag.pubads().enableAsyncRendering();if(canEnableDFP()) {googletag.enableServices();}});</script><div id="div-gpt-ad-1473442813261-1415" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-1415' );} );</script></div><p>Johnson Matthey argued that while palladium demand fell alongside automobile production in response to a shortage of semiconductors, supply remains under pressure, especially with the ongoing Russia-Ukraine war and Western sanctions, Reuters reports.</p><p>Automakers &#8220;can&#8217;t react that quickly on the amount of metal they use this year or even next year, but if the situation (in Ukraine) continues, they may have some flexibility to substitute a little bit quicker than they had previously planned,&#8221; Johnson Matthey researcher Rupen Raithatha said.</p><p>Russia accounts for about 25% to 30% of the world&#8217;s supply of palladium and around 8% to 10% of global platinum supplies.</p><p>There is no sign that Western sanctions on Moscow have impeded Russian exports in response to the invasion of Ukraine. However, with the war dragging on, more companies could begin to boycott Russian metal, and governments could impose more significant restrictions.</p><p>&#8220;The substitution effort has gone up hugely,&#8221; Trevor Raymond, the World Platinum Investment Council&#8217;s head of research, told Reuters. &#8220;The amount of savings an automaker can make are massive. What&#8217;s been added on top of that is concerns about availability (of palladium).&#8221;</p><p>Consultant Metals Focus projected that the roughly 10 million ounces per year palladium market could go back from a first surplus in 10 years for 2021 to a deficit of 521,000 ounces in 2022. The consulting agency also predicted palladium prices would average $2,290 an ounce this year.</p><p>Palladium was trading at a record high of $3,440.76 per ounce earlier this year.</p><p><em>For more news, information, and strategy, visit the <a class="in-cell-link" href="https://www.etftrends.com/alternatives-channel/" target="_blank" rel="noopener">Alternatives Channel</a>.</em></p><div class="articletags" itemprop="keywords"><h6 class="tags">RELATED TOPICS</h6><a href="https://www.etftrends.com/pandemic-inflation-infrastructure-all-signs-point-to-commodities/">abrdn</a><a href="https://www.etftrends.com/alternatives-channel/entering-the-next-commodity-supercycle/">abrdn-a</a><a href="https://www.etftrends.com/tag/alternatives/">Alternatives</a><a href="https://www.etftrends.com/tag/commodity-etfs/">Commodity ETFs</a><a href="https://www.etftrends.com/tag/current-affairs/">Current Affairs</a><a href="https://www.etftrends.com/tag/pall/">PALL</a><a href="https://www.etftrends.com/tag/palladium/">Palladium</a><a href="https://www.etftrends.com/tag/precious-metals/">Precious Metals</a></div></div></div><div id="div-gpt-ad-1473442813261-16" class="txtcenter" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-16' );} );</script></div><div id="div-gpt-ad-1473442813261-6" class="txtcenter" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-6' );} );</script></div></article><h6 class="newsletter-heading">FREE DAILY NEWSLETTER</h6><div class="subcont cf"> <div class="newsletter-info"> <img class="newsletter-icon" src="/wp-content/uploads/2020/04/newsletter.png" style=''> <p class="newsletter-msg"> Enter your email address to subscribe to ETF Trends' newsletters featuring latest news and educational events. </p> </div> <div class="newsletter-iframe"> <iframe class="formframe" src="https://go.etftrends.com/l/436852/2018-10-25/88qvb8" scrolling="no" width="100%" frameborder="0"></iframe> </div></div></div></div><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">Older Posts</button></div></div></div><aside class="col-smt-3 sidebar"><div class=""><ul><div class="widget" style="padding:0;"> <div id='div-gpt-ad-sidebar-1-sponsorship'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-1-sponsorship'); });</script> </div></div> <div class='content-desktop'> <div class="widget" style="padding:0;"> <div style = "display: none;"> </div> <h3 class="widgettitle">Resources & Reports</h3> <div class="widgetsub" style="margin-bottom: 10px;"></div> <ul class="posts-list"> <li> <a href="https://www.virtus.com/assets/files/3wf/virtus-dpim-global-real-estate-enhanced-fact-sheet_1322.pdf" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('Click here to read more about the Virtus Duff & Phelps Global Real Estate Fund', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/05/VGISX_Ticker.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Click here to read more about the Virtus Duff & Phelps Global Real Estate Fund" href="https://www.virtus.com/assets/files/3wf/virtus-dpim-global-real-estate-enhanced-fact-sheet_1322.pdf" onclick="trackUidOutboundLink('Click here to read more about the Virtus Duff & Phelps Global Real Estate Fund', '');" target="_blank" rel="nofollow noopener">Click here to read more about the Virtus Duff & Phelps Global Real Estate Fund »</a> </div> </li> <li> <a href="https://www.virtus.com/virtus-active-vgisx" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('Click here to read more about global real estate', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2019/05/Skyscrapers.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Click here to read more about global real estate" href="https://www.virtus.com/virtus-active-vgisx" onclick="trackUidOutboundLink('Click here to read more about global real estate', '');" target="_blank" rel="nofollow noopener">Click here to read more about global real estate »</a> </div> </li> <li> <a href="https://www.abrdn.com/docs?editionId=267d2e91-f4a6-4a41-8378-95c997b97ef0" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('Broad commodities—investing in the building blocks of our daily lives', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2014/03/agriculture-ETFs.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Broad commodities—investing in the building blocks of our daily lives" href="https://www.abrdn.com/docs?editionId=267d2e91-f4a6-4a41-8378-95c997b97ef0" onclick="trackUidOutboundLink('Broad commodities—investing in the building blocks of our daily lives', '');" target="_blank" rel="nofollow noopener">Broad commodities—investing in the building blocks of our daily lives »</a> </div> </li> <li> <a href="https://www.abrdn.com/docs?editionId=c611f8f9-27bf-428a-835a-6908f3357970" target="_blank" rel="nofollow noopener" onclick="trackUidOutboundLink('Industrial metals—underpinning the infrastructure of the energy transition', '');"> <img src="https://www.etftrends.com/wp-content/uploads/2021/06/China’s-Solar-Power-Dominance-150x100.jpg" width="105" height="70" style="width:105px;"/> </a> <div class="content"> <a title="Industrial metals—underpinning the infrastructure of the energy transition" href="https://www.abrdn.com/docs?editionId=c611f8f9-27bf-428a-835a-6908f3357970" onclick="trackUidOutboundLink('Industrial metals—underpinning the infrastructure of the energy transition', '');" target="_blank" rel="nofollow noopener">Industrial metals—underpinning the infrastructure of the energy transition »</a> </div> </li> </ul></div> </div> <div class="widget" style="padding:0;"> <div id='div-gpt-ad-sidebar-2-sponsorship'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-2-sponsorship'); });</script> </div></div></ul></div></aside></div></div></div></div><script type='text/javascript' src='/wp-content/themes/smart-mag/js/mobile-detect.min.js?ver=1616011345'></script><script>var md = new MobileDetect(window.navigator.userAgent);if (md.mobile() === null) {var link = document.createElement("link");link.setAttribute("rel", "stylesheet");link.setAttribute("type", "text/css");link.setAttribute("href", '/wp-content/themes/smart-mag/css/video-js.css?ver=1617303544');document.getElementsByTagName("body")[0].appendChild(link);jQuery.ajax({url: '/wp-content/themes/smart-mag/js/videojs_packaged.7.5.5.js?ver=1629843978',dataType: "script"
});}</script><div id="ouibounce-modal"> <div class="underlay"></div> <div class="modal"> <a onclick="document.getElementById('ouibounce-modal').style.display = 'none';" class="btnClose">X</a> <div class="modal-body"> <div class="interstitialz"> <div id="interstitialAd"> <script>googletag.cmd.push(function() {if(googletag.pubads().isInitialLoadDisabled() == true) {googletag.display("interstitialAd");}});</script></div> </div> </div> </div></div><script>var _ouibounce = ouibounce(document.getElementById("ouibounce-modal"), {delay: 100,aggressive: true,timer: 0,callback: function() {console.log("ouibounce fired!");googletag.cmd.push(function() {if(googletag.pubads().isInitialLoadDisabled() == true) {googletag.pubads().refresh([interstitialmod]);} else {googletag.display("interstitialAd");}});}});jQuery(document).ready(function($) {$("body").on("click", function() {$("#ouibounce-modal").hide();});$("#ouibounce-modal .modal-footer").on("click", function() {$("#ouibounce-modal").hide();});$("#ouibounce-modal .modal").on("click", function(e) {e.stopPropagation();});});</script><footer class="main-footer"><div class="wrap"> <ul class="widgets row-smt cf"> <li class="widget_text widget col-smt-4 widget_custom_html"> <h3 class="widgettitle">Subscribe to Our Free Daily Newsletter!</h3> <div class="textwidget custom-html-widget"> <div id="signupframe"></div> <h3 class="widgettitle">Connect With Us</h3> <ul class="social-icons cf"> <li> <a href="https://www.facebook.com/etftrends" title="Facebook"> <i class="icon fa fa-facebook"> <span class="visuallyhidden">Facebook</span> </i> </a> </li> <li> <a href="https://twitter.com/ETFtrends/" title="Twitter"> <i class="icon fa fa-twitter"> <span class="visuallyhidden">Twitter</span> </i> </a> </li> <li> <a href="https://www.linkedin.com/company/etf-trends" title="LinkedIn"> <i class="icon fa fa-linkedin"> <span class="visuallyhidden">LinkedIn</span> </i> </a> </li> <li> <a href="https://www.youtube.com/user/ETFtrends" title="Youtube"> <i class="icon fa fa-youtube"> <span class="visuallyhidden">Youtube</span> </i> </a> </li> <li> <a href="http://feeds.feedburner.com/etftrends" title="RSS"> <i class="icon fa fa-rss"> <span class="visuallyhidden">RSS</span> </i> </a> </li> </ul> <br/><br/> </div> </li> <li class="widget_text widget col-smt-4 widget_custom_html"> <h3 class="widgettitle">Be Sure to Visit</h3> <div class="textwidget custom-html-widget"> <ul> <li><a href="/education/education-central/">ETF Education Central</a></li> <li><a href="/etf-ecosystem/">ETF Ecosystem</a></li> <li><a href="/education/key-definitions/">Glossary</a></li> <li><a href="/webcasts/">Webcasts</a></li> <li><a href="/category/video/">Video</a></li> </ul> </div> </li> <li class="widget_text widget col-smt-4 widget_custom_html"> <h3 class="widgettitle">Resources</h3> <div class="textwidget custom-html-widget"> <ul> <li><a href="/etf-newsletter/">Sign Up For Our Newsletter!</a></li> <li><a href="/about-etf-trends/">About ETF Trends</a></li> <li><a href="/contact/">Contact Us</a></li> <li><a href="/sitemaps">Sitemap</a></li> <li><a href="/about-2/copyrights-disclaimers/#privacy">Privacy Policy</a></li> <li><a href="/about-2/copyrights-disclaimers/#terms">Terms of Use</a></li> </ul> </div> </li> </ul> <h3 class="widget">COPYRIGHT &copy;2005–2022 ETF TRENDS</h3></div></footer></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Palladium ETF Strengthens on Predictions of a Global Deficit","url":"https:\/\/www.etftrends.com\/alternatives-channel\/palladium-etf-strengthens-on-predictions-of-a-global-deficit\/","image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2022\/05\/Palladium-ETF-Strengthens-on-Predictions-of-a-Global-Deficit.jpg","width":1000,"height":498},"datePublished":"2022-05-16T15:36:04-07:00","dateModified":"2022-05-16T15:36:04-07:00","author":{"@type":"Person","name":"Max Chen"},"publisher":{"@type":"Organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/08\/etf-trends-exchange-traded-funds-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/alternatives-channel\/palladium-etf-strengthens-on-predictions-of-a-global-deficit\/"}}</script><link rel='stylesheet' id='Channel-default-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/channels/default.css?ver=1594145351' type='text/css' media='all' /><link rel='stylesheet' id='exit-interstitial-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/ad/exit-interstitial.css?ver=1618509948' type='text/css' media='all' /><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/thumbnails.js?ver=1559144839'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/nav.js?ver=1627323903'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/js/wcjp-frontend.js?ver=4.8.1'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script><script type='text/javascript'>/* <![CDATA[ */var Bunyad = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php"};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/bunyad-theme9.js?ver=3.1.0'></script><script type='text/javascript'>/* <![CDATA[ */var BJLL_options = {"threshold":"30"};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script><script type='text/javascript'>/* <![CDATA[ */var alm_localize = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php","alm_nonce":"5b36119834","pluginurl":"https:\/\/www.etftrends.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.5.0'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js?ver=1.2.3'></script><style>.main .widgettitle{background-color:#fac44c}.post-cover .featured .cat-title a{color:#fac44c}</style><script>var mobstickclearsponsor = setInterval(function() {googletag.pubads().refresh([mobstickSlotSponsor])
},10000)
setTimeout(function() {clearInterval(mobstickclearsponsor)
}, 21000)
</script><script>jQuery(document).ready(function($){function sticky_relocate(){var window_top= $(window).scrollTop();var div_top= $('#sticky-anchor').offset().top;if(window_top > div_top){$('#sticky').addClass('stick');$('#sticky-anchor').height($('#sticky').outerHeight())
}else{$('#sticky').removeClass('stick');$('#sticky-anchor').height(0)
}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate()
});var dir=1;var MIN_TOP=200;var MAX_TOP=300;function autoscroll(){var window_top= $(window).scrollTop()+dir;if(window_top >= MAX_TOP){window_top=MAX_TOP;dir=-1;}else if(window_top <= MIN_TOP){window_top=MIN_TOP;dir=1;}$(window).scrollTop(window_top);window.setTimeout(autoscroll,100)
}
var refreshed3 = !1,adAlmostVisibleScrollValue3 =
400,listener3 = function() {if (window.scrollY >= adAlmostVisibleScrollValue3 && !refreshed3) {googletag.cmd.push(function() {googletag.pubads().refresh([sideSlot3]);}),refreshed3 = !0,window.removeEventListener("scroll", listener3);}};window.addEventListener("scroll", listener3);var refreshed4 = !1,adAlmostVisibleScrollValue4 =
600,listener4 = function() {if (window.scrollY >= adAlmostVisibleScrollValue4 && !refreshed4) {googletag.cmd.push(function() {googletag.pubads().refresh([sideSlot4]);}),refreshed4 = !0,window.removeEventListener("scroll", listener4);}};window.addEventListener("scroll", listener4);var refreshed5 = !1,adAlmostVisibleScrollValue5 =
800,listener5 = function() {if (window.scrollY >= adAlmostVisibleScrollValue5 && !refreshed5) {googletag.cmd.push(function() {googletag.pubads().refresh([sideSlot5]);}),refreshed5 = !0,window.removeEventListener("scroll", listener5);}};window.addEventListener("scroll", listener5);var refreshed = !1,adAlmostVisibleScrollValue = 2100,listener = function(){if(window.scrollY>=adAlmostVisibleScrollValue&&!refreshed){googletag.cmd.push(function(){googletag.pubads().refresh([bottomSlot]);}),refreshed=!0,window.removeEventListener("scroll",listener);var e=setInterval(function(){googletag.pubads().refresh([bottomSlot])
},30000);setTimeout(function(){clearInterval(e)
}, 1)
}};window.addEventListener("scroll",listener);
var refreshedt = !1,adAlmostVisibleScrollValuet = 1000,listenert = function() {if (window.scrollY >= adAlmostVisibleScrollValuet && !refreshedt) {document.getElementById("signupframe").innerHTML = "<iframe style=\"border: 0; width: 100% !important;\" src=\"https://go.pardot.com/l/436852/2018-02-02/7xc4p9\" width=\"100%\" height=\"90\" frameborder=\"0\"><\/iframe>";
refreshedt = !0,window.removeEventListener("scroll", listenert);}};window.addEventListener("scroll", listenert);});</script><script>jQuery(document).ready(function(){if (is_ad_placeholder_active()){animateDivHeight('leader_ad_container', '130');}});</script><script>var trackOutboundLink = function(url) {ga('send', 'event', 'outbound', 'click', url, { 'transport': 'beacon' });}</script><script>var trackUidOutboundLink = function(url, etf_uid) {  ga('send', 'event', 'Channel Resource Click', url, etf_uid, { 'transport': 'beacon' });}</script><script> _linkedin_data_partner_id = "202884"; </script><script> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=202884&fmt=gif" /> </noscript><script>window.__lo_site_id = 130202;(function() {var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);})();</script><script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script> <script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/pocklington-client.js?ts=1623359912"></script><script type="text/javascript">if(dfpReason != 'undefined' && dfpReason != '' && dfpReason != 'ok') {ga('send', 'event', 'nodfp', dfpReason);window._paq.push(['trackEvent', 'nodfp', dfpReason]);}</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 2030/2067 objects using memcached
Page Caching using memcached 
Database Caching 3/19 queries in 0.204 seconds using memcached

Served from: www.etftrends.com @ 2022-05-16 15:37:42 by W3 Total Cache
-->