<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>Aggressive ETF Traders Dumping Bets on Leveraged Nasdaq-100 Play</title><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1" /> <meta name="news_keywords" content="etf, etfs, exchange traded funds, money, stock market, Alternatives, Current Affairs, ETF Performance Reports, Inverse ETFs, Leveraged ETFs, "> <link rel="shortcut icon" href="/wp-content/uploads/2016/04/favicon-1.png" sizes="32x32" /><link rel="icon" href="/wp-content/uploads/2016/04/favicon-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/04/favicon-1.png" /><link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700" rel="stylesheet"><script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/piwik.js"></script><noscript><p><img src="//beacon.mitremedia.org/piwik.php?idsite=12" style="border:0;" alt=""/></p></noscript><script async type="text/javascript" src="//ad.wsod.com/pub/9344781a98afc76efc86af58da31ccc3/0.0.async/"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/double_click.js"></script><script src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];function getCookieValue(a) {var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');return b ? b.pop() : '';}</script><script>var dfpReason = '';function canEnableDFP() {if(getCookieValue('etf_prev_dfp') == 'true') {dfpReason = getCookieValue('etf_prev_dfpr') == '' ? 'cookie' : getCookieValue('etf_prev_dfpr');return false;}if(getCookieValue('etf_prev_dfp') == 'false') {dfpReason = 'override';return true;}if(navigator.webdriver == true) {dfpReason = 'webdriver';return false;}dfpReason = 'ok';return true;}</script><script type='text/javascript'>var xmlHttp = new XMLHttpRequest();xmlHttp.open("POST", '/botcheck.php', true);xmlHttp.send();</script><script>var bottomSlot; +       googletag.cmd.push(function() {interstitial = googletag
.sizeMapping()
.addSize([0, 0], [])
.addSize([768, 0], [640, 480])
.build();interstitialmod = googletag
.defineSlot("/1000160/Interstitial_640x480", [640, 480], "interstitialAd")
.defineSizeMapping(interstitial)
.addService(googletag.pubads());googletag.pubads().addEventListener('slotRenderEnded', function (event) {if (event.slot.getSlotId().getDomId() === 'interstitialAd') {if (event.isEmpty) {document.getElementById('ouibounce-modal').className = "disnone";} else {jQuery('#ouibounce-modal .underlay').css('background-color', 'rgba(0, 0, 0, 0.5)');document.getElementById('ouibounce-modal').style.display = "block";}}});var mappingslotsix = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [300, 600]).
build();bottomSlot = googletag.defineSlot('/1000160/2016_sidebar_300x250_6', [300, 600], 'bottomAd').defineSizeMapping(mappingslotsix).addService(googletag.pubads());var mappingraileven = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [[300, 600],[300, 250]]).
build();var mappingrailodd = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [[300, 250],[300, 600]]).
build();sideSlot3 = googletag.defineSlot('/1000160/2014_sidebar_300x250_3', [[300, 250],[300, 600]], 'div-gpt-ad-1473442813261-3').defineSizeMapping(mappingrailodd).addService(googletag.pubads());sideSlot4 = googletag.defineSlot('/1000160/2014_sidebar_300x250_4', [[300, 600],[300, 250]], 'div-gpt-ad-1473442813261-4').defineSizeMapping(mappingraileven).addService(googletag.pubads());sideSlot5 = googletag.defineSlot('/1000160/2014_sidebar_300x250_5', [[300, 250],[300, 600]], 'div-gpt-ad-1473442813261-5').defineSizeMapping(mappingrailodd).addService(googletag.pubads());googletag.pubads().setTargeting( "etf_uid", getCookieValue('etf_uid'));googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting( "uri", "umping-bets-on-leveraged-nasdaq-100-play" );googletag.pubads().setTargeting( "server", "production" );if(canEnableDFP()) {googletag.enableServices();}});</script><script>googletag.cmd.push(function() {
var mappingrail = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [[300, 600], [300, 250]]).
build();var mappingdesk1 = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [728, 90]).
build();var mappingmobile1 = googletag.sizeMapping().
addSize([300, 0], [320, 50]).
addSize([760, 0], []).
build();var mappingtabart2 = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [728, 90]).
addSize([1020, 0], [[970, 250],[728, 90]]).
build();googletag.defineSlot('/1000160/2016_post_scroll_1', [[970, 250],[728, 90]], 'div-gpt-ad-1473442813261-16').defineSizeMapping(mappingtabart2).addService(googletag.pubads());googletag.defineSlot('/1000160/2016_320x50_1', [320, 50], 'div-gpt-ad-1473442813261-6').defineSizeMapping(mappingmobile1).addService(googletag.pubads());var mobilestick = googletag.sizeMapping().
addSize([0, 0], []).
addSize([300, 0], [320, 50]).
addSize([768, 0], []).
build();mobstickSlot = googletag.defineSlot('/1000160/2018_320x50_StickyMobile', [320, 50], 'mobstickAd').defineSizeMapping(mobilestick).addService(googletag.pubads());
var mappingleader = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [728, 90]).
addSize([1024, 0], [[728, 90],[970, 250]]).
build();googletag.defineSlot('/1000160/2014_leaderboard_728x90', [[728, 90],[970, 250]], 'div-gpt-ad-1473442813261-0').defineSizeMapping(mappingleader).addService(googletag.pubads());var mappingraileven = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [300, 600]).
build();var mappingrailodd = googletag.sizeMapping().
addSize([0, 0], []).
addSize([760, 0], [300, 250]).
build();googletag.defineSlot('/1000160/2014_sidebar_300x250_1', [300, 250], 'div-gpt-ad-1473442813261-1').defineSizeMapping(mappingrailodd).addService(googletag.pubads());googletag.defineSlot('/1000160/2014_sidebar_300x250_2', [300, 600], 'div-gpt-ad-1473442813261-2').defineSizeMapping(mappingraileven).addService(googletag.pubads());
googletag.pubads().setTargeting( "uri", "umping-bets-on-leveraged-nasdaq-100-play" );googletag.pubads().setTargeting( "tags", ["Alternatives","Current Affairs","ETF Performance Reports","Inverse ETFs","Leveraged ETFs","NASDAQ","QID","SQQQ","Technology","TQQQ"]);googletag.pubads().setTargeting( "etf_uid", getCookieValue('etf_uid'));googletag.pubads().setTargeting( "server", "production" );
googletag.defineOutOfPageSlot('/1000160/channel_masthead', 'div-gpt-ad-channel-masthead').addService(googletag.pubads());googletag.pubads().addEventListener('slotRenderEnded', function(event) {postOnLoadFunction(event);});googletag.pubads().collapseEmptyDivs();googletag.pubads().enableAsyncRendering();if(canEnableDFP()) {googletag.enableServices();}});</script><!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="After an impressive run-up, exchange traded fund traders are dialing back their bets on high-growth stocks in the technology-heavy Nasdaq."/><link rel="canonical" href="https://www.etftrends.com/aggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play/" /><link rel="publisher" href="https://plus.google.com/102149343261085541817"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Aggressive ETF Traders Dumping Bets on Leveraged Nasdaq-100 Play" /><meta property="og:description" content="After an impressive run-up, exchange traded fund traders are dialing back their bets on high-growth stocks in the technology-heavy Nasdaq." /><meta property="og:url" content="https://www.etftrends.com/aggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play/" /><meta property="og:site_name" content="ETF Trends" /><meta property="article:publisher" content="https://www.facebook.com/ETFtrends/" /><meta property="article:tag" content="Alternatives" /><meta property="article:tag" content="Current Affairs" /><meta property="article:tag" content="ETF Performance Reports" /><meta property="article:tag" content="Inverse ETFs" /><meta property="article:tag" content="Leveraged ETFs" /><meta property="article:tag" content="NASDAQ" /><meta property="article:tag" content="QID" /><meta property="article:tag" content="SQQQ" /><meta property="article:tag" content="Technology" /><meta property="article:tag" content="TQQQ" /><meta property="article:section" content="Alternative ETFs" /><meta property="article:published_time" content="2020-07-10T20:41:42+00:00" /><meta property="fb:app_id" content="68398182304" /><meta property="og:image" content="https://www.etftrends.com/wp-content/uploads/2020/07/Aggressive-ETF-Traders-Are-Dumping-Bets-on-Leveraged-Nasdaq-100-Play.jpg" /><meta property="og:image:secure_url" content="https://www.etftrends.com/wp-content/uploads/2020/07/Aggressive-ETF-Traders-Are-Dumping-Bets-on-Leveraged-Nasdaq-100-Play.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="667" /><meta property="og:image:alt" content="Aggressive ETF Traders Are Dumping Bets on Leveraged Nasdaq-100 Play" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="After an impressive run-up, exchange traded fund traders are dialing back their bets on high-growth stocks in the technology-heavy Nasdaq." /><meta name="twitter:title" content="Aggressive ETF Traders Dumping Bets on Leveraged Nasdaq-100 Play" /><meta name="twitter:site" content="@ETFtrends" /><meta name="twitter:image" content="https://www.etftrends.com/wp-content/uploads/2020/07/Aggressive-ETF-Traders-Are-Dumping-Bets-on-Leveraged-Nasdaq-100-Play.jpg" /><meta name="twitter:creator" content="@ETFtrends" /><!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ETF Trends &raquo; Feed" href="https://www.etftrends.com/feed/" /><link rel='stylesheet' id='thumbnail-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/thumbnails.css?ver=1559137162' type='text/css' media='all' /><link rel='stylesheet' id='wcjp-frontend.css-css' href='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/css/wcjp-frontend.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-core-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/cssnew-12-11.min.css?ver=1586959832' type='text/css' media='all' /><link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome-1126.min.css?ver=4.8.1' type='text/css' media='all' /><style id='smartmag-font-awesome-inline-css' type='text/css'>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</style><link rel='stylesheet' id='nav-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/nav.css?ver=1588956135' type='text/css' media='all' /><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etftrends.com/xmlrpc.php?rsd" /><link rel='shortlink' href='https://www.etftrends.com/?p=376946' /><link rel="alternate" type="application/json+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Faggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Faggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play%2F&#038;format=xml" /><meta property="description" content="After an impressive run-up, exchange traded fund traders are dialing back their bets on high-growth stocks in the technology-heavy Nasdaq." /><meta itemprop="name" content="Aggressive ETF Traders Are Dumping Bets on Leveraged Nasdaq-100 Play"/><meta itemprop="description" content="After an impressive run-up, exchange traded fund traders are dialing back their bets on high-growth stocks in the technology-heavy Nasdaq."/><meta itemprop="image" content="https://www.etftrends.com/wp-content/uploads/2020/07/Aggressive-ETF-Traders-Are-Dumping-Bets-on-Leveraged-Nasdaq-100-Play-440x250.jpg" /><!-- This site is optimized with the Schema plugin v1.6.9.7 - http://schema.press --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/aggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play\/"},"url":"https:\/\/www.etftrends.com\/aggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play\/","headline":"Aggressive ETF Traders Are Dumping Bets on Leveraged Nasdaq-100 Play","datePublished":"2020-07-10T13:41:42+00:00","dateModified":"2020-07-10T13:41:42+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.etftrends.com\/#organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/09\/etf-trends-3.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2020\/07\/Aggressive-ETF-Traders-Are-Dumping-Bets-on-Leveraged-Nasdaq-100-Play.jpg","width":1000,"height":667},"articleSection":"Alternative ETFs","description":"After an impressive run-up, exchange traded fund traders are dialing back their bets on high-growth stocks in the technology-heavy Nasdaq. The popular triple-leveraged ProShares UltraPro QQQ (NasdaqGM: TQQQ) is on pace for one of its worst weeks of redemptions in a decade after surging more than 200% from its","author":{"@type":"Person","name":"Max Chen","url":"https:\/\/www.etftrends.com\/author\/max-chen\/","description":"Mr. Chen has been working with ETF Trends for the past five years.\r\n\r\nMr. Chen has earned his undergraduate degree from University of California, Irvine. He currently resides in Irvine where he continues his life-long journey of finding the perfect pizza.","sameAs":["http:\/\/www.etftrends.com\/about-2\/max-chen\/"]}}</script><script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
window._wp_rp_wp_ajax_url = "https://www.etftrends.com/wp-admin/admin-ajax.php";
window._wp_rp_plugin_version = '3.6.4';window._wp_rp_post_id = '376946';window._wp_rp_num_rel_posts = '4';window._wp_rp_thumbnails = true;window._wp_rp_post_title = 'Aggressive+ETF+Traders+Are+Dumping+Bets+on+Leveraged+Nasdaq-100+Play';window._wp_rp_post_tags = ['qid', 'alternatives', 'sqqq', 'current+affairs', 'technology', 'etf+performance+reports', 'tqqq', 'inverse+etfs', 'leveraged+etfs', 'nasdaq', 'alternative+etfs', 'market', 'weekli', 'economi', 'trade', 'trader', 'tech', 'bloomberg', 'invest', 'advisor', 'daili', 'intern', 'stock', 'etf', 'fund', 'technolog'];window._wp_rp_promoted_content = true;</script><!-- This site is optimized with the Schema plugin v1.6.9.7 - https://schema.press --><script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"item": {"@id": "https://www.etftrends.com","name": "Home"
}},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.etftrends.com/aggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play/","name": "Aggressive ETF Traders Are Dumping Bets on Leveraged Nasdaq-100 Play","image": "https://www.etftrends.com/wp-content/uploads/2020/07/Aggressive-ETF-Traders-Are-Dumping-Bets-on-Leveraged-Nasdaq-100-Play.jpg"
}}]
}</script><link rel="amphtml" href="https://www.etftrends.com/aggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play/amp/" /><link rel="icon" href="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" /><meta name="msapplication-TileImage" content="https://www.etftrends.com/wp-content/uploads/2016/04/favicon-1.png" /><style> #stickyad.stickfix{position:fixed;top:-8px;left:140px;z-index:5000000000000;padding:0 10px 10px 10px;background:rgba(255,255,255,.5)}.stickno{display:none}.stickshow{display:block}@media only screen and (max-width:1280px){#stickyad.stickfix{left:initial;top:10px}}@media only screen and (max-width:799px){#stickyad.stickfix{left:0}}</style><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-1506385-1', 'auto', {'siteSpeedSampleRate': 10});ga('send', 'pageview');</script><script>setTimeout("ga('send', 'event', '_trackEvent', '15_seconds', 'read')", 15000);setTimeout("ga('send', 'event', '_trackEvent', '30_seconds', 'read')", 30000);setTimeout("ga('send', 'event', '_trackEvent', '45_seconds', 'read')", 45000);setTimeout("ga('send', 'event', '_trackEvent', '60_seconds', 'read')", 60000);</script><script async src="https://www.google-analytics.com/analytics.js"></script><script type="text/javascript" src="/wp-content/uploads/2019/02/interstitial-js.js"></script></head> <div id="adBottom"> <div id="mobstickAd" class="" > <script>googletag.cmd.push( function () {googletag.display( 'mobstickAd' );} );</script></div> </div><body class="post-template-default single single-post postid-376946 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover img-effects has-nav-light-b has-nav-full has-head-tech has-mobile-head"><div class="main-wrap"> <div id="main-head" class="main-head"><div class="wrap"><div class="mobile-head"><div class="menu-icon"><a><i class="fa fa-bars"></i></a></div><div><a href="/" title="ETF Trends" rel="home"> <div class="logo-stack"> <div class="logo-stack-inner"> <noscript> <div id='etftrends-logo'></div> </noscript> </div> </div></a></div><div class="search-overlay"><a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a></div></div></div><div class="main-nav"> <div class="navigation-wrap cf fixed-nav " > <nav class="navigation cf nav-full has-search nav-light nav-light-b"> <div class="wrap"> <div class="mobile" data-type="off-canvas" data-search="1"> <a href="#" class="selected"><span class="current"></span> <i class="hamburger fa fa-bars"></i></a> </div> <div class="flex-container"> <div class="nav-logo"> <a href="/" title="ETF Trends" rel="home"> <div class="logo-stack"> <div class="logo-stack-inner"> <noscript> <div id='etftrends-logo'></div> </noscript> </div> </div></a> </div> </div> <div class="menu-main-container"><ul id="menu-main" class="menu cf menumain"><li id="menu-item-333032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333032"><a href="/category/expert-insights/">Expert Insights</a></li><li id="menu-item-315096" class="nohighlight multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315096"><a href="/">ETF Channels</a><ul class="sub-menu"><li id="menu-item-223509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223509"><a href="/etf-strategist-channel/">ETF Strategist</a></li><li id="menu-item-315097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315097"><a href="/multi-asset-channel/">Multi-Asset</a></li><li id="menu-item-315103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315103"><a href="/smart-beta-channel/">Smart Beta</a></li><li id="menu-item-315105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315105"><a href="/tactical-allocation-channel/">Tactical Allocation</a></li><li id="menu-item-315106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315106"><a href="/thematic-investing-channel/">Thematic Investing</a></li><li id="menu-item-315108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315108"><a href="/alternatives-channel/">Alternatives</a></li><li id="menu-item-315109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315109"><a href="/leveraged-inverse-channel/">Leveraged &#038; Inverse</a></li><li id="menu-item-327231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327231"><a href="/disruptive-technology-channel/">Disruptive Technology</a></li><li id="menu-item-328376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328376"><a href="/innovative-etfs-channel/">Innovative ETFs</a></li><li id="menu-item-328377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328377"><a href="/equity-etf-channel/">Equity ETF</a></li><li id="menu-item-328375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328375"><a href="/fixed-income-channel/">Fixed Income</a></li><li id="menu-item-334861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334861"><a href="/retirement-income-channel/">Retirement Income</a></li><li id="menu-item-336512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336512"><a href="/multi-factor-channel/">Multi-Factor</a></li><li id="menu-item-372710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372710"><a href="/etf-building-blocks-channel/">ETF Building Blocks</a></li></ul></li><li id="menu-item-190426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190426"><a href="/webcasts/">Webcasts</a></li><li id="menu-item-315579" class="multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315579"><a href="/popular-etfs/">Popular ETFs</a><ul class="sub-menu"><li id="menu-item-315580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315580"><a href="https://etfdb.com/etf/SPY/?utm_source=etftrends.com">SPY – SPDR S&#038;P 500 ETF</a></li><li id="menu-item-315581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315581"><a href="https://etfdb.com/etf/VOO/?utm_source=etftrends.com">VOO – Vanguard S&#038;P 500 ETF</a></li><li id="menu-item-315582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315582"><a href="https://etfdb.com/etf/QQQ/?utm_source=etftrends.com">QQQ – Invesco QQQ ETF</a></li><li id="menu-item-315583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315583"><a href="https://etfdb.com/etf/GLD/?utm_source=etftrends.com">GLD – SPDR Gold Shares ETF</a></li><li id="menu-item-315592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315592"><a href="https://etfdb.com/etf/IVV/?utm_source=etftrends.com">IVV – iShares Core S&#038;P 500 ETF</a></li><li id="menu-item-315635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315635"><a href="https://etfdb.com/etf/EFA/?utm_source=etftrends.com">EFA &#8211; iShares MSCI EAFE ETF</a></li><li id="menu-item-315594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315594"><a href="https://etfdb.com/etf/EEM/?utm_source=etftrends.com">EEM – iShares MSCI Emerging Markets ETF</a></li><li id="menu-item-315590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315590"><a href="https://etfdb.com/etf/IEMG/?utm_source=etftrends.com">IEMG – iShares Core MSCI Emerging Markets ETF</a></li><li id="menu-item-315591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315591"><a href="https://etfdb.com/etf/VTI/?utm_source=etftrends.com">VTI – Vanguard Total Stock Market ETF</a></li><li id="menu-item-315595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315595"><a href="https://etfdb.com/etf/GDX/?utm_source=etftrends.com">GDX &#8211; VanEck Vectors Gold Miners ETF</a></li><li id="menu-item-315636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315636"><a href="https://etfdb.com/etf/XLF/?utm_source=etftrends.com">XLF &#8211; Financial Select Sector SPDR Fund</a></li><li id="menu-item-315593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315593"><a href="https://etfdb.com/etf/VEA/?utm_source=etftrends.com">VEA – Vanguard FTSE Developed Markets ETF</a></li><li id="menu-item-315665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315665"><a href="https://etfdb.com/etf/VTV/?utm_source=etftrends.com">VTV &#8211; Vanguard Value ETF</a></li><li id="menu-item-315666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315666"><a href="https://www.etftrends.com/etfs/commodity/gold-etfs">Top Gold ETFs</a></li><li id="menu-item-315667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315667"><a href="https://www.etftrends.com/etfs/commodity/oil-etfs">Top Oil ETFs</a></li><li id="menu-item-315668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315668"><a href="https://www.etftrends.com/etf/commodity-etfs">Top Commodity ETFs</a></li><li id="menu-item-315669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315669"><a href="https://www.etftrends.com/etf/hedge-fund-etfs">Top Hedge Fund ETFs</a></li><li id="menu-item-315670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315670"><a href="https://www.etftrends.com/etf/financials-etfs">Top Financials ETFs</a></li><li id="menu-item-315671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315671"><a href="https://www.etftrends.com/etf/inverse-equities-etfs">Top Inverse Equities ETFs</a></li><li id="menu-item-315672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315672"><a href="https://www.etftrends.com/etf/high-yield-bonds">Top High Yield Bond ETFs</a></li></ul></li><li id="menu-item-212521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212521"><a href="/education/education-central/">ETF Education</a><ul class="sub-menu"><li id="menu-item-209887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209887"><a href="/etf-newsletter/">Newsletter</a></li><li id="menu-item-315123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315123"><a href="/category/new-etfs/">New ETFs</a></li><li id="menu-item-315125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315125"><a href="/etf-ecosystem/">ETF Ecosystem</a></li><li id="menu-item-315578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315578"><a href="https://www.etftrends.com/education/education-central/">Education Central</a></li><li id="menu-item-212524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212524"><a href="/category/video/">Video</a></li><li id="menu-item-212525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212525"><a href="/category/podcasts/">Podcasts</a></li><li id="menu-item-212527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212527"><a href="/education/books-by-tom-lydon/the-etf-trend-following-playbook/">ETF Playbook</a></li></ul></li></ul></div> <div class="nav-search nav-light-search"> <div class="search-overlay"> <a href="#" title="Search" class="search-icon"> <i class="fa fa-search"></i> </a> <div class="search"> <form role="search" action="/" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search Here" autocomplete="off" /> <button class="search-button" type="submit"><i class="fa fa-search"></i></button> </form> </div> </div> </div> </div> </nav> </div></div> <header class="tech"> <div class="headeresp" style="text-align: center; margin-bottom: -4px;"> <div style="display: inline-block;"> <div> <div class="headerad"> <div id="div-gpt-ad-1473442813261-0" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-0' );} );</script></div> </div> </div> </div> </div></header></div> <div class="breadcrumbs-wrap"> <div class="wrap"> <div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.etftrends.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.etftrends.com/category/alternative-etfs/"><span itemprop="title">Alternative ETFs</span></a></span><span class="delim">&raquo;</span><span class="current">Aggressive ETF Traders Are Dumping Bets on Leveraged Nasdaq-100 Play</span></div> </div> </div> <style> @media only screen and (max-width:600px){.videojs-wrapper{width:100%}}@media only screen and (min-width:601px){.videojs-wrapper{width:68%}}</style><div class="main wrap cf"><div class="post-wrap"><div class="row"><div class="col-8 main-content"><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles" data-alm-id="" data-canonical-url="https://www.etftrends.com/aggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play/" data-slug="aggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play" data-post-id="376946" ><div class="alm-listing alm-ajax" data-cta="true" data-cta-position="after:1" data-cta-repeater="template_1" data-cta-theme-repeater="null" data-previous-post="true" data-previous-post-id="376946" data-previous-post-title-template="{post-title}" data-previous-post-site-title="ETF Trends" data-previous-post-site-tagline="ETF Trends is a leading source in Exchange Traded Fund news, insights, research, investing, finance strategy and popular ETF topics. Learn more about ETFs today!" data-previous-post-scroll="false" data-previous-post-scroll-speed="500" data-previous-post-scrolltop="30" data-previous-post-controls="0" data-previous-post-pageview="true" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-lang="" data-scroll="true" data-scroll-distance="10" data-scroll-container="" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="" data-transition="fade" data-transition-speed="50" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-376946" data-url="https://www.etftrends.com/aggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play/" data-title="Aggressive ETF Traders Are Dumping Bets on Leveraged Nasdaq-100 Play" data-id="376946" data-page="0"><article id="post-376946" class="post-376946 post type-post status-publish format-standard has-post-thumbnail category-alts tag-alternatives tag-current-affairs tag-etf-performance-reports tag-inverse-etfs tag-leveraged-etfs tag-nasdaq tag-qid tag-sqqq tag-technology tag-tqqq"><section class="post-cover"> <div class="featured-image"> <img src="https://www.etftrends.com/wp-content/uploads/2020/07/Aggressive-ETF-Traders-Are-Dumping-Bets-on-Leveraged-Nasdaq-100-Play-440x250.jpg" width="95%"> </div> <div class="featured"> <div class="overlay"> <span class="cat-title cat-4990"> <a href="https://www.etftrends.com/category/alternative-etfs/"> Alternative ETFs </a> </span> <h1 class="item fn">Aggressive ETF Traders Are Dumping Bets on Leveraged Nasdaq-100 Play</h1> <div class="post-meta"> <span class="posted-by">By <span class="reviewer"><a href="https://www.etftrends.com/author/max-chen/" title="Posts by Max Chen" rel="author">Max Chen</a></span> </span> <span class="posted-on">on <span class="dtreviewed"> <time class="value-title" datetime="2020-07-10T13:41:42-07:00" title="2020-07-10" > July 10, 2020 </time> </span> </span> </div> <div class="shareblock"> </div> </div> </div></section><hr class='post-cover-rule rule-margin-bottom'> <div class="post-container cf"><div class="post-content post-dynamic description "><p>After an impressive run-up, exchange traded fund traders are dialing back their bets on high-growth stocks in the technology-heavy Nasdaq.</p><p>The popular triple-leveraged <a href="https://etfdb.com/etf/TQQQ/"><strong>ProShares UltraPro QQQ (NasdaqGM: TQQQ)</strong></a> is on pace for one of its worst weeks of redemptions in a decade after surging more than 200% from its March low, Bloomberg reports. TQQQ has witnessed almost $500 million in net outflows over the past week, its largest weekly withdrawals since the leveraged ETF began trading in February 2010.</p><p>The ProShares UltraPro QQQ tries to reflect the daily investment results that correspond to three times or 300% of the daily performance of the NASDAQ-100 Index. The fund invests in financial instruments that ProShare Advisors believes, in combination, should produce daily returns consistent with the fund’s investment objective. The index includes 100 of the largest domestic and international non-financial companies listed on The Nasdaq Stock Market based on market capitalization.</p><p>Traders have dived into the mega-cap technology trade in recent months as many looked to companies with solid balance sheets and those that benefited from the new stay-at-home economy, which included tech names. The underlying Nasdaq-100 includes heavy tilts toward many prominent names in the space, including Microsoft, Apple, Amazon, and Google&#8217;s Alphabet.</p><script>googletag.cmd.push(
function() {var mappingmobile2 = googletag
.sizeMapping()
.addSize([0, 0], [])
.addSize([320, 0], [300, 250])
.addSize([700, 0], [])
.build();var mobileisland = googletag
.defineSlot("/1000160/2017_MobileContentSidebar_300x250", [300, 250], "div-gpt-ad-1473442813261-615")
.defineSizeMapping(mappingmobile2)
.addService(googletag.pubads());googletag.pubads().enableAsyncRendering();if(canEnableDFP()) {googletag.enableServices();}});</script><div id="div-gpt-ad-1473442813261-615" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-615' );} );</script></div><p>As the Nasdaq-100 pushes towards one of its best annual gains in the past two decades, some are wary that the rally can still have legs.</p><p>“The outflows here look like classic profit-taking from an ETF that has been in money printing machine mode for about three months straight,” Eric Balchunas, an ETF analyst for Bloomberg Intelligence, said. “These traders know not to push their luck, which is the key to not losing your shirt with exotic ETFs.”</p><p>On the other hand, some are hedging bets with inverse or bearish ETF strategies. For example, the <a href="http://etfdb.com/etf/QID"><strong>ProShares UltraShort QQQ ETF (NYSEArca: QID)</strong></a> tracks the double inverse or -200% performance of the Nasdaq-100, and the <a href="http://etfdb.com/etf/SQQQ"><strong>ProShares UltraPro Short QQQ ETF (NasdaqGM: SQQQ)</strong></a> reflects the triple inverse or -300% of the Nasdaq-100. Over the past week, SQQQ brought in $251 million in net inflows and QID attracted $17.5 million, according to XTF data.</p><p><em>For more information on the markets, visit our <a href="https://www.etftrends.com/tag/current-affairs/" target="_blank" rel="noopener">current affairs category</a>.</em></p><div class="articletags" itemprop="keywords"><h6 class="tags">RELATED TOPICS</h6><a href="https://www.etftrends.com/tag/alternatives/">Alternatives</a><a href="https://www.etftrends.com/tag/current-affairs/">Current Affairs</a><a href="https://www.etftrends.com/tag/etf-performance-reports/">ETF Performance Reports</a><a href="https://www.etftrends.com/tag/inverse-etfs/">Inverse ETFs</a><a href="https://www.etftrends.com/tag/leveraged-etfs/">Leveraged ETFs</a><a href="https://www.etftrends.com/tag/nasdaq/">NASDAQ</a><a href="https://www.etftrends.com/tag/qid/">QID</a><a href="https://www.etftrends.com/tag/sqqq/">SQQQ</a><a href="https://www.etftrends.com/tag/technology/">Technology</a><a href="https://www.etftrends.com/tag/tqqq/">TQQQ</a></div></div></div><div id="div-gpt-ad-1473442813261-16" class="txtcenter" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-16' );} );</script></div><div id="div-gpt-ad-1473442813261-6" class="txtcenter" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-6' );} );</script></div></article><h6 class="newsletter-heading">FREE DAILY NEWSLETTER</h6><div class="subcont cf"> <div class="newsletter-info"> <img class="newsletter-icon" src="/wp-content/uploads/2020/04/newsletter.png" style=''> <p class="newsletter-msg"> Enter your email address to subscribe to ETF Trends' newsletters featuring latest news and educational events. </p> </div> <div class="newsletter-iframe"> <iframe class="formframe" src="https://go.etftrends.com/l/436852/2018-10-25/88qvb8" scrolling="no" width="100%" frameborder="0"></iframe> </div></div></div></div><div class="alm-btn-wrap"><button class="alm-load-more-btn more ">Older Posts</button></div></div></div><aside class="col-3 sidebar"><ul><li class="widget"><div id="div-gpt-ad-1473442813261-1" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-1' );} );</script></div></li><li class="widget"><div id="div-gpt-ad-1473442813261-2" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-2' );googletag.pubads().refresh();} );</script></div></li><li class="widget"><div id="div-gpt-ad-1473442813261-3" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-3' );} );</script></div></li><li class="widget"><div id="div-gpt-ad-1473442813261-4" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-4' );} );</script></div></li><li class="widget"><div id="div-gpt-ad-1473442813261-5" class="" > <script>googletag.cmd.push( function () {googletag.display( 'div-gpt-ad-1473442813261-5' );} );</script></div></li><li class="widget"><div id="sticky-anchor"></div><div id="sticky"><div id="bottomAd" class="" > <script>googletag.cmd.push( function () {googletag.display( 'bottomAd' );} );</script></div></div></li></ul></aside></div></div></div><style> .btnClose,.btnClose:hover{color:#00bfff;text-decoration:none}.btnClose{width:50px;display:block;text-align:right;position:absolute;right:16px;top:17px;cursor:pointer;float:right;font-family:Helvetica;font-weight:700;font-size:13px}#modalmiss{opacity:0;-webkit-transition:opacity 1s;-moz-transition:opacity 1s;-o-transition:opacity 1s;transition:opacity 1s}#ouibounce-modal{font-family:"Open Sans",Roboto,sans-serif;display:none;position:fixed;top:0;left:0;width:100%;height:100%;z-index:50000000}#ouibounce-modal .underlay{width:100%;height:100%;position:absolute;top:0;left:0;background-color:rgba(0,0,0,0.5);cursor:pointer;-webkit-animation:fadein 0.5s;animation:fadein 0.5s}#ouibounce-modal .modal{width:640px;height:480px;z-index:1;position:absolute;margin:auto;top:0;right:0;bottom:0;left:0;border-radius:4px;-webkit-animation:popin 0.3s;animation:popin 0.3s}@-webkit-keyframes fadein{0%{opacity:0}100%{opacity:1}}@-ms-keyframes fadein{0%{opacity:0}100%{opacity:1}}@keyframes fadein{0%{opacity:0}100%{opacity:1}}@-webkit-keyframes popin{0%{-webkit-transform:scale(0);transform:scale(0);opacity:0}85%{-webkit-transform:scale(1.05);transform:scale(1.05);opacity:1}100%{-webkit-transform:scale(1);transform:scale(1);opacity:1}}@-ms-keyframes popin{100%,85%{opacity:1}0%{-ms-transform:scale(0);transform:scale(0);opacity:0}85%{-ms-transform:scale(1.05);transform:scale(1.05)}100%{-ms-transform:scale(1);transform:scale(1)}}@keyframes popin{0%{-webkit-transform:scale(0);-ms-transform:scale(0);transform:scale(0);opacity:0}85%{-webkit-transform:scale(1.05);-ms-transform:scale(1.05);transform:scale(1.05);opacity:1}100%{-webkit-transform:scale(1);-ms-transform:scale(1);transform:scale(1);opacity:1}}.modallist img{width:108px}.modallist .content > a{font-size:18px;line-height:20px}.modallist li{border-bottom:none !important;padding-bottom:8px !important;margin-bottom:0}.buttonmod{padding:5px 5px 5px 15px;font-size:13px;background:#ff5722;text-transform:uppercase;font-weight:700;color:#fff !important;height:18px;display:block;width:90px;border:3px solid #ff8a06}.buttonmod:hover{background:#ff8a06}.modalmiss{z-index:-1;padding:15px 30px;position:absolute;height:450px;background-color:#fff}.modalmisstxt{font-size:28px;text-align:center;border-bottom:#eee solid 1px;margin-bottom:10px;padding-bottom:5px;font-weight:700}.interstitialz{z-index:10}.disnone{display:none !important}</style><div id="ouibounce-modal"> <div class="underlay"></div> <div class="modal"> <a onclick="document.getElementById('ouibounce-modal').style.display = 'none';" class="btnClose">X</a> <div class="modal-body"> <div class="interstitialz"> <div id="interstitialAd"> <script>googletag.cmd.push(function() {if(googletag.pubads().isInitialLoadDisabled() == true) {googletag.display("interstitialAd");}});</script></div> </div> </div> </div></div><script>var _ouibounce = ouibounce(document.getElementById("ouibounce-modal"), {delay: 100,aggressive: true,timer: 0,callback: function() {console.log("ouibounce fired!");googletag.cmd.push(function() {if(googletag.pubads().isInitialLoadDisabled() == true) {googletag.pubads().refresh([interstitialmod]);} else {googletag.display("interstitialAd");}});}});jQuery(document).ready(function($) {$("body").on("click", function() {$("#ouibounce-modal").hide();});$("#ouibounce-modal .modal-footer").on("click", function() {$("#ouibounce-modal").hide();});$("#ouibounce-modal .modal").on("click", function(e) {e.stopPropagation();});});</script><footer class="main-footer"><div class="wrap"> <ul class="widgets row cf"><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Subscribe to Our Free Daily Newsletter!</h3><div class="textwidget custom-html-widget"><div id="signupframe"></div> <h3 class="widgettitle">Connect With Us</h3><ul class="social-icons cf"><li><a href="https://www.facebook.com/etftrends" title="Facebook"><i class="icon fa fa-facebook"><span class="visuallyhidden">Facebook</span></i></a></li><li><a href="https://twitter.com/ETFtrends/" title="Twitter"><i class="icon fa fa-twitter"><span class="visuallyhidden">Twitter</span></i></a></li><li><a href="https://plus.google.com/102149343261085541817" title="Google+"><i class="icon fa fa-google-plus"><span class="visuallyhidden">Google+</span></i></a></li><li><a href="https://www.linkedin.com/company/etf-trends" title="LinkedIn"><i class="icon fa fa-linkedin"><span class="visuallyhidden">LinkedIn</span></i></a></li><li><a href="https://www.youtube.com/user/ETFtrends" title="Youtube"><i class="icon fa fa-youtube"><span class="visuallyhidden">Youtube</span></i></a></li><li><a href="http://feeds.feedburner.com/etftrends" title="RSS"><i class="icon fa fa-rss"><span class="visuallyhidden">RSS</span></i></a></li></ul><br /><br /></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Be Sure to Visit</h3><div class="textwidget custom-html-widget"><ul><li><a href="/education/education-central/">ETF Education Central</a></li><li><a href="/etf-ecosystem/">ETF Ecosystem</a></li><li><a href="/education/key-definitions/">Glossary</a></li><li><a href="/webcasts/">Webcasts</a></li><li><a href="/category/video/">Video</a></li></ul></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Resources</h3><div class="textwidget custom-html-widget"><ul><li><a href="/etf-newsletter/">Sign Up For Our Newsletter!</a></li><li><a href="/about-etf-trends/">About ETF Trends</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/sitemaps">Sitemap</a></li><li><a href="/about-2/copyrights-disclaimers/#privacy">Privacy Policy</a></li><li><a href="/about-2/copyrights-disclaimers/#terms">Terms of Use</a></li></ul></div></li></ul><h3 class="widget">COPYRIGHT &copy;2005–2020 ETF TRENDS</h3></div></footer></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Aggressive ETF Traders Are Dumping Bets on Leveraged Nasdaq-100 Play","url":"https:\/\/www.etftrends.com\/aggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play\/","image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2020\/07\/Aggressive-ETF-Traders-Are-Dumping-Bets-on-Leveraged-Nasdaq-100-Play.jpg","width":1000,"height":667},"datePublished":"2020-07-10T13:41:42-07:00","dateModified":"2020-07-10T13:41:42-07:00","author":{"@type":"Person","name":"Max Chen"},"publisher":{"@type":"Organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/08\/etf-trends-exchange-traded-funds-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/aggressive-etf-traders-are-dumping-bets-on-leveraged-nasdaq-100-play\/"}}</script><link rel='stylesheet' id='video-js-styles-css' href='https://www.etftrends.com/wp-content/themes/smart-mag/css/video-js.css?ver=1561748762' type='text/css' media='all' /><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/thumbnails.js?ver=1559144839'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/nav.js?ver=1588026180'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/js/wcjp-frontend.js?ver=4.8.1'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script><script type='text/javascript'>/* <![CDATA[ */var Bunyad = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php"};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/bunyad-theme9.js?ver=3.1.0'></script><script type='text/javascript'>/* <![CDATA[ */var BJLL_options = {"threshold":"30"};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script><script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script><script type='text/javascript'>/* <![CDATA[ */var alm_localize = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php","alm_nonce":"b512bf0502","pluginurl":"https:\/\/www.etftrends.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};/* ]]> */</script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.5.0'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js?ver=1.2.3'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/videojs.7.5.5.js?ver=1561748762'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/videojs.ga.min.js?ver=1561748762'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/Youtube.js?ver=1561748762'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/videojs_5.vast.vpaid.min.js?ver=1572623047'></script><script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/videojs_helper.js?ver=1563300367'></script><script>var mobstickclear = setInterval(function() {googletag.pubads().refresh([mobstickSlot])
},10000)
setTimeout(function() {clearInterval(mobstickclear)
}, 21000)
</script><script>jQuery(document).ready(function($){$(document).scroll(function(){var topbanner=setInterval(function(){$('#stickyad').addClass('stickno')},10000);setTimeout(function(){clearInterval(topbanner)},11000); if($(window).scrollTop() < 20){$('#stickyad').addClass('stickshow').removeClass('stickfix stickno')}if($(window).scrollTop() > 20){$('#stickyad').addClass('stickfix').removeClass('stickshow')}})
function sticky_relocate(){var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top;if(window_top > div_top){$('#sticky').addClass('stick');$('#sticky-anchor').height($('#sticky').outerHeight())}else{$('#sticky').removeClass('stick');$('#sticky-anchor').height(0)}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate()});var dir=1;var MIN_TOP=200;var MAX_TOP=300;function autoscroll(){var window_top=$(window).scrollTop()+dir;if(window_top>=MAX_TOP){window_top=MAX_TOP;dir=-1}else if(window_top <= MIN_TOP){window_top=MIN_TOP;dir=1}$(window).scrollTop(window_top);window.setTimeout(autoscroll,100)}var refreshed3 = !1, adAlmostVisibleScrollValue3 = 400, listener3 = function() { if (window.scrollY >= adAlmostVisibleScrollValue3 && !refreshed3) {  googletag.cmd.push(function() { googletag.pubads().refresh([sideSlot3]);}), refreshed3 = !0, window.removeEventListener("scroll", listener3);   } }; window.addEventListener("scroll", listener3);  var refreshed4 = !1, adAlmostVisibleScrollValue4 = 600, listener4 = function() { if (window.scrollY >= adAlmostVisibleScrollValue4 && !refreshed4) {  googletag.cmd.push(function() { googletag.pubads().refresh([sideSlot4]); }), refreshed4 = !0, window.removeEventListener("scroll", listener4); } }; window.addEventListener("scroll", listener4);  var refreshed5 = !1, adAlmostVisibleScrollValue5 = 800, listener5 = function() {  if (window.scrollY >= adAlmostVisibleScrollValue5 && !refreshed5) { googletag.cmd.push(function() { googletag.pubads().refresh([sideSlot5]);}), refreshed5 = !0, window.removeEventListener("scroll", listener5);} };window.addEventListener("scroll", listener5); var refreshed = !1,adAlmostVisibleScrollValue = 2100, listener = function(){if(window.scrollY>=adAlmostVisibleScrollValue&&!refreshed){googletag.cmd.push(function(){googletag.pubads().refresh([bottomSlot]);}),refreshed=!0,window.removeEventListener("scroll",listener);var e=setInterval(function(){googletag.pubads().refresh([bottomSlot])},30000);setTimeout(function(){clearInterval(e)}, 1)}};window.addEventListener("scroll",listener); var refreshedt = !1,  adAlmostVisibleScrollValuet = 1000, listenert = function() {if (window.scrollY >= adAlmostVisibleScrollValuet && !refreshedt) {document.getElementById("signupframe").innerHTML = "<iframe style=\"border: 0; width: 100% !important;\" src=\"https://go.pardot.com/l/436852/2018-02-02/7xc4p9\" width=\"100%\" height=\"90\" frameborder=\"0\"><\/iframe>"; refreshedt = !0, window.removeEventListener("scroll", listenert);}};window.addEventListener("scroll", listenert);});
</script><script> _linkedin_data_partner_id = "202884"; </script><script> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=202884&fmt=gif" /> </noscript><script>window.__lo_site_id = 130202;(function() {var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);})();</script><script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script><script type="text/javascript" src="/wp-content/themes/smart-mag/js/pocklington-client.js"></script><!-- VideoJS Track and Report events to GA --><script type="text/javascript">if(dfpReason != 'undefined' && dfpReason != '' && dfpReason != 'ok') {ga('send', 'event', 'nodfp', dfpReason);window._paq.push(['trackEvent', 'nodfp', dfpReason]);}Mitre.VideojsHelper.processYoutubeVideos(document);jQuery('.video-js').each(function() {const videoId = jQuery(this).attr('id');player = videojs(
videoId,{},function() {if (typeof this.ga == 'undefined') {console.log('GA Unavailable');return;}this.ga({eventsToTrack: ['loaded', 'percentsPlayed', 'start', 'end', 'play', 'pause', 'resize', 'error', 'fullscreen']
});});});</script><!-- End VideoJS Track and Report events to GA --></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 92/132 objects using memcached
Page Caching using memcached 
Database Caching 7/23 queries in 0.112 seconds using memcached

Served from: www.etftrends.com @ 2020-07-10 13:41:54 by W3 Total Cache
-->