

<!DOCTYPE html>
<html lang="en-US"><head>


<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1" />

  <meta name="news_keywords" content="etf, etfs, exchange traded funds, money, stock market, etf strategist channel, Stringer Asset Management, ">
  

<link rel="shortcut icon" href="/wp-content/themes/smart-mag/images/favicon.ico">
<link rel="icon" type="image/png" href="/wp-content/themes/smart-mag/images/apple-touch-icon-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/themes/smart-mag/images/apple-touch-icon-180x180.png" sizes="180x180">
<script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/piwik.js?ts=1624844214"></script>
<noscript><p><img src="//beacon.etfflows.com/piwik.php?idsite=12" style="border:0;" alt=""/></p></noscript>
<script async type="text/javascript" src="//ad.wsod.com/pub/9344781a98afc76efc86af58da31ccc3/0.0.async/"></script>
  <script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/double_click.js?ts=1611675272"></script>
  

<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  var dfpReason = '';
  function canEnableDFP() {
    if(getCookieValue('etf_prev_dfp') == 'true') {
      dfpReason = getCookieValue('etf_prev_dfpr') == '' ? 'cookie' : getCookieValue('etf_prev_dfpr');
      return false;
    }

    if(getCookieValue('etf_prev_dfp') == 'false') {
      dfpReason = 'override';
      return true;
    }

    if(navigator.webdriver == true) {
      dfpReason = 'webdriver';
      return false;
    }

    dfpReason = 'ok';
    return true;
  }

  function is_ad_placeholder_active(){
    if(getCookieValue('placeholders') == 'true') {
      return true;
    }
    return false;
  }
  function animateDivHeight(containerId, adHeight){
    var adElement = document.getElementById(containerId);
    adElement.style.maxHeight = adHeight + 'px';
    return true;
  }
  function animateSlot(event){
    var enabledSlots = ["div-gpt-ad-leaderboard-sponsorship", "div-gpt-ad-1473442813261-0"];
    var slotId = event.slot.getSlotId().getDomId();
    if (!enabledSlots.includes(slotId)){
      return false;
    }
    if(event.size == null){
      return false;
    }
    var adHeight = event.size[1];
    if (adHeight > 1){
      adHeight = adHeight + 40; // 40px for padding around the ad
    }
    animateDivHeight('leader_ad_container', adHeight);
  }
  function getCookieValue(a) {
    var b = document.cookie.match('(^|[^;]+)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  function browserWidth() {
    if (window.innerWidth >= 1855)
      return '1855-inf';
    if (window.innerWidth >= 1580)
      return '1580-1854';
    if (window.innerWidth >= 1200)
      return '1200-1579';
    if (window.innerWidth >= 992)
      return '992-1199';
    if (window.innerWidth >= 768)
      return '768-991';
    if (window.innerWidth >= 480)
      return '480-767';
    return '0-479';
  }
</script>
<script>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</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    animateSlot(event);
  });
});
</script>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fixed Income Windows of Opportunity | ETF Trends</title>
	<meta name="description" content="The financial services industry has operated in a falling interest rate environment for decades, which made it relatively easy for financial professionals to find high quality yield sufficient to meet income goals." />
	<link rel="canonical" href="https://etftrends.com/etf-strategist-channel/fixed-income-windows-of-opportunity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fixed Income Windows of Opportunity | ETF Trends" />
	<meta property="og:description" content="The financial services industry has operated in a falling interest rate environment for decades, which made it relatively easy for financial professionals to find high quality yield sufficient to meet income goals." />
	<meta property="og:url" content="https://etftrends.com/etf-strategist-channel/fixed-income-windows-of-opportunity/" />
	<meta property="og:site_name" content="ETF Trends" />
	<meta property="article:publisher" content="https://www.facebook.com/ETFtrends/" />
	<meta property="article:published_time" content="2022-12-15T17:57:31+00:00" />
	<meta property="og:image" content="https://www.etftrends.com/wp-content/uploads/2022/12/Fixed-Income-Windows-of-Opportunity.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="668" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Gary Stringer, Kim Escue, &amp; Chad Keller, Stringer Asset Management" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@ETFtrends" />
	<meta name="twitter:site" content="@ETFtrends" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gary Stringer, Kim Escue, &amp; Chad Keller, Stringer Asset Management" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ETF Trends &raquo; Feed" href="https://www.etftrends.com/feed/" />
<link rel='stylesheet' id='thumbnail-styles-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/thumbnails.css?ver=1559137162' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.etftrends.com/wp-includes/css/dist/block-library/style.min.css?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.etftrends.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' type='text/css' media='all' />
<link rel='stylesheet' id='wcjp-frontend.css-css'  href='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/css/wcjp-frontend.css?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' type='text/css' media='all' />
<link rel='stylesheet' id='custom fonts-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/custom-fonts.css?ver=1605626106' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/cssnew-12-11.min.css?ver=1663262441' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome-1126.min.css?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' type='text/css' media='all' />
<link rel='stylesheet' id='nav-styles-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/nav.css?ver=1663262441' type='text/css' media='all' />
<link rel='stylesheet' id='Single Article Styles-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/single.css?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' type='text/css' media='all' />
<link rel='stylesheet' id='smart-mag-css-dynamic-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/dynamic/smart-mag.css?ver=1671129578' type='text/css' media='all' />
<script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.etftrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etftrends.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.etftrends.com/?p=499724' />
<link rel="alternate" type="application/json+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Fetf-strategist-channel%2Ffixed-income-windows-of-opportunity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.etftrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etftrends.com%2Fetf-strategist-channel%2Ffixed-income-windows-of-opportunity%2F&#038;format=xml" />

	<meta property="description" content="The financial services industry has operated in a falling interest rate environment for decades, which made it relatively easy for financial professionals to find high quality yield sufficient to meet income goals." />
	<meta itemprop="name" content="Fixed Income Windows of Opportunity"/>
	<meta itemprop="description" content="The financial services industry has operated in a falling interest rate environment for decades, which made it relatively easy for financial professionals to find high quality yield sufficient to meet income goals."/>
	<meta itemprop="image" content="https://www.etftrends.com/wp-content/uploads/2022/12/Fixed-Income-Windows-of-Opportunity-440x250.jpg" />

	

<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/etf-strategist-channel\/fixed-income-windows-of-opportunity\/"},"url":"https:\/\/www.etftrends.com\/etf-strategist-channel\/fixed-income-windows-of-opportunity\/","headline":"Fixed Income Windows of Opportunity","datePublished":"2022-12-15T09:57:31-08:00","dateModified":"2022-12-15T09:57:31-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.etftrends.com\/#organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/09\/etf-trends-3.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2022\/12\/Fixed-Income-Windows-of-Opportunity.jpg","width":1000,"height":668},"articleSection":"ETF Strategist Channel","description":"The financial services industry has operated in a falling interest rate environment for decades, which made it relatively easy for financial professionals to find high quality yield sufficient to meet income goals. Everything changed in mid-2020 with a historic spike in rates that hammered valuations and created a more","author":{"@type":"Person","name":"Gary Stringer, Kim Escue, &amp; Chad Keller, Stringer Asset Management","url":"https:\/\/www.etftrends.com\/author\/stringerescuekeller\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/da6b3e5d64bce83667495f84018aec04?s=96&d=blank&r=g","height":96,"width":96},"sameAs":["http:\/\/stringeram.com"]}}</script>



<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.etftrends.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.etftrends.com/etf-strategist-channel/fixed-income-windows-of-opportunity/",
                "name": "Fixed Income Windows of Opportunity",
                "image": "https://www.etftrends.com/wp-content/uploads/2022/12/Fixed-Income-Windows-of-Opportunity.jpg"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://www.etftrends.com/etf-strategist-channel/fixed-income-windows-of-opportunity/amp/" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1506385-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1506385-1');

    gtag('set', { 'contentGroup1': 'Channel Pages' });
  </script>
<script>
setTimeout("gtag('event', '15_seconds', { 'event_category': '_trackEvent' } )", 15000);
setTimeout("gtag('event', '30_seconds', { 'event_category': '_trackEvent' } )", 30000);
setTimeout("gtag('event', '45_seconds', { 'event_category': '_trackEvent' } )", 45000);
setTimeout("gtag('event', '60_seconds', { 'event_category': '_trackEvent' } )", 60000);
</script>

  <script type="text/javascript" src="/wp-content/themes/smart-mag/js/interstitial-js.js?ts=1628710417"></script>
  </head>
  <div id="adBottom">
    <div id="mobstickAdSponsorship" class="" >
  <script>
    googletag.cmd.push( function () {
      googletag.display( 'mobstickAdSponsorship' );
          } );
  </script>
</div>  </div>
  
<body class="post-template-default single single-post postid-499724 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover img-effects has-nav-light-b has-nav-full has-head-tech has-mobile-head">

<div id='append_header' data-dfp-unit='append_header' data-dfp-unit-remove-iframe="true">
	<script>
		googletag.cmd.push(function(){
			googletag.defineOutOfPageSlot('/1000160/site_skin','append_header').addService(googletag.pubads());
			googletag.display('append_header');
		});
	</script>
</div>

<!--
<nav class="announcement-banner">
  <div class="inside-banner">
    <img src="/_images/Megaphone-Icon.png" class="microphone"><b>ETF Trends</b> is now <b>VettaFi.</b> <a href="https://www.etftrends.com/Introducing-VettaFi/" class="vettifi-link" style="color:#a69ec6;">Read More ></a>
  </div>
</nav>
--><div class="main-wrap">
  	<div id="main-head" class="main-head">
		<div class="wrap">
							<div class="mobile-head">
					<div class="menu-icon"><a><i class="fa fa-bars"></i></a></div>
					<div>
						<a href="/" title="ETF Trends" rel="home">
  <div class="logo-stack">
    <div class="logo-stack-inner">
      <noscript>
        <div id='etftrends-logo'></div>
      </noscript>
    </div>
  </div>
</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
				</div>
								</div>
		<div class="main-nav">
  <div class="navigation-wrap cf fixed-nav " >
    <nav class="navigation cf nav-full has-search nav-light nav-light-b">
      <div class="wrap">
        <div class="mobile" data-type="off-canvas" data-search="1">
          <a href="#" class="selected"><span class="current"></span> <i class="hamburger fa fa-bars"></i></a>
        </div>
        <div class="flex-container">
          <div class="nav-logo">
            <a href="/" title="ETF Trends" rel="home">
  <div class="logo-stack">
    <div class="logo-stack-inner">
      <noscript>
        <div id='etftrends-logo'></div>
      </noscript>
    </div>
  </div>
</a>          </div>
        </div>
          <div class="menu-main-container"><ul id="menu-main" class="menu cf menumain"><li id="menu-item-333032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333032"><a href="/category/expert-insights/">Expert Insights</a></li>
<li id="menu-item-315096" class="multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315096"><a>Channels</a>
<ul class="sub-menu">
	<li id="menu-item-223509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223509"><a href="/etf-strategist-channel/">ETF Strategist</a></li>
	<li id="menu-item-419772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419772"><a href="https://www.etftrends.com/fixed-income-channel/">Fixed Income</a></li>
	<li id="menu-item-381782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381782"><a href="/active-etf-channel/">Active ETF</a></li>
	<li id="menu-item-480697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-480697"><a href="/free-cash-flow-channel/">Free Cash Flow</a></li>
	<li id="menu-item-451410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451410"><a href="http://www.etftrends.com/alternatives-channel">Alternatives</a></li>
	<li id="menu-item-427294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427294"><a href="http://www.etftrends.com/future-etfs-channel">Future ETFs</a></li>
	<li id="menu-item-315105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315105"><a href="/tactical-allocation-channel/">Beyond Basic Beta</a></li>
	<li id="menu-item-483745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483745"><a href="/global-diversification-channel">Global Diversification</a></li>
	<li id="menu-item-418712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418712"><a href="https://www.etftrends.com/china-insights-channel/">China Insights</a></li>
	<li id="menu-item-401941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401941"><a href="/gold-silver-investing-channel">Gold &#038; Silver Investing</a></li>
	<li id="menu-item-453536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453536"><a href="/climate-insights-channel/">Climate Insights</a></li>
	<li id="menu-item-328376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328376"><a href="/innovative-etfs-channel/">Innovative ETFs</a></li>
	<li id="menu-item-467291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467291"><a href="http://www.etftrends.com/commodities-channel/">Commodities</a></li>
	<li id="menu-item-453335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453335"><a href="/institutional-income-strategies-channel/">Institutional Income Strategies</a></li>
	<li id="menu-item-418020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418020"><a href="/core-strategies-channel/">Core Strategies</a></li>
	<li id="menu-item-315109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315109"><a href="/leveraged-inverse-channel/">Leveraged &#038; Inverse</a></li>
	<li id="menu-item-336512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336512"><a href="/crypto-channel/">Crypto</a></li>
	<li id="menu-item-468854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468854"><a href="/managed-futures-channel/">Managed Futures</a></li>
	<li id="menu-item-327231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327231"><a href="/disruptive-technology-channel/">Disruptive Technology</a></li>
	<li id="menu-item-499717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499717"><a href="/market-insights-channel/">Market Insights</a></li>
	<li id="menu-item-418792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418792"><a href="https://www.etftrends.com/dividend-channel/">Dividend</a></li>
	<li id="menu-item-485682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485682"><a href="/megatrends-channel/">Megatrends</a></li>
	<li id="menu-item-459586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459586"><a href="/dual-impact-channel/">Dual Impact</a></li>
	<li id="menu-item-380057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380057"><a href="/model-portfolio-channel/">Modern Alpha</a></li>
	<li id="menu-item-447595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447595"><a href="http://www.etftrends.com/emerging-markets-channel/">Emerging Markets</a></li>
	<li id="menu-item-315097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315097"><a href="/multi-asset-channel/">Multi-Asset</a></li>
	<li id="menu-item-431250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431250"><a href="/energy-infrastructure-channel/">Energy Infrastructure</a></li>
	<li id="menu-item-437668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437668"><a href="http://www.etftrends.com/portfolio-strategies-channel">Portfolio Strategies</a></li>
	<li id="menu-item-382840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382840"><a href="/esg-channel/">ESG</a></li>
	<li id="menu-item-334861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334861"><a href="/retirement-income-channel/">Retirement Income</a></li>
	<li id="menu-item-372710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372710"><a href="/etf-building-blocks-channel/">ETF Building Blocks</a></li>
	<li id="menu-item-315106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315106"><a href="/thematic-investing-channel/">Thematic Investing</a></li>
	<li id="menu-item-401284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401284"><a href="/etf-education-channel">ETF Education</a></li>
	<li id="menu-item-463926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463926"><a href="/volatility-resource-channel/">Volatility Resource</a></li>
</ul>
</li>
<li id="menu-item-190426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190426"><a href="https://www.etftrends.com/webcasts/">Webcasts</a></li>
<li id="menu-item-315579" class="multi-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315579"><a>Popular ETFs</a>
<ul class="sub-menu">
	<li id="menu-item-315580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315580"><a href="https://etfdb.com/etf/SPY/?utm_source=etftrends.com">SPY – SPDR S&#038;P 500 ETF</a></li>
	<li id="menu-item-315581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315581"><a href="https://etfdb.com/etf/VOO/?utm_source=etftrends.com">VOO – Vanguard S&#038;P 500 ETF</a></li>
	<li id="menu-item-315582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315582"><a href="https://etfdb.com/etf/QQQ/?utm_source=etftrends.com">QQQ – Invesco QQQ ETF</a></li>
	<li id="menu-item-315583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315583"><a href="https://etfdb.com/etf/GLD/?utm_source=etftrends.com">GLD – SPDR Gold Shares ETF</a></li>
	<li id="menu-item-315592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315592"><a href="https://etfdb.com/etf/IVV/?utm_source=etftrends.com">IVV – iShares Core S&#038;P 500 ETF</a></li>
	<li id="menu-item-315635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315635"><a href="https://etfdb.com/etf/EFA/?utm_source=etftrends.com">EFA &#8211; iShares MSCI EAFE ETF</a></li>
	<li id="menu-item-315594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315594"><a href="https://etfdb.com/etf/EEM/?utm_source=etftrends.com">EEM – iShares MSCI Emerging Markets ETF</a></li>
	<li id="menu-item-315590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315590"><a href="https://etfdb.com/etf/IEMG/?utm_source=etftrends.com">IEMG – iShares Core MSCI Emerging Markets ETF</a></li>
	<li id="menu-item-315591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315591"><a href="https://etfdb.com/etf/VTI/?utm_source=etftrends.com">VTI – Vanguard Total Stock Market ETF</a></li>
	<li id="menu-item-315595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315595"><a href="https://etfdb.com/etf/GDX/?utm_source=etftrends.com">GDX &#8211; VanEck Vectors Gold Miners ETF</a></li>
	<li id="menu-item-315636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315636"><a href="https://etfdb.com/etf/XLF/?utm_source=etftrends.com">XLF &#8211; Financial Select Sector SPDR Fund</a></li>
	<li id="menu-item-315593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315593"><a href="https://etfdb.com/etf/VEA/?utm_source=etftrends.com">VEA – Vanguard FTSE Developed Markets ETF</a></li>
	<li id="menu-item-315665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315665"><a href="https://etfdb.com/etf/VTV/?utm_source=etftrends.com">VTV &#8211; Vanguard Value ETF</a></li>
	<li id="menu-item-315666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315666"><a href="https://www.etftrends.com/etfs/commodity/gold-etfs">Top Gold ETFs</a></li>
	<li id="menu-item-315667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315667"><a href="https://www.etftrends.com/etfs/commodity/oil-etfs">Top Oil ETFs</a></li>
	<li id="menu-item-315668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315668"><a href="https://www.etftrends.com/etf/commodity-etfs">Top Commodity ETFs</a></li>
	<li id="menu-item-315669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315669"><a href="https://www.etftrends.com/etf/hedge-fund-etfs">Top Hedge Fund ETFs</a></li>
	<li id="menu-item-315670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315670"><a href="https://www.etftrends.com/etf/financials-etfs">Top Financials ETFs</a></li>
	<li id="menu-item-315671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315671"><a href="https://www.etftrends.com/etf/inverse-equities-etfs">Top Inverse Equities ETFs</a></li>
	<li id="menu-item-315672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315672"><a href="https://www.etftrends.com/etf/high-yield-bonds">Top High Yield Bond ETFs</a></li>
</ul>
</li>
<li id="menu-item-212521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212521"><a>Education</a>
<ul class="sub-menu">
	<li id="menu-item-425091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425091"><a href="https://www.etftrends.com/crypto-channel/the-race-to-the-first-bitcoin-etf/">First Bitcoin ETF</a></li>
	<li id="menu-item-209887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209887"><a href="/etf-newsletter/">Newsletter</a></li>
	<li id="menu-item-315123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315123"><a href="/category/new-etfs/">New ETFs</a></li>
	<li id="menu-item-315125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315125"><a href="/etf-ecosystem/">ETF Ecosystem</a></li>
	<li id="menu-item-315578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315578"><a href="https://www.etftrends.com/education/education-central/">Education Central</a></li>
	<li id="menu-item-212527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212527"><a href="/education/books-by-tom-lydon/the-etf-trend-following-playbook/">ETF Playbook</a></li>
	<li id="menu-item-444800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444800"><a href="http://etftrends.com/etfintwit-channel/">ETFinTwit</a></li>
</ul>
</li>
<li id="menu-item-390369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-390369"><a>Videos &#038; Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-212524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212524"><a href="/category/video/">Videos</a></li>
	<li id="menu-item-434901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434901"><a href="https://www.etftrends.com/etf-of-the-week/">ETF of the Week</a></li>
	<li id="menu-item-419546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419546"><a href="https://www.etftrends.com/etf-prime/">ETF Prime Podcast</a></li>
	<li id="menu-item-398984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398984"><a href="https://www.etftrends.com/etf-360-channel/">ETF 360 Video Series</a></li>
	<li id="menu-item-212525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212525"><a href="/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-419143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419143"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-315108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315108"><a href="/exchange-an-etf-experience/">Exchange:  An ETF Experience</a></li>
</ul>
</li>
</ul></div>        <div class="nav-search nav-light-search">
            <div class="search-overlay">
              <a href="#" title="Search" class="search-icon">
                <i class="fa fa-search"></i>
              </a>
              <div class="search">
                <form role="search" action="/" method="get">
                  <input type="text" name="s" class="query live-search-query" value="" placeholder="Search Here" autocomplete="off" />
                  <button class="search-button" type="submit"><i class="fa fa-search"></i></button>
                </form>
              </div>
            </div>
          </div>
      </div>
    </nav>
  </div>
</div>    	</div>
      <div class="breadcrumbs-wrap">
      <div class="wrap">
        <div class="breadcrumbs"><span class="location">You are at:</span><a itemprop="url" href="https://www.etftrends.com/"><span itemprop="title">Home</span></a><span class="delim">&raquo;</span><a itemprop="url"  href="https://www.etftrends.com/category/strategists/"><span itemprop="title">ETF Strategist Channel</span></a><span class="delim">&raquo;</span><span class="current">Fixed Income Windows of Opportunity</span></div>      </div>
    </div>
      <style>
    div.masthead-container{
      background: url('https://www.etftrends.com/wp-content/uploads/2016/12/background-2.png') no-repeat;
      background-size: cover;
    }
  </style>
    <div class="main-featured masthead-container">
    <div class="wrapmar wrap cf">
      <a id="channel-masthead-anchor" 
            href="/etf-strategist-channel/" 
            >
      <img src="https://www.etftrends.com/wp-content/uploads/2016/12/overlay.png" width="100%" style="max-width: 100% !important;"
      alt="ETF Strategist Channel - ETF Trends" class="image_top"/>
      </a>
      <div style = "display: none;">
              </div>
    </div>
  </div>
<style>
  @media only screen and (max-width: 600px){ .videojs-wrapper{width:100%;} }
  @media only screen and (min-width: 601px){ .videojs-wrapper{width:68%;} }
	.has-nav-full .main-featured {
		margin-top: 70px;
	}
</style>
<div class="main wrap cf" id = "main-wrap-two">
	<div>
		<header style = "margin: auto; overflow: hidden;" class="tech">
  <div class="headeresp wrap" id="main-wrap-two">
    <div style="display: inline-block;">
      <div>
        <div class="headerad" id="leader_ad_container">
          <div id="div-gpt-ad-leaderboard-sponsorship" class="" >
  <script>
    googletag.cmd.push( function () {
      googletag.display( 'div-gpt-ad-leaderboard-sponsorship' );
          } );
  </script>
</div>        </div>
      </div>
    </div>
  </div>
</header>
					

<div class="post-wrap">
	<div class="row-smt">
		<div class="col-smt-8 main-content">
			<div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles"  data-alm-id="" data-canonical-url="https://www.etftrends.com/etf-strategist-channel/fixed-income-windows-of-opportunity/" data-slug="fixed-income-windows-of-opportunity" data-post-id="499724"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cta="true" data-cta-position="after:1" data-cta-repeater="template_1" data-cta-theme-repeater="null" data-single-post="true" data-single-post-id="499724" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-excluded-terms="81810, 73646, 64330, 82825, 82576, 83762, 84277, 57231, 82521, 82197, 81115, 82586, 83809, 83505, 82955, 81937, 58392, 81816, 81627, 82225, 83097, 82605, 6406, 84685, 82857, 84757, 82239, 58393, 83759, 8117, 84302, 85447, 84819, 81753, 79715, 81426, 81754, 83108, 59922, 81371, 62131, 84199, 82073, 83424, 82401, 5624, 71, 84, 1882, 4988, 4989, 4990, 4991, 5295, 5490, 6119, 6201" data-single-post-title-template="{post-title}" data-single-post-site-title="ETF Trends" data-single-post-site-tagline="ETF Trends is a leading source in Exchange Traded Fund news, insights, research, investing, finance strategy and popular ETF topics. Learn more about ETFs today!" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="0" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-loading-style="infinite fading-circles" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="10" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-499724" data-url="https://www.etftrends.com/etf-strategist-channel/fixed-income-windows-of-opportunity/" data-title="Fixed Income Windows of Opportunity" data-id="499724" data-page="0"><article id="post-499724" class="post-499724 post type-post status-publish format-standard has-post-thumbnail category-strategists tag-etf-strategist-channel tag-stringer-asset-management">
<section class="post-cover">
  <div class="featured-image">
    <img src="https://www.etftrends.com/wp-content/uploads/2022/12/Fixed-Income-Windows-of-Opportunity-440x250.jpg" width="95%" class="article-thumb">
  </div>
  <div class="featured">
        <div class="overlay">
      <span class="cat-title cat-5021">
        <a href="https://www.etftrends.com/category/strategists/">
          ETF Strategist Channel        </a>
      </span>
      <h1 class="item fn">Fixed Income Windows of Opportunity</h1>
      <div class="post-meta">
        <span class="posted-by"> 
          <span class="reviewer"><a href="https://www.etftrends.com/author/stringerescuekeller/" title="Posts by Gary Stringer, Kim Escue, &#038; Chad Keller, Stringer Asset Management" rel="author">Gary Stringer, Kim Escue, &#38; Chad Keller, Stringer Asset Management</a></span>
        </span>
        <span class="posted-on">
          <span class="dtreviewed">
            <time class="value-title" 
              datetime="2022-12-15T09:57:31-08:00" 
              title="2022-12-15"
              >
              December 15, 2022            </time>
          </span>
        </span>
      </div>
      <div class="shareblock">
        
      </div>
    </div>
  </div>
</section>
<hr class='post-cover-rule rule-margin-bottom'>		 
				<div class="post-container cf">
					<div class="post-content post-dynamic description ">
																<p>The financial services industry has operated in a falling interest rate environment for decades, which made it relatively easy for financial professionals to find high quality yield sufficient to meet income goals. Everything changed in mid-2020 with a historic spike in rates that hammered valuations and created a more difficult environment for buy and hold fixed income investors. As the smoke cleared, bond investors saw a brief window where bond inventories were again flush with high quality issuance and attractive yields, but that window seems to have recently closed leaving many investors scratching their heads regarding their next steps.</p>
<p>So, what’s the solution? We think one option is to take a more tactical approach to fixed income that can match your positioning with your interest rate and credit outlook. Looking back to late 2020 and into 2021, it was obvious to many that the historically low yield on the 10-year Treasury was a temporary phenomenon. The U.S. Federal Reserve was embarking on an unprecedented rate rise to battle inflation, and the entire yield curve was getting ready to rise significantly.</p>
<p><img loading="lazy" class="size-full wp-image-499726 aligncenter" src="https://www.etftrends.com/wp-content/uploads/2022/12/Exhibit-1.jpg" alt="Exhibit 1" width="542" height="385" /></p>
<p>In that environment, it made a lot of sense to own things like Treasury Inflation Protected Securities (TIPS), asset-backed securities, and short term bank loans whose floating rate could benefit from the increase in interest rates. In simple terms, taking advantage of floating rate bonds, reducing your duration, and not worrying as much about your credit risk worked well as the move in rates turned out to be one of the largest percentage changes in yields going back to the late 1960s. These huge interest rate moves were very difficult to navigate if you stuck to using individual bonds in some laddered strategy.</p>
				<script>
					googletag.cmd.push(
						function() {
							var mappingmobile2 = googletag
								.sizeMapping()
								.addSize([0, 0], [])
								.addSize([320, 0], [300, 250])
								.addSize([700, 0], [])
								.build();
							var mobileisland = googletag
								.defineSlot("/1000160/2017_MobileContentSidebar_300x250", [300, 250], "div-gpt-ad-1473442813261-230")
								.defineSizeMapping(mappingmobile2)
								.addService(googletag.pubads());
							googletag.pubads().enableAsyncRendering();
							if(canEnableDFP()) {
								googletag.enableServices();
							}
						}
					);
				</script><div id="div-gpt-ad-1473442813261-230" class="" >
  <script>
    googletag.cmd.push( function () {
      googletag.display( 'div-gpt-ad-1473442813261-230' );
          } );
  </script>
</div>
<p>To add onto that tactical approach, using very liquid ETFs can make actively managing and adjusting to exposures and durations much simpler. Our work suggests that we are on the other side of that large interest rate move, and long-term rates have already begun to come down as inflationary pressures decrease, and recessionary risks increase. With ETFs, investors can easily and efficiently move from an underweight in Treasuries to an overweight, while also increasing duration and interest rate risk and decreasing credit risk, which can be more appropriate in a recessionary environment. These moves would be very difficult to manage with individual bonds, especially if you&#8217;re trying to diversify across different fixed income types to take advantage of where you are seeing the best value.</p>
<p>We think the flexibility that ETFs afford investors in these volatile markets makes a lot of sense. That is not to say that individual bond investors and advisers who specialize in that area should abandon what they are doing. Quite the opposite, actually. For many investors, finding good quality bonds at a discount with more attractive yields still makes tremendous sense. Innovations in the ETF landscape now provide many excellent options for investors to compliment and tweak a bond strategy to help them better match the environment.</p>
<hr />
<p><span style="font-size: 8pt;"><b>DISCLOSURES</b></span></p>
<p><span style="font-size: 8pt;">Any forecasts, figures, opinions or investment techniques and strategies explained are Stringer Asset Management, LLC’s as of the date of publication. They are considered to be accurate at the time of writing, but no warranty of accuracy is given and no liability in respect to error or omission is accepted. They are subject to change without reference or notification. The views contained herein are not be taken as an advice or a recommendation to buy or sell any investment and the material should not be relied upon as containing sufficient information to support an investment decision. It should be noted that the value of investments and the income from them may fluctuate in accordance with market conditions and taxation agreements and investors may not get back the full amount invested.</span></p>
<p><span style="font-size: 8pt;"><b>Past performance and yield may not be a reliable guide to future performance. Current performance may be higher or lower than the performance quoted.</b></span></p>
<p><span style="font-size: 8pt;"><b>The securities identified and described may not represent all of the securities purchased, sold or recommended for client accounts. The reader should not assume that an investment in the securities identified was or will be profitable.</b></span></p>
<p><span style="font-size: 8pt;">Data is provided by various sources and prepared by Stringer Asset Management, LLC and has not been verified or audited by an independent accountant.</span></p>
								<div class="articletags" itemprop="keywords">
							<h6 class="tags">RELATED TOPICS</h6><a href="https://www.etftrends.com/tag/etf-strategist-channel/">etf strategist channel</a><a href="https://www.etftrends.com/tag/stringer-asset-management/">Stringer Asset Management</a>						</div>
					</div>
				</div>
		</article>
</div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div>		</div>
				
		<aside class="col-smt-3 sidebar">
			<div class="">
				<ul>
									<div class="widget" style="padding-top: 10px;">
  <div id='div-gpt-ad-sidebar-1-sponsorship'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-1-sponsorship'); });
    </script>
  </div>
</div><div class="widget" style="padding-top: 10px;">
  <div id='div-gpt-ad-sidebar-2-sponsorship'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-2-sponsorship'); });
    </script>
  </div>
</div><div class="widget" style="padding-top: 10px;">
  <div id='div-gpt-ad-sidebar-3-sponsorship'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-3-sponsorship'); });
    </script>
  </div>
</div><div id="sticky-anchor"></div>
<div id="sticky">
  <div class="widget" style="padding-top: 10px;">
  <div id='div-gpt-ad-sidebar-4-sponsorship'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-4-sponsorship'); });
    </script>
  </div>
</div></div>								</ul>
			</div>
		</aside>
	
	</div>
</div>
			</div>
</div>
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/22364887.js"></script>
<!-- End of HubSpot Embed Code -->

<script type='text/javascript' src='/wp-content/themes/smart-mag/js/mobile-detect.min.js?ver=1616011345'></script>
<script>
  var md = new MobileDetect(window.navigator.userAgent);
  if (md.mobile() === null) {
    var link = document.createElement("link");
      link.setAttribute("rel", "stylesheet");
      link.setAttribute("type", "text/css");
      link.setAttribute("href", '/wp-content/themes/smart-mag/css/video-js.css?ver=1617303544');
      document.getElementsByTagName("body")[0].appendChild(link);
    jQuery.ajax({
      url: '/wp-content/themes/smart-mag/js/videojs_packaged.7.5.5.js?ver=1659987208',
      dataType: "script"
    });
  }
</script>

<div id="ouibounce-modal">
  <div class="underlay"></div>
  <div class="modal">
    <a onclick="document.getElementById('ouibounce-modal').style.display = 'none';" class="btnClose">X</a>
    <div class="modal-body">
      <div class="interstitialz">
        <div id="interstitialAd">
  <script>
    googletag.cmd.push(function() {
      if(googletag.pubads().isInitialLoadDisabled() == true) {
        googletag.display("interstitialAd");
      }
    });
  </script>
</div>      </div>
    </div>
  </div>
</div>

<script>
  var _ouibounce = ouibounce(document.getElementById("ouibounce-modal"), {
    delay: 100,
    aggressive: true,
    timer: 0,
    callback: function() {
      console.log("ouibounce fired!");
            googletag.cmd.push(function() {
        if(googletag.pubads().isInitialLoadDisabled() == true) {
          googletag.pubads().refresh([interstitialmod]);
        } else {
          googletag.display("interstitialAd");
        }
      });
    }
  });
  jQuery(document).ready(function($) {
    $("body").on("click", function() {
      $("#ouibounce-modal").hide();
    });
    $("#ouibounce-modal .modal-footer").on("click", function() {
      $("#ouibounce-modal").hide();
    });
    $("#ouibounce-modal .modal").on("click", function(e) {
      e.stopPropagation();
    });
  });
</script>
	<footer class="main-footer">
	<div class="wrap">
  <ul class="widgets row-smt cf">
    <li class="widget_text widget col-smt-4 widget_custom_html">
      <img
        class = "col-smt-12"
        style = "margin-top: 10px; max-width: 300px;"
        src = "/wp-content/uploads/2022/05/VettaFi_Logo_WHITE.svg"
        alt = "ETF Trends">
    </li>
    <li class="widget_text widget col-smt-4 widget_custom_html">
      <h3 class="widgettitle">Be Sure to Visit</h3>
      <div class="textwidget custom-html-widget">
        <ul>
          <li><a href="/education/education-central/">ETF Education Central</a></li>
          <li><a href="/etf-ecosystem/">ETF Ecosystem</a></li>
          <li><a href="/education/key-definitions/">Glossary</a></li>
          <li><a href="/webcasts/">Webcasts</a></li>
          <li><a href="/category/video/">Video</a></li>
        </ul>
      </div>
    </li>
    <li class="widget_text widget col-smt-4 widget_custom_html">
      <h3 class="widgettitle">Resources</h3>
      <div class="textwidget custom-html-widget">
        <ul>
          <li><a href="/etf-newsletter/">Sign Up For Our Newsletter!</a></li>
          <li><a href="/contact/">Contact Us</a></li>
          <li><a href="/sitemaps">Sitemap</a></li>
          <li><a href="/about-2/copyrights-disclaimers/#privacy">Privacy Policy</a></li>
          <li><a href="/about-2/copyrights-disclaimers/#terms">Terms of Use</a></li>
        </ul>
        <h3 class="widget">COPYRIGHT &copy;2005–2022 VETTAFI</h3>
      </div>
    </li>
  </ul>
    
</div>	</footer>
</div>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Fixed Income Windows of Opportunity","url":"https:\/\/www.etftrends.com\/etf-strategist-channel\/fixed-income-windows-of-opportunity\/","image":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2022\/12\/Fixed-Income-Windows-of-Opportunity.jpg","width":1000,"height":668},"datePublished":"2022-12-15T09:57:31-08:00","dateModified":"2022-12-15T09:57:31-08:00","author":{"@type":"Person","name":"Gary Stringer, Kim Escue, &#38; Chad Keller, Stringer Asset Management"},"publisher":{"@type":"Organization","name":"ETF Trends","logo":{"@type":"ImageObject","url":"https:\/\/www.etftrends.com\/wp-content\/uploads\/2017\/08\/etf-trends-exchange-traded-funds-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.etftrends.com\/etf-strategist-channel\/fixed-income-windows-of-opportunity\/"}}</script>
<link rel='stylesheet' id='Channel-default-styles-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/channels/default.css?ver=1663262469' type='text/css' media='all' />
<link rel='stylesheet' id='exit-interstitial-styles-css'  href='https://www.etftrends.com/wp-content/themes/smart-mag/css/ad/exit-interstitial.css?ver=1618509948' type='text/css' media='all' />
<script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/thumbnails.js?ver=1559144839' id='thumbnail-scripts-js'></script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/nav.js?ver=1652923715' id='nav-scripts-js'></script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/custom-css-js-php/assets/js/wcjp-frontend.js?ver=cd8a7b6ca67af5a86215c2b29cbfcde5' id='wcjp-frontend.js-js'></script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1' id='picturefill-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/themes/smart-mag/js/bunyad-theme9.js?ver=3.1.0' id='bunyad-theme-js'></script>
<script type='text/javascript' id='BJLL-js-extra'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2' id='BJLL-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.etftrends.com\/wp-admin\/admin-ajax.php","alm_nonce":"7f4ca20737","rest_api":"https:\/\/www.etftrends.com\/wp-json\/","rest_nonce":"b42a49b89b","pluginurl":"https:\/\/www.etftrends.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"ETF Trends","site_tagline":"ETF Trends is a leading source in Exchange Traded Fund news, insights, research, investing, finance strategy and popular ETF topics. Learn more about ETFs today!"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://www.etftrends.com/wp-content/plugins/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3' id='alm-single-posts-js'></script>
<style>.widgettitle {
  background-color: #23a100;
}
.has-nav-full .main-featured {
  background-color: #00a500;
}
.post-cover .featured .cat-title a{
  color: #23a100
}</style>

	<script>
	var mobstickclearsponsor = setInterval(function() {
		googletag.pubads().refresh([mobstickSlotSponsor])
	},10000)
	setTimeout(function() {
		clearInterval(mobstickclearsponsor)
	}, 21000)
	</script>


<script>
  jQuery(document).ready(function($){
          function sticky_relocate(){
        var window_top= $(window).scrollTop();
        var div_top= $('#sticky-anchor').offset().top;
        if(window_top > div_top){
          $('#sticky').addClass('stick');
          $('#sticky-anchor').height($('#sticky').outerHeight())
        }
        else{
          $('#sticky').removeClass('stick');
          $('#sticky-anchor').height(0)
        }
      }
      $(function(){
        $(window).scroll(sticky_relocate);
        sticky_relocate()
      });
      var dir=1;
      var MIN_TOP=200;
      var MAX_TOP=300;
      function autoscroll(){
        var window_top= $(window).scrollTop()+dir;
        if(window_top >= MAX_TOP){
          window_top=MAX_TOP;
          dir=-1;
        }
        else if(window_top <= MIN_TOP){
          window_top=MIN_TOP;
          dir=1;
        }
        $(window).scrollTop(window_top);
        window.setTimeout(autoscroll,100)
      } 
          var refreshedt = !1, 
    adAlmostVisibleScrollValuet = 1000, 
    listenert = function() {
      if (window.scrollY >= adAlmostVisibleScrollValuet && !refreshedt) {
        document.getElementById("signupframe").innerHTML = "<iframe style=\"border: 0; width: 100% !important;\" src=\"https://go.pardot.com/l/436852/2018-02-02/7xc4p9\" width=\"100%\" height=\"90\" frameborder=\"0\"><\/iframe>"; 
        refreshedt = !0, 
        window.removeEventListener("scroll", listenert);
      }
    };
    window.addEventListener("scroll", listenert);
  });
</script><script>
jQuery(document).ready(function(){
  if (is_ad_placeholder_active()){
    animateDivHeight('leader_ad_container', '130');
  }
});
</script><script>
var trackOutboundLink = function(url) {
  gtag('event', 'outbound', {
    'action': 'click', 
    'url': url, 
    'transport': 'beacon'
  });
}
</script>

<script>
var trackUidOutboundLink = function(url, etf_uid) {  gtag('event', url, { 'event_category': 'Channel Resource Click', 'etf_uid': etf_uid, 'transport': 'beacon' });}
</script>

<script> _linkedin_data_partner_id = "202884"; </script><script> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=202884&fmt=gif" /> </noscript>

<script>
window.__lo_site_id = 130202;
(function() {
var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
})();
</script>
<script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
  <script type="text/javascript" src="https://www.etftrends.com/wp-content/themes/smart-mag/js/pocklington-client.js?ts=1623359912"></script>
  
<script type="text/javascript">
  if(dfpReason != 'undefined' && dfpReason != '' && dfpReason != 'ok') {
    gtag('event', 'nodfp', {
      'event_category': dfpReason
    });
  }
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 2108/2121 objects using memcached
Page Caching using memcached 
Database Caching 13/29 queries in 0.122 seconds using memcached

Served from: www.etftrends.com @ 2022-12-15 10:39:40 by W3 Total Cache
-->